F17 Alpha and VMWare Fusion

Mark Bidewell mbidewel at gmail.com
Wed Mar 7 12:41:47 UTC 2012

I tried the i686 DVD  (haven't tried the live cd yet),  On install I got a
text installer that installed a minimal system (191 packages - no options).
 It did boot, but after installing KDE and X via yum, startx failed.

On Tue, Mar 6, 2012 at 9:51 AM, Martin Stransky <stransky at redhat.com> wrote:

> Try i686 iso, the x86_64 is broken.
> On 03/06/2012 03:43 PM, Mark Bidewell wrote:
>> Last night I attempted an install of F17 Alpha on VMWare Fusion.
>> 1) My first attempt was using the install DVD.  I was redirected into a
>> text installer, I was not prompted to select packages.  The resulting
>> install hard lock starting SSH
>> 2) Trying the KDE LiveCD froze during boot (don't know on what since the
>> boot screen was up).
>> Has anyone else seen this?
> --
> devel mailing list
> devel at lists.fedoraproject.org
> https://admin.fedoraproject.**org/mailman/listinfo/devel<https://admin.fedoraproject.org/mailman/listinfo/devel>

Mark Bidewell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20120307/5b3407b3/attachment.html>

More information about the devel mailing list