gmp-ecm license change

Jerry James loganjerry at gmail.com
Mon Mar 19 17:32:21 UTC 2012


The license of gmp-ecm is currently "LGPLv2+ and GPLv2+".  In Rawhide
and F17 only, the main package will now be "GPLv3+", and there is a
new -libs subpackage that is "LGPLv3+".  I don't expect this to cause
any problems as repoquery shows that nothing depends on this package.
-- 
Jerry James
http://www.jamezone.org/


More information about the devel mailing list