mouse ceased to work for an F-17 VM guest

Julian Sikorski belegdol at
Wed Mar 21 21:57:13 UTC 2012

W dniu 21.03.2012 22:06, Adam Jackson pisze:
> On Wed, 2012-03-21 at 21:25 +0100, Julian Sikorski wrote:
>> Hi,
>> I am running an F-17 x86_64 guest on an F-16 x86_64 host here. I have
>> realised that mouse input is not working anymore since a few days.
>> I have tried
>> # yum downgrade xorg-x11-*
>> in the guest so far, but this did not help. Any ideas where to look
>> next, or how to take a more educated approach to the problem? Thanks for
>> the info in advance.
> ssh into the guest, look at /var/log/Xorg.0.log for any obvious errors,
> look at 'DISPLAY=:0 xinput list' for missing things, etc.
> Also define whether you mean "I can see the glyph but not move it" or "I
> can't see the glyph but clicks work".
> - ajax

I booted once again to check it and it works now. Call me puzzled...
Maybe it is because I was rebooting the VM before and what I did now was
a cold boot?


More information about the devel mailing list