Error: buildroot override already exists

Jerry James loganjerry at gmail.com
Sat Mar 24 16:18:21 UTC 2012


On Sat, Mar 24, 2012 at 9:46 AM, Ricardo Arg├╝ello
<ricardo at fedoraproject.org> wrote:
> Hi,
>
> I need to do a buildroot override for
> jboss-connector-1.6-api-1.0.1-0.1.20120310git9dc9a5.fc17, in order to
> compile picketbox-4.0.6-5 in F17:
>
> http://koji.fedoraproject.org/koji/taskinfo?taskID=3929166
>
>
> But when I try to create that buildroot override, Bodhi gives me this error:
>
> Error: buildroot override for
> u'jboss-connector-1.6-api-1.0.1-0.1.20120310git9dc9a5.fc17' already
> exists
>
> The only override I have now is for 'infinispan'.
>
> Any ideas?

I had this happen once, too.  Select the "Show expired overrides" link
on the upper right, and find the override for jboss-connector.  I
think packages are counted as expired overrides once they get pushed
to testing, or something like that.  I think the user interface leaves
a lot to be desired, as this is not intuitive behavior for us
packagers.
-- 
Jerry James
http://www.jamezone.org/


More information about the devel mailing list