EPEL 6 cmake RPATH deafults?!?

Jonathan Underwood jonathan.underwood at gmail.com
Tue May 8 00:24:54 UTC 2012


On 5 May 2012 22:48, Richard Shaw <hobbes1069 at gmail.com> wrote:
> On Sat, May 5, 2012 at 5:53 AM, Jonathan Underwood
> <jonathan.underwood at gmail.com> wrote:
[..snip..]
>> There's been a BZ asking the rhel maintainer to update to CMake 2.8 for a while:
>>
>> https://bugzilla.redhat.com/show_bug.cgi?id=606892
>>
>> thought the response hasn't been overwhelming. I am wondering if we
>> should go the route of a cmake28 package in epel.
>
> Obviously I'd rather have RH update but if they're refusing, then an
> updated package from EPEL would be nice.
>
> I'm assuming the cmake28 package would also have a virtual provides
> for cmake so only one would be useable at a time?

I've made a cmake28 package for EL6 that builds and passes all tests.
Review request here:

https://bugzilla.redhat.com/show_bug.cgi?id=819678

Generating the patch to make it parallel installable with the RHEL
cmake (2.6) packages turned out to be quite a bit of grunt work.

Jonathan.


More information about the devel mailing list