hdf5 1.8.9 build for f18

Nicolas Chauvet kwizart at gmail.com
Tue May 15 18:27:25 UTC 2012


2012/5/15 Orion Poplawski <orion at cora.nwra.com>:
> I'm updating hdf5 in f18 to 1.8.9 today.  A simple rebuild of dependent
> packages is all that should be needed.  I'll be doing most of them.
>
> cgnslib
> Field3D
> gdal
> gdl
> grads
> h5py
> hdf5
> jhdf5
> mathgl
> ncl
> netcdf
> octave
> OpenImageIO
> paraview
> python-tables
> R-hdf5
> R-Rsolid
> scilab
> vigra
> ViTables
> xastir


I think matio is missing from this list. (it only uses hdf5-devel on f18).

Thx

Nicolas (kwizart)


More information about the devel mailing list