Broken dependencies: openvrml

Braden McDaniel braden at endoframe.com
Fri May 18 05:16:44 UTC 2012


On Thu, 2012-05-17 at 21:22 -0500, Dennis Gilmore wrote: 
> El Thu, 17 May 2012 21:51:40 -0400
> Braden McDaniel <braden at endoframe.com> escribió:
> > On Thu, 2012-05-17 at 14:56 +0000, buildsys at fedoraproject.org wrote: 
> > > 
> > > openvrml has broken dependencies in the rawhide tree:
> > > On x86_64:
> > > 	openvrml-java-0.18.9-2.fc18.x86_64 requires
> > > java-1.6.0-openjdk(x86-64) On i386:
> > > 	openvrml-java-0.18.9-2.fc18.i686 requires
> > > java-1.6.0-openjdk(x86-32) Please resolve this as soon as possible.
> > 
> > openvrml BuildRequires java-devel.  At first, I though the provider
> > for java-devel just changed and I happened to be unlucky timing-wise;
> > so I rebuilt openvrml.  But I'm still seeing this.  How come?
> > 
> 
> your spec file has
> Requires:       java-1.6.0-openjdk%{?_isa}
> 
> 
> we no longer have java-1.6.0-openjdk we have java-1.7.0-openjdk

So it does.  Thank you.

-- 
Braden McDaniel <braden at endoframe.com>



More information about the devel mailing list