F-17 Branched report: 20120521 changes

Fedora Branched Report rawhide at fedoraproject.org
Mon May 21 11:13:31 UTC 2012


Compose started at Mon May 21 08:15:04 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[LuxRender]
	LuxRender-blender-0.8.0-13.fc17.x86_64 requires blender(ABI) = 0:2.61
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(fastercsv)
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc17.noarch requires ruby-nokogiri
[calf]
	lv2-calf-plugins-0.0.18.6-6.fc17.x86_64 requires lv2core
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dustmite]
	dustmite-1-4.20120304gitcde46e0.fc17.x86_64 requires libphobos2-ldc.so()(64bit)
[gnome-do-plugins]
	gnome-do-plugins-banshee-0.8.4-8.fc17.x86_64 requires mono(Banshee.CollectionIndexer) = 0:2.2.0.0
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libobjc.so.3()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-gui.so.0.20()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-base.so.1.23()(64bit)
[lilv]
	lilv-devel-0.5.0-3.fc17.i686 requires pkgconfig(lv2core)
	lilv-devel-0.5.0-3.fc17.x86_64 requires pkgconfig(lv2core)
[lv2-EQ10Q-plugins]
	lv2-EQ10Q-plugins-1.0-10.fc17.x86_64 requires lv2core
[lv2-abGate]
	lv2-abGate-1.1.3-4.fc17.x86_64 requires lv2core
[lv2-avw-plugins]
	lv2-avw-plugins-0.0.6-3.fc17.x86_64 requires lv2core
[lv2-fil-plugins]
	lv2-fil-plugins-2.0-5.fc17.x86_64 requires lv2core
[lv2-invada-plugins]
	lv2-invada-plugins-1.2.0-6.fc17.x86_64 requires lv2core
[lv2-kn0ck0ut]
	lv2-kn0ck0ut-1.1-0.4.git60421a3.fc17.x86_64 requires lv2core
[lv2-ll-plugins]
	lv2-ll-plugins-0.2.8-9.fc17.x86_64 requires lv2core
[lv2-mdaEPiano]
	lv2-mdaEPiano-0-0.2.git9db45842.fc17.x86_64 requires lv2core
[lv2-swh-plugins]
	lv2-swh-plugins-1.0.15-7.20110510.9c9935egit.fc17.x86_64 requires lv2core
[lv2-vocoder-plugins]
	lv2-vocoder-plugins-1-4.fc17.x86_64 requires lv2core
[lv2-zynadd-plugins]
	lv2-zynadd-plugins-1-6.fc17.x86_64 requires lv2core
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[natus]
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.x86_64 requires ocaml(runtime) = 0:3.12.0
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires java-1.6.0-openjdk(x86-64)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.x86_64 requires perl(Spreadsheet::Read)
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(zend-abi) = 0:20090626-x86-64
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(api) = 0:20090626-x86-64
[ppl]
	ppl-swiprolog-0.11.2-8.fc17.x86_64 requires libswipl.so.5.10.5()(64bit)
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qtparted]
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[slv2]
	slv2-devel-0.6.6-8.fc17.i686 requires lv2core-devel
	slv2-devel-0.6.6-8.fc17.x86_64 requires lv2core-devel
[tango]
	tango-devel-2-5.20120215git7aec6a1.fc17.i686 requires tango(x86-32) = 0:2-5.20120215git7aec6a1.fc17
	tango-devel-2-5.20120215git7aec6a1.fc17.x86_64 requires tango(x86-64) = 0:2-5.20120215git7aec6a1.fc17
	tango-devhelp-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
	tango-geany-tags-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.x86_64 requires libglfw



Broken deps for i386
----------------------------------------------------------
[LuxRender]
	LuxRender-blender-0.8.0-13.fc17.i686 requires blender(ABI) = 0:2.61
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(fastercsv)
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc17.noarch requires ruby-nokogiri
[calf]
	lv2-calf-plugins-0.0.18.6-6.fc17.i686 requires lv2core
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dustmite]
	dustmite-1-4.20120304gitcde46e0.fc17.i686 requires libphobos2-ldc.so
[gnome-do-plugins]
	gnome-do-plugins-banshee-0.8.4-8.fc17.i686 requires mono(Banshee.CollectionIndexer) = 0:2.2.0.0
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
[lilv]
	lilv-devel-0.5.0-3.fc17.i686 requires pkgconfig(lv2core)
[lv2-EQ10Q-plugins]
	lv2-EQ10Q-plugins-1.0-10.fc17.i686 requires lv2core
[lv2-abGate]
	lv2-abGate-1.1.3-4.fc17.i686 requires lv2core
[lv2-avw-plugins]
	lv2-avw-plugins-0.0.6-3.fc17.i686 requires lv2core
[lv2-fil-plugins]
	lv2-fil-plugins-2.0-5.fc17.i686 requires lv2core
[lv2-invada-plugins]
	lv2-invada-plugins-1.2.0-6.fc17.i686 requires lv2core
[lv2-kn0ck0ut]
	lv2-kn0ck0ut-1.1-0.4.git60421a3.fc17.i686 requires lv2core
[lv2-ll-plugins]
	lv2-ll-plugins-0.2.8-9.fc17.i686 requires lv2core
[lv2-mdaEPiano]
	lv2-mdaEPiano-0-0.2.git9db45842.fc17.i686 requires lv2core
[lv2-swh-plugins]
	lv2-swh-plugins-1.0.15-7.20110510.9c9935egit.fc17.i686 requires lv2core
[lv2-vocoder-plugins]
	lv2-vocoder-plugins-1-4.fc17.i686 requires lv2core
[lv2-zynadd-plugins]
	lv2-zynadd-plugins-1-6.fc17.i686 requires lv2core
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[natus]
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.i686 requires ocaml(runtime) = 0:3.12.0
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires java-1.6.0-openjdk(x86-32)
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.i686 requires perl(Spreadsheet::Read)
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(zend-abi) = 0:20090626-x86-32
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(api) = 0:20090626-x86-32
[ppl]
	ppl-swiprolog-0.11.2-8.fc17.i686 requires libswipl.so.5.10.5
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qtparted]
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.i686 requires libruby.so.1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[slv2]
	slv2-devel-0.6.6-8.fc17.i686 requires lv2core-devel
[tango]
	tango-devel-2-5.20120215git7aec6a1.fc17.i686 requires tango(x86-32) = 0:2-5.20120215git7aec6a1.fc17
	tango-devhelp-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
	tango-geany-tags-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.i686 requires libglfw



Removed package:  glista-0.4-6.fc17
Removed package:  lv2-ui-2.4-4.fc17
Removed package:  lv2core-6.0-3.fc17
Removed package:  pki-java-tools-1.3.1-1.fc14
Removed package:  rubygem-imagefactory-console-0.4.0-7.fc17
Removed package:  symkey-1.3.0-4.fc13

Summary:
Added Packages: 0
Removed Packages: 6
Upgraded Packages: 0
Compose finished at Mon May 21 11:10:38 UTC 2012



More information about the devel mailing list