rawhide report: 20120521 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Mon May 21 13:04:41 UTC 2012


Compose started at Mon May 21 08:15:02 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[389-admin]
	389-admin-1.1.28-1.fc18.i686 requires libicuuc.so.48
	389-admin-1.1.28-1.fc18.i686 requires libicui18n.so.48
	389-admin-1.1.28-1.fc18.i686 requires libicudata.so.48
	389-admin-1.1.28-1.fc18.x86_64 requires libicuuc.so.48()(64bit)
	389-admin-1.1.28-1.fc18.x86_64 requires libicui18n.so.48()(64bit)
	389-admin-1.1.28-1.fc18.x86_64 requires libicudata.so.48()(64bit)
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.i686 requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.i686 requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.i686 requires libicudata.so.48
	389-adminutil-1.1.15-2.fc17.x86_64 requires libicuuc.so.48()(64bit)
	389-adminutil-1.1.15-2.fc17.x86_64 requires libicui18n.so.48()(64bit)
	389-adminutil-1.1.15-2.fc17.x86_64 requires libicudata.so.48()(64bit)
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.x86_64 requires libicuuc.so.48()(64bit)
	389-dsgw-1.1.9-2.fc17.x86_64 requires libicui18n.so.48()(64bit)
	389-dsgw-1.1.9-2.fc17.x86_64 requires libicudata.so.48()(64bit)
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[axis2c]
	axis2c-1.6.0-4.fc17.i686 requires httpd-mmn = 0:20051115-x86-32
	axis2c-1.6.0-4.fc17.x86_64 requires httpd-mmn = 0:20051115-x86-64
[boost141]
	boost141-graph-1.41.0-2.fc17.i686 requires libicuuc.so.48
	boost141-graph-1.41.0-2.fc17.i686 requires libicui18n.so.48
	boost141-graph-1.41.0-2.fc17.x86_64 requires libicuuc.so.48()(64bit)
	boost141-graph-1.41.0-2.fc17.x86_64 requires libicui18n.so.48()(64bit)
	boost141-regex-1.41.0-2.fc17.i686 requires libicuuc.so.48
	boost141-regex-1.41.0-2.fc17.i686 requires libicui18n.so.48
	boost141-regex-1.41.0-2.fc17.x86_64 requires libicuuc.so.48()(64bit)
	boost141-regex-1.41.0-2.fc17.x86_64 requires libicui18n.so.48()(64bit)
[dustmite]
	dustmite-1-4.20120304gitcde46e0.fc17.x86_64 requires libphobos2-ldc.so()(64bit)
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc18.x86_64 requires libedata-cal-1.2.so.15()(64bit)
	evolution-couchdb-0.5.91-10.fc18.x86_64 requires libedata-book-1.2.so.13()(64bit)
	evolution-couchdb-0.5.91-10.fc18.x86_64 requires libecal-1.2.so.11()(64bit)
	evolution-couchdb-0.5.91-10.fc18.x86_64 requires libcamel-1.2.so.33()(64bit)
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc18.x86_64 requires libedataserverui-3.0.so.1()(64bit)
	1:evolution-rss-0.3.91-1.fc18.x86_64 requires libcamel-1.2.so.33()(64bit)
[fawkes]
	fawkes-plugin-xmlrpc-0.4.2-10.fc18.x86_64 requires libxmlrpc_server++.so.7()(64bit)
	fawkes-plugin-xmlrpc-0.4.2-10.fc18.x86_64 requires libxmlrpc++.so.7()(64bit)
[gambas2]
	gambas2-gb-pdf-2.23.1-10.fc18.x86_64 requires libpoppler.so.19()(64bit)
[gambas3]
	gambas3-gb-pdf-3.1.1-2.fc18.x86_64 requires libpoppler.so.19()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-2.fc18.x86_64 requires gcc = 0:4.7.0-4.fc18
	gcc-python2-plugin-0.9-2.fc18.x86_64 requires gcc = 0:4.7.0-4.fc18
	gcc-python3-debug-plugin-0.9-2.fc18.x86_64 requires gcc = 0:4.7.0-4.fc18
	gcc-python3-plugin-0.9-2.fc18.x86_64 requires gcc = 0:4.7.0-4.fc18
[ghc-warp]
	ghc-warp-0.4.6.3-3.fc18.i686 requires libHSwai-0.4.3-ghc7.4.1.so
	ghc-warp-0.4.6.3-3.fc18.i686 requires ghc(wai-0.4.3-876d0504e17291cc228eed88f0ba35c9)
	ghc-warp-0.4.6.3-3.fc18.x86_64 requires libHSwai-0.4.3-ghc7.4.1.so()(64bit)
	ghc-warp-0.4.6.3-3.fc18.x86_64 requires ghc(wai-0.4.3-80e159ce6c5c5bb23a495fb1953addc6)
	ghc-warp-devel-0.4.6.3-3.fc18.i686 requires ghc-devel(wai-0.4.3-876d0504e17291cc228eed88f0ba35c9)
	ghc-warp-devel-0.4.6.3-3.fc18.x86_64 requires ghc-devel(wai-0.4.3-80e159ce6c5c5bb23a495fb1953addc6)
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserverui-3.0.so.1()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
[inkscape]
	inkscape-0.48.2-5.fc17.x86_64 requires libpoppler.so.19()(64bit)
	inkscape-view-0.48.2-5.fc17.x86_64 requires libpoppler.so.19()(64bit)
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[mapnik]
	mapnik-2.0.0-4.fc17.i686 requires libicuuc.so.48
	mapnik-2.0.0-4.fc17.x86_64 requires libicuuc.so.48()(64bit)
	mapnik-utils-2.0.0-4.fc17.x86_64 requires libicuuc.so.48()(64bit)
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.x86_64 requires httpd-mmn = 0:20051115-x86-64
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.x86_64 requires httpd-mmn = 0:20051115-x86-64
[mod_scgi]
	mod_scgi-1.13-5.fc15.x86_64 requires httpd-mmn = 0:20051115
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.x86_64 requires httpd-mmn = 0:20051115-x86-64
[natus]
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
[nip2]
	nip2-7.28.1-1.fc18.x86_64 requires libmatio.so.0()(64bit)
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.x86_64 requires ocaml(runtime) = 0:3.12.0
[pcl]
	pcl-1.5.1-2.fc18.i686 requires libvtkRendering.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkImaging.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkIO.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkHybrid.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkGraphics.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkFiltering.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkCommon.so.5.8
	pcl-1.5.1-2.fc18.x86_64 requires libvtkRendering.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkImaging.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkIO.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkHybrid.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkGraphics.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkFiltering.so.5.8()(64bit)
	pcl-1.5.1-2.fc18.x86_64 requires libvtkCommon.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkRendering.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkImaging.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkIO.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkHybrid.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkGraphics.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkFiltering.so.5.8()(64bit)
	pcl-tools-1.5.1-2.fc18.x86_64 requires libvtkCommon.so.5.8()(64bit)
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.1.x86_64 requires perl(Spreadsheet::Read)
[pdf2djvu]
	pdf2djvu-0.7.4-13.fc18.x86_64 requires libpoppler.so.19()(64bit)
[perl-Net-OpenSSH]
	perl-Net-OpenSSH-0.57-3.fc18.noarch requires openssh-clients(%{__isa_name}-%{__isa_bits})
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(zend-abi) = 0:20090626-x86-64
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(api) = 0:20090626-x86-64
[ppl]
	ppl-swiprolog-0.11.2-9.fc18.x86_64 requires libswipl.so.5.10.5()(64bit)
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pyicu]
	pyicu-1.2-2.fc17.x86_64 requires libicuuc.so.48()(64bit)
	pyicu-1.2-2.fc17.x86_64 requires libicui18n.so.48()(64bit)
	pyicu-1.2-2.fc17.x86_64 requires libicudata.so.48()(64bit)
[python-poppler-qt4]
	python-poppler-qt4-0.16.2-3.fc17.x86_64 requires libpoppler-qt4.so.3()(64bit)
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qtparted]
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
[reciteword]
	reciteword-0.8.4-9.fc17.x86_64 requires esound
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[scilab]
	scilab-5.4.0-0.3.20120403snap.fc18.i686 requires libmatio.so.0
	scilab-5.4.0-0.3.20120403snap.fc18.i686 requires hdf5 = 0:1.8.8
	scilab-5.4.0-0.3.20120403snap.fc18.x86_64 requires libmatio.so.0()(64bit)
	scilab-5.4.0-0.3.20120403snap.fc18.x86_64 requires hdf5 = 0:1.8.8
[tango]
	tango-devel-2-5.20120215git7aec6a1.fc17.i686 requires tango(x86-32) = 0:2-5.20120215git7aec6a1.fc17
	tango-devel-2-5.20120215git7aec6a1.fc17.x86_64 requires tango(x86-64) = 0:2-5.20120215git7aec6a1.fc17
	tango-devhelp-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
	tango-geany-tags-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.x86_64 requires libglfw
[vips]
	vips-7.28.2-1.fc18.i686 requires libmatio.so.0
	vips-7.28.2-1.fc18.x86_64 requires libmatio.so.0()(64bit)
	vips-python-7.28.2-1.fc18.x86_64 requires libmatio.so.0()(64bit)
	vips-tools-7.28.2-1.fc18.x86_64 requires libmatio.so.0()(64bit)
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python



Broken deps for i386
----------------------------------------------------------
[389-admin]
	389-admin-1.1.28-1.fc18.i686 requires libicuuc.so.48
	389-admin-1.1.28-1.fc18.i686 requires libicui18n.so.48
	389-admin-1.1.28-1.fc18.i686 requires libicudata.so.48
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.i686 requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.i686 requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.i686 requires libicudata.so.48
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.i686 requires libicuuc.so.48
	389-dsgw-1.1.9-2.fc17.i686 requires libicui18n.so.48
	389-dsgw-1.1.9-2.fc17.i686 requires libicudata.so.48
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[axis2c]
	axis2c-1.6.0-4.fc17.i686 requires httpd-mmn = 0:20051115-x86-32
[boost141]
	boost141-graph-1.41.0-2.fc17.i686 requires libicuuc.so.48
	boost141-graph-1.41.0-2.fc17.i686 requires libicui18n.so.48
	boost141-regex-1.41.0-2.fc17.i686 requires libicuuc.so.48
	boost141-regex-1.41.0-2.fc17.i686 requires libicui18n.so.48
[dustmite]
	dustmite-1-4.20120304gitcde46e0.fc17.i686 requires libphobos2-ldc.so
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc18.i686 requires libedata-cal-1.2.so.15
	evolution-couchdb-0.5.91-10.fc18.i686 requires libedata-book-1.2.so.13
	evolution-couchdb-0.5.91-10.fc18.i686 requires libecal-1.2.so.11
	evolution-couchdb-0.5.91-10.fc18.i686 requires libcamel-1.2.so.33
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc18.i686 requires libedataserverui-3.0.so.1
	1:evolution-rss-0.3.91-1.fc18.i686 requires libcamel-1.2.so.33
[fawkes]
	fawkes-plugin-xmlrpc-0.4.2-10.fc18.i686 requires libxmlrpc_server++.so.7
	fawkes-plugin-xmlrpc-0.4.2-10.fc18.i686 requires libxmlrpc++.so.7
[gambas2]
	gambas2-gb-pdf-2.23.1-10.fc18.i686 requires libpoppler.so.19
[gambas3]
	gambas3-gb-pdf-3.1.1-2.fc18.i686 requires libpoppler.so.19
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-2.fc18.i686 requires gcc = 0:4.7.0-4.fc18
	gcc-python2-plugin-0.9-2.fc18.i686 requires gcc = 0:4.7.0-4.fc18
	gcc-python3-debug-plugin-0.9-2.fc18.i686 requires gcc = 0:4.7.0-4.fc18
	gcc-python3-plugin-0.9-2.fc18.i686 requires gcc = 0:4.7.0-4.fc18
[ghc-warp]
	ghc-warp-0.4.6.3-3.fc18.i686 requires libHSwai-0.4.3-ghc7.4.1.so
	ghc-warp-0.4.6.3-3.fc18.i686 requires ghc(wai-0.4.3-876d0504e17291cc228eed88f0ba35c9)
	ghc-warp-devel-0.4.6.3-3.fc18.i686 requires ghc-devel(wai-0.4.3-876d0504e17291cc228eed88f0ba35c9)
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserverui-3.0.so.1
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libecal-1.2.so.11
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.i686 requires libecal-1.2.so.11
[inkscape]
	inkscape-0.48.2-5.fc17.i686 requires libpoppler.so.19
	inkscape-view-0.48.2-5.fc17.i686 requires libpoppler.so.19
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[mapnik]
	mapnik-2.0.0-4.fc17.i686 requires libicuuc.so.48
	mapnik-utils-2.0.0-4.fc17.i686 requires libicuuc.so.48
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.i686 requires httpd-mmn = 0:20051115-x86-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.i686 requires httpd-mmn = 0:20051115-x86-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.i686 requires httpd-mmn = 0:20051115
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.i686 requires httpd-mmn = 0:20051115-x86-32
[natus]
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
[nip2]
	nip2-7.28.1-1.fc18.i686 requires libmatio.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.i686 requires ocaml(runtime) = 0:3.12.0
[pcl]
	pcl-1.5.1-2.fc18.i686 requires libvtkRendering.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkImaging.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkIO.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkHybrid.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkGraphics.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkFiltering.so.5.8
	pcl-1.5.1-2.fc18.i686 requires libvtkCommon.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkRendering.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkImaging.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkIO.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkHybrid.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkGraphics.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkFiltering.so.5.8
	pcl-tools-1.5.1-2.fc18.i686 requires libvtkCommon.so.5.8
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.1.i686 requires perl(Spreadsheet::Read)
[pdf2djvu]
	pdf2djvu-0.7.4-13.fc18.i686 requires libpoppler.so.19
[perl-Net-OpenSSH]
	perl-Net-OpenSSH-0.57-3.fc18.noarch requires openssh-clients(%{__isa_name}-%{__isa_bits})
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(zend-abi) = 0:20090626-x86-32
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(api) = 0:20090626-x86-32
[ppl]
	ppl-swiprolog-0.11.2-9.fc18.i686 requires libswipl.so.5.10.5
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pyicu]
	pyicu-1.2-2.fc17.i686 requires libicuuc.so.48
	pyicu-1.2-2.fc17.i686 requires libicui18n.so.48
	pyicu-1.2-2.fc17.i686 requires libicudata.so.48
[python-poppler-qt4]
	python-poppler-qt4-0.16.2-3.fc17.i686 requires libpoppler-qt4.so.3
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qtparted]
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
[reciteword]
	reciteword-0.8.4-9.fc17.i686 requires esound
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.i686 requires libruby.so.1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[scilab]
	scilab-5.4.0-0.3.20120403snap.fc18.i686 requires libmatio.so.0
	scilab-5.4.0-0.3.20120403snap.fc18.i686 requires hdf5 = 0:1.8.8
[tango]
	tango-devel-2-5.20120215git7aec6a1.fc17.i686 requires tango(x86-32) = 0:2-5.20120215git7aec6a1.fc17
	tango-devhelp-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
	tango-geany-tags-2-5.20120215git7aec6a1.fc17.noarch requires tango = 0:2-5.20120215git7aec6a1.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.i686 requires libglfw
[vips]
	vips-7.28.2-1.fc18.i686 requires libmatio.so.0
	vips-python-7.28.2-1.fc18.i686 requires libmatio.so.0
	vips-tools-7.28.2-1.fc18.i686 requires libmatio.so.0
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python



New package: perl-Module-Install-AuthorTests-0.002-1.fc18
             Designate tests only run by module authors

New package: perl-podlinkcheck-8-1.fc18
             Check Perl POD L<> link references

New package: python-django-extra-form-fields-0.0.1-4.fc18
             Additional form fields for Django applications

New package: python-plumbum-0.9.0-1.fc18
             Shell combinators library

New package: xcb-util-renderutil-0.3.8-1.fc18
             Convenience functions for the Render extension

Removed package:  glista-0.4-6.fc17
Removed package:  lv2-instance-access-1.4-1.fc18
Removed package:  lv2-ui-2.4-4.fc17
Removed package:  lv2core-6.0-3.fc17
Removed package:  pki-java-tools-1.3.1-1.fc14
Removed package:  rubygem-imagefactory-console-0.4.0-7.fc17
Removed package:  symkey-1.3.0-4.fc13

Updated Packages:

calibre-0.8.52-1.fc18
---------------------
* Sun May 20 2012 Kevin Fenzi <kevin at scrye.com> - 0.8.52-1
- Update to 0.8.52
- Drop man pages patch, as upstream no longer ships man pages.


dd_rescue-1.28-1.fc18
---------------------
* Sun May 20 2012 Hans Ulrich Niedermann <hun at n-dimensional.de> - 1.28-1
- Use mktemp based BuildRoot
- Ship file FAQ.dd_rhelp
- Update to dd_rescue-1.28 and dd_rhelp-0.3.0


gdal-1.9.0-5.fc18
-----------------
* Sun May 20 2012 Volker Fröhlich <volker27 at gmx.at> - 1.9.0-5
- Patches for libpoppler 0.20, libdap 3.11.3 and swig 2.0.6

* Thu May 10 2012 Volker Fröhlich <volker27 at gmx.at> - 1.9.0-4
- Correct provides-filtering as of https://fedoraproject.org/wiki/Packaging:AutoProvidesAndRequiresFiltering#Usage
- Support webp
- Remove bogus libjpeg-turbo conditional
- Update Ruby ABI version to 1.9.1
- Install Ruby bindings to vendorarchdir on F17 and later
- Conditionals for Ruby specific elements for versions prior F17 and for EPEL
- Correct quotes for CFLAGS and Ruby
- Disable ogdi, until BZ#816282 is resolved

* Wed Apr 25 2012 Orion Poplawski <orion at cora.nwra.com> - 1.9.0-2
- Rebuild for cfitsio 3.300

* Sun Feb 26 2012 Volker Fröhlich <volker27 at gmx.at> - 1.9.0-1
- Completely re-work the original spec-file
  The major changes are:
- Add a libs sub-package
- Move Python scripts to python sub-package
- Install the documentation in a better way and with less slack
- jar's filename is versionless
- Update the version in the Maven pom automatically
- Add a plugins directory
- Add javadoc package and make the man sub-package noarch
- Support many additional formats
- Drop static sub-package as no other package uses it as BR
- Delete included libs before building
- Drop all patches, switch to a patch for the manpages, patch for JAVA path
- Harmonize the use of buildroot and RPM_BUILD_ROOT
- Introduce testversion macro


gramps-3.3.2-1.fc18
-------------------
* Mon May 21 2012 Jeffrey Ollie <jeff at ocjtech.us> - 3.3.2-1
- Version 3.3.2 -- "The Knights who say 'Ni'" bug fix release.
- * Expressive error when trying to load familytree with downgraded Berkeley db
- * Fix in the image offset calculation (MediaRef Editor)
- * Improved focus and bug fixes on Editors
- * Enhancements on ODT file format
- * Improved synchronization on gramplets
- * Export, filtering and database log improvements
- * Call of living proxy is more accurate when using NarrativeWeb report
- * Fixes on Check and Repair, Sort Events and Clipboard tools
- * Fix automate version
- * Fixes on PedigreeView (database state and mouse events)
- * Various fixes and improvements on merge code
- * Minor fixes on report interface and output
- * Various fixes on Narrative and Web Calendar reports
- * Minor issues on Gedcom handling
- * Cleanup
- * Add Japanese holidays (reports)
- * Add a Relationship calculator for Catalan
- * More than 50 bug fixes and improvements
- * Translations update : ca, cs, de, es, fr, hr, hu, it, nb, nl, nn, pl, sv, zh


hugin-2011.4.0-6.fc18
---------------------
* Sun May 20 2012 Bruno Postle - 2011.4.0-6
- backported fix for bug that prevented python plugin 'Actions' menu appearing


jibx-1.2.4-2.fc18
-----------------
* Sun May 20 2012 Johannes Lips <johannes.lips at googlemail.com> - 1.2.4-2
- removed the empty debuginfo subpackage caused by the removal of noarch


kdegraphics-4.8.3-3.fc18
------------------------
* Sun May 20 2012 Rex Dieter <rdieter at fedoraproject.org> 7:4.8.3-3
- +Requires: kdegraphics-mobipocket

* Wed May 09 2012 Than Ngo <than at redhat.com> - 7:4.8.3-2
- add rhel/fedora condition


kernel-3.4.0-0.rc7.git6.1.fc18
------------------------------
* Sun May 20 2012 Josh Boyer <jwboyer at redhat.com> - 3.4.0-0.rc7.git6.1
- Linux v3.4-rc7-124-gd6c77973


libatasmart-0.19-1.fc18
-----------------------
* Sun May 20 2012 Lennart Poettering <lpoetter at redhat.com> - 0.19-1
- New upstream release


libssh2-1.4.2-1.fc18
--------------------
* Sun May 20 2012 Paul Howarth <paul at city-fan.org> 1.4.2-1
- Update to 1.4.2
  - Return LIBSSH2_ERROR_SOCKET_DISCONNECT on EOF when reading banner
  - userauth.c: fread() from public key file to correctly detect any errors
  - configure.ac: add option to disable build of the example applications
  - added 'Requires.private:' line to libssh2.pc
  - SFTP: filter off incoming "zombie" responses
  - gettimeofday: no need for a replacement under cygwin
  - SSH_MSG_CHANNEL_REQUEST: default to want_reply
  - win32/libssh2_config.h: remove hardcoded #define LIBSSH2_HAVE_ZLIB


mingw-pango-1.30.0-2.fc18
-------------------------
* Sun May 20 2012 Erik van Pienbroek <epienbro at fedoraproject.org> - 1.30.0-2
- Make fontconfig and freetype runtime dependencies instead of hard dependencies


mupdf-1.0-1.fc18
----------------
* Sun May 20 2012 Pavel Zhukov <landgraf at fedoraproject.org> - 1.0-1
- New release

* Wed Mar 14 2012 Pavel Zhukov <landgraf at fedoraproject.org> - 0.9-2
- Fix buffer overflow (#752388)


numpy-1.6.2-1.fc18
------------------
* Sun May 20 2012 Orion Poplawski <orion at cora.nwra.com> - 1:1.6.2-1
- Update to 1.6.2 final


pan-0.137-1.fc18
----------------
* Sun May 20 2012 Petr Kovar <pkovar at redhat.com> - 1:0.137-1
- Update to version 0.137
- Update BuildRequires
- Remove upstreamed patch


perl-Devel-REPL-1.003013-1.fc18
-------------------------------
* Sun May 20 2012 Iain Arnell <iarnell at gmail.com> 1.003013-1
- update to latest upstream version


perl-Plack-0.9988-1.fc18
------------------------
* Mon May 21 2012 Ralf Corsépius <corsepiu at fedoraproject.org> 0.9988-1
- Upstream update.


python-tornado-2.2.1-1.fc18
---------------------------
* Sun May 20 2012 Thomas Spura <tomspur at fedoraproject.org> - 2.2.1-1
- update to upstream release 2.2.1 (fixes CVE-2012-2374)
- fix typo for epel6 macro bug #822972 (Florian La Roche)


python-urlgrabber-3.9.1-14.fc18
-------------------------------
* Mon May 21 2012 Zdeněk Pavlas <zpavlas at redhat.com> - 3.9.1-14
- timedhosts: sanity check on dl_time


qbittorrent-3.0.0-0.1.beta2.fc18
--------------------------------
* Sun May 20 2012 leigh scott <leigh123linux at googlemail.com> - 1:3.0.0-0.1.beta2
- update to 3.0.0beta2



Summary:
Added Packages: 5
Removed Packages: 7
Upgraded Packages: 19
Compose finisheded at Mon May 21 12:59:47 UTC 2012



More information about the devel mailing list