Update mongodb to 2.2.0 (latest release)

Pete Zaitcev zaitcev at redhat.com
Tue Oct 9 16:55:04 UTC 2012


On Tue, 09 Oct 2012 09:52:04 -0500
Troy Dawson <tdawson at redhat.com> wrote:

> I'm pretty sure at the very least we need to update the various mongo
> drivers (rubygem-mongo, pymongo, etc..)

Well, I suppose can rebuild iwhd in F17 and bump Requires: mongo >= 2.2.
Not ideal in a stable release, but it you think it's ok...

I see Nate is AWOL in this thread suspiciously.

-- Pete


More information about the devel mailing list