rawhide report: 20121022 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Mon Oct 22 12:55:37 UTC 2012


Compose started at Mon Oct 22 08:15:09 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[LabPlot]
	LabPlot-1.6.0.2-12.fc18.i686 requires libaudiofile.so.0
	LabPlot-1.6.0.2-12.fc18.x86_64 requires libaudiofile.so.0()(64bit)
[PackageKit]
	PackageKit-yum-0.8.4-4.fc19.x86_64 requires yum >= 0:3.4.3-45
[PyKDE]
	PyKDE-3.16.6-10.fc18.x86_64 requires sip-api(8) >= 0:8.1
[PyQt]
	PyQt-3.18.1-12.fc18.x86_64 requires sip-api(8) >= 0:8.1
[anjuta]
	1:anjuta-3.6.0-2.fc18.i686 requires libgda-4.0.so.4
	1:anjuta-3.6.0-2.fc18.x86_64 requires libgda-4.0.so.4()(64bit)
[autotest-framework]
	autotest-framework-server-0.14.3-1.fc17.noarch requires mod_python
[cduce]
	cduce-0.5.5-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[coccinelle]
	coccinelle-1.0.0-0.rc14.5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[dragonegg]
	dragonegg-3.1-14.fc19.x86_64 requires gcc = 0:.fc19
[dustmite]
	dustmite-1-5.20120304gitcde46e0.fc17.x86_64 requires libphobos-ldc.so.59()(64bit)
[dvipdfm]
	dvipdfm-0.13.2d-44.fc18.x86_64 requires libkpathsea.so.4()(64bit)
[dvipng]
	dvipng-1.14-4.fc18.x86_64 requires libkpathsea.so.4()(64bit)
[e16]
	e16-1.0.10-3.fc18.x86_64 requires libaudiofile.so.0()(64bit)
[esound]
	1:esound-libs-0.2.41-6.fc18.i686 requires libaudiofile.so.0
	1:esound-libs-0.2.41-6.fc18.x86_64 requires libaudiofile.so.0()(64bit)
	1:esound-tools-0.2.41-6.fc18.x86_64 requires libaudiofile.so.0()(64bit)
[evolution-exchange]
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-cal-1.2.so.17()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-book-1.2.so.14()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libebackend-1.2.so.3()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libcamel-1.2.so.36()(64bit)
[frama-c]
	frama-c-1.8-1.fc19.i686 requires ocaml(Memory) = 0:b82d59575f3b0464aaa974983119867c
	frama-c-1.8-1.fc19.x86_64 requires ocaml(Memory) = 0:b82d59575f3b0464aaa974983119867c
[func]
	func-0.28-1.fc17.noarch requires smolt
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python2-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-debug-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
[gcstar]
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Table)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::HBox)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Frame)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::EventBox)
[gdb-heap]
	gdb-heap-0.5-9.fc18.x86_64 requires glibc(x86-64) = 0:2.15
[ghc-MemoTrie]
	ghc-MemoTrie-0.5-3.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-blaze-builder-conduit]
	ghc-blaze-builder-conduit-0.4.0.2-3.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-conduit]
	ghc-conduit-0.4.2-3.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-ghc-mtl]
	ghc-ghc-mtl-1.0.1.1-2.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	ghc-ghc-mtl-devel-1.0.1.1-2.fc19.x86_64 requires ghc-devel(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
[ghc-ltk]
	ghc-ltk-0.12.1.0-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	ghc-ltk-devel-0.12.1.0-6.fc19.x86_64 requires ghc-devel(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
[ghc-network-conduit]
	ghc-network-conduit-0.4.0.1-3.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-snap-core]
	ghc-snap-core-0.9.0-4.fc18.x86_64 requires libHSunix-compat-0.3.0.1-ghc7.4.1.so()(64bit)
	ghc-snap-core-0.9.0-4.fc18.x86_64 requires libHSmwc-random-0.12.0.0-ghc7.4.1.so()(64bit)
	ghc-snap-core-0.9.0-4.fc18.x86_64 requires ghc(unix-compat-0.3.0.1-5c60739e7246890d88ea5d633793062b)
	ghc-snap-core-0.9.0-4.fc18.x86_64 requires ghc(mwc-random-0.12.0.0-9ca879896db2ffb2250b04f25bb8cb97)
	ghc-snap-core-devel-0.9.0-4.fc18.x86_64 requires ghc-devel(unix-compat-0.3.0.1-5c60739e7246890d88ea5d633793062b)
	ghc-snap-core-devel-0.9.0-4.fc18.x86_64 requires ghc-devel(mwc-random-0.12.0.0-9ca879896db2ffb2250b04f25bb8cb97)
[ghc-vector-space]
	ghc-vector-space-0.8.2-1.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-void]
	ghc-void-0.5.6-1.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
	ghc-void-0.5.6-1.fc18.x86_64 requires ghc(semigroups-0.8.3.2-608a60352745868d7816fbfb76870ddf)
	ghc-void-devel-0.5.6-1.fc18.x86_64 requires ghc-devel(semigroups-0.8.3.2-608a60352745868d7816fbfb76870ddf)
[ghc-wai]
	ghc-wai-1.2.0.3-1.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-wai-extra]
	ghc-wai-extra-1.2.0.4-4.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[ghc-warp]
	ghc-warp-1.2.2-1.fc18.x86_64 requires libHSunix-compat-0.3.0.1-ghc7.4.1.so()(64bit)
	ghc-warp-1.2.2-1.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
	ghc-warp-1.2.2-1.fc18.x86_64 requires ghc(unix-compat-0.3.0.1-5c60739e7246890d88ea5d633793062b)
	ghc-warp-devel-1.2.2-1.fc18.x86_64 requires ghc-devel(unix-compat-0.3.0.1-5c60739e7246890d88ea5d633793062b)
[ghc-zlib-conduit]
	ghc-zlib-conduit-0.4.0.2-1.fc18.x86_64 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so()(64bit)
[glom]
	glom-1.18.6-1.fc17.x86_64 requires libgdamm-4.0.so.13()(64bit)
	glom-1.18.6-1.fc17.x86_64 requires libgda-4.0.so.4()(64bit)
	glom-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
	glom-devel-1.18.6-1.fc17.i686 requires pkgconfig(libgdamm-4.0)
	glom-devel-1.18.6-1.fc17.x86_64 requires pkgconfig(libgdamm-4.0)
	glom-libs-1.18.6-1.fc17.i686 requires libgdamm-4.0.so.13
	glom-libs-1.18.6-1.fc17.i686 requires libgda-4.0.so.4
	glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
	glom-libs-1.18.6-1.fc17.x86_64 requires libgdamm-4.0.so.13()(64bit)
	glom-libs-1.18.6-1.fc17.x86_64 requires libgda-4.0.so.4()(64bit)
	glom-libs-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
[gnome-libs]
	1:gnome-libs-1.4.2-21.fc18.i686 requires libaudiofile.so.0
	1:gnome-libs-1.4.2-21.fc18.x86_64 requires libaudiofile.so.0()(64bit)
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserverui-3.0.so.1()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserver-1.2.so.16()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libebook-1.2.so.13()(64bit)
[gnome-python2-extras]
	gnome-python2-gda-2.25.3-39.fc18.x86_64 requires libgda-4.0.so.4()(64bit)
	gnome-python2-gda-devel-2.25.3-39.fc18.i686 requires pkgconfig(libgda-4.0)
	gnome-python2-gda-devel-2.25.3-39.fc18.x86_64 requires pkgconfig(libgda-4.0)
[gnuplot]
	gnuplot-latex-4.6.0-2.fc18.noarch requires texlive-texmf-xetex
[gtranslator]
	gtranslator-2.91.5-4.fc18.i686 requires libgda-4.0.so.4
	gtranslator-2.91.5-4.fc18.x86_64 requires libgda-4.0.so.4()(64bit)
[haddock]
	ghc-haddock-2.10.0-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	ghc-haddock-devel-2.10.0-6.fc19.x86_64 requires ghc-devel(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	haddock-2.10.0-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
[hivex]
	ocaml-hivex-1.3.7-1.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
[js-of-ocaml]
	js-of-ocaml-1.0.9-5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[kamoso]
	kamoso-2.0.2-6.fc18.x86_64 requires libkipi.so.9()(64bit)
[kphotoalbum]
	kphotoalbum-4.2-4.fc18.x86_64 requires libkipi.so.9()(64bit)
	kphotoalbum-4.2-4.fc18.x86_64 requires libkdcraw.so.21()(64bit)
[leksah]
	ghc-leksah-0.12.1.3-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	ghc-leksah-devel-0.12.1.3-6.fc19.x86_64 requires ghc-devel(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	leksah-0.12.1.3-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
[leksah-server]
	ghc-leksah-server-0.12.1.2-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	ghc-leksah-server-devel-0.12.1.2-6.fc19.x86_64 requires ghc-devel(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
	leksah-server-0.12.1.2-6.fc19.x86_64 requires ghc(ghc-7.4.1-2e8223f1ab945abe712c4fc4010c270e)
[libsyncml]
	1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
	1:libsyncml-0.4.6-4.fc17.x86_64 requires libsoup-2.2.so.8()(64bit)
[llvm]
	llvm-ocaml-3.1-11.fc19.i686 requires ocaml(runtime) = 0:4.00.0
	llvm-ocaml-3.1-11.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.x86_64 requires httpd-mmn = 0:20051115-x86-64
[ocaml-SDL]
	ocaml-SDL-0.8.0-6.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-ancient]
	ocaml-ancient-0.9.0-9.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-augeas]
	ocaml-augeas-0.5-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-bin-prot]
	ocaml-bin-prot-2.0.9-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-bisect]
	ocaml-bisect-1.1-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-bitstring]
	ocaml-bitstring-2.0.3-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-calendar]
	ocaml-calendar-2.03.1-5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-cil]
	ocaml-cil-1.4.0-5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-cryptokit]
	ocaml-cryptokit-1.6-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-csv]
	ocaml-csv-1.1.7-12.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-curl]
	ocaml-curl-0.5.3-6.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-curses]
	ocaml-curses-1.0.3-13.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-dbus]
	ocaml-dbus-0.29-5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-deriving]
	ocaml-deriving-0.1.1a-16.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-expat]
	ocaml-expat-0.9.1-23.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-extlib]
	ocaml-extlib-1.5.2-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-facile]
	ocaml-facile-1.1-18.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-gsl]
	ocaml-gsl-0.6.0-15.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-json-static]
	ocaml-json-static-0.9.8-7.fc18.i686 requires ocaml(runtime) = 0:4.00.0
	ocaml-json-static-0.9.8-7.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-9.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-lacaml]
	ocaml-lacaml-5.5.2-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-libvirt]
	ocaml-libvirt-0.6.1.2-5.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-lwt]
	ocaml-lwt-2.3.2-7.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-mikmatch]
	ocaml-mikmatch-1.0.4-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-mysql]
	ocaml-mysql-1.1.0-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
	ocaml-mysql-1.1.0-3.fc18.x86_64 requires ocaml(StdLabels) = 0:d2c5c504aa4f47bc4ff5e379f4216635
[ocaml-newt]
	ocaml-newt-0.9-13.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-ocamlnet]
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(GtkSignal) = 0:40cae66e85ec9d92363e99ab49ea8ce6
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(Gobject) = 0:65f4b079004bddd8960117f8b7ba3b43
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(Glib) = 0:0557158580d573c73e54a0e092bcdb6e
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(GdkEvent) = 0:a07cb442ac61635e8b9501a010e5737c
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(Gdk) = 0:2249830890d06ca283a90c548caec46f
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(GObj) = 0:54fb0d9be12943809e58ce2a201e8a5f
	ocaml-ocamlnet-3.5.1-3.fc18.x86_64 requires ocaml(GDraw) = 0:65c96e832a892d832d36d29aa186fc37
	ocaml-ocamlnet-nethttpd-3.5.1-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-openin]
	ocaml-openin-20070524-15.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-p3l]
	ocaml-p3l-2.03-11.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-pa-do]
	ocaml-pa-do-0.8.13-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-pa-monad]
	ocaml-pa-monad-6.0-9.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-pcre]
	ocaml-pcre-6.2.5-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-perl4caml]
	ocaml-perl4caml-0.9.5-22.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-pgocaml]
	ocaml-pgocaml-1.5-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-postgresql]
	ocaml-postgresql-1.18.0-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.21.20100314.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-pxp]
	ocaml-pxp-1.2.3-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-react]
	ocaml-react-0.9.2-5.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-reins]
	ocaml-reins-0.1a-13.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-res]
	ocaml-res-3.2.0-9.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-sexplib]
	ocaml-sexplib-7.0.5-3.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
	ocaml-sexplib-7.0.5-3.fc18.x86_64 requires ocaml(StdLabels) = 0:d2c5c504aa4f47bc4ff5e379f4216635
[ocaml-sqlite]
	ocaml-sqlite-1.6.3-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-ssl]
	ocaml-ssl-0.4.6-4.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-type-conv]
	ocaml-type-conv-3.0.5-2.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-ulex]
	ocaml-ulex-1.1-14.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-xml-light]
	ocaml-xml-light-2.3-0.1.svn234.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-10.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[ocaml-zip]
	ocaml-zip-1.04-9.fc18.x86_64 requires ocaml(runtime) = 0:4.00.0
[openvrml]
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[perl-Hardware-Verilog-Parser]
	perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
	perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[php-pecl-gearman]
	php-pecl-gearman-1.0.2-1.fc18.x86_64 requires libgearman.so.6()(64bit)
[php-symfony2-BrowserKit]
	php-symfony2-BrowserKit-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Process) = 0:2.0.17
[php-symfony2-DomCrawler]
	php-symfony2-DomCrawler-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/CssSelector) = 0:2.0.17
[php-symfony2-Form]
	php-symfony2-Form-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Locale) = 0:2.0.17
	php-symfony2-Form-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/DependencyInjection) = 0:2.0.17
[php-symfony2-HttpKernel]
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Finder) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/DependencyInjection) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Console) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/ClassLoader) = 0:2.0.17
[php-symfony2-Routing]
	php-symfony2-Routing-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
	php-symfony2-Routing-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
[php-symfony2-Security]
	php-symfony2-Security-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Finder) = 0:2.0.17
	php-symfony2-Security-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/ClassLoader) = 0:2.0.17
[php-symfony2-Translation]
	php-symfony2-Translation-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
	php-symfony2-Translation-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
[php-symfony2-Validator]
	php-symfony2-Validator-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
[ppl]
	ppl-swiprolog-0.11.2-10.fc18.x86_64 requires libswipl.so.6.0.2()(64bit)
[pyfuzzy]
	pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-webob1.2]
	python3-webob1.2-1.2.1-4.fc17.noarch requires python(abi) = 0:3.2
[reciteword]
	reciteword-0.8.4-10.fc18.x86_64 requires esound
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libedataserver-1.2.so.16()(64bit)
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libecal-1.2.so.12()(64bit)
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libebook-1.2.so.13()(64bit)
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[spacechart]
	spacechart-0.9.5-8.fc18.x86_64 requires libaudiofile.so.0()(64bit)
[sugar-flip]
	sugar-flip-5-2.fc19.noarch requires sugar >= 0:0.98.0
[tex-musixtex]
	tex-musixtex-0.114-11.fc18.noarch requires texlive-texmf
[vigra]
	vigra-python-1.8.0-5.fc18.x86_64 requires libboost_python-mt.so.1.48.0()(64bit)
[whenjobs]
	whenjobs-0.7.3-3.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
[why]
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(runtime) = 0:4.00.0
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Visitor) = 0:3825cb3467e5f87b2a5a6e64ecb003b1
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Type) = 0:e45253339e464a1c3bb5fdc08409d2ef
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(State_set) = 0:e566fa929c37c18ae2522f23a5962f61
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(State_selection) = 0:d37c2086c1308d645f2eee31ccb2cafe
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(State_dependency_graph) = 0:f5c4c8675ffc809dcb72e19049d4ef07
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(State_builder) = 0:1588da119346e48cf78c04e849736c4d
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(State) = 0:e4e470102bae4bb5ae7900a5801e5603
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(SlicingTypes) = 0:26a375950b5599a0bceafe5c13515b2f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(SlicingInternals) = 0:ae9f4c9ecbb01bfae94e00880f4bdd89
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Property_status) = 0:71525324481738d461be70f55d010771
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Property) = 0:f9903f57550198a8367ee157e91b5da0
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Printer) = 0:1505aab1636cce4cd162598646b0ed0f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Plugin) = 0:1beb7609a889103ba640b54d4abd0c76
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(PdgTypes) = 0:5ed20d4e283c560371cc4688e888616a
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(PdgMarks) = 0:2e3d88c44bab30fcd306eb6d706ca16b
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(PdgIndex) = 0:f7711c38a99515db3dd2fe22a715c460
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Parameter) = 0:5bf9e177e6fb28641ab5f7f7113b01ac
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Origin) = 0:800ffc632647844a430676bd5361c287
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Offsetmap) = 0:daef1d009c4efe6547cb60338a48ddbd
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(My_bigint) = 0:06e0cfaf44f4e2e6ffb9592c75aad18f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Map_common_interface) = 0:52f8092cfe368b917e9d1e1905e913b6
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Logic_utils) = 0:cbb4cfdc151fd19ab73b471d072eab59
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Logic_ptree) = 0:12a0a416ac8ddbfe35efa4abb2995dc5
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Logic_env) = 0:52fff568e8da39e6aebb3a418d174028
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Logic_const) = 0:41d852efc8c305a4eaece1eabe6224ef
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Log) = 0:8c31171c3388be821f4a922d32518eec
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Locations) = 0:a7923d34357fbcf8933414e968e72b30
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Lmap_bitwise) = 0:8e327b4c8f2d2df46daa281cda792bdb
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Lattice_With_Isotropy) = 0:07e86b2ca0c9eb83eec1cb63782e38e3
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Lattice_Interval_Set) = 0:71970f86951ff628e2cac0158ae33d63
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Kernel_function) = 0:cc6812a15ea33becd20384c029edf44b
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Kernel) = 0:d43172466c802d853b56769b7b15f443
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Ival) = 0:9eed2f65bc8bbbae5ac9e933da9c826f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Inthash) = 0:063b7335ee7c1954ebeb682f3f7c0ef0
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Int_Base) = 0:dc0977e9a1a7d3dab1050545756f56af
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Inout_type) = 0:64088eb64eb1f2553b8914044b0b8d61
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Hptset) = 0:6484119bc7e94783b53f0433ed2cc2b7
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Hptmap) = 0:080bb5fee43457fce83264fae40faaee
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Hook) = 0:cd1ff9fe3968f0da3602322075188a4f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Globals) = 0:4ca802fb5c8a5c5dbe111b9ab6f9a38f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Function_Froms) = 0:80f01f038ebbadbc928590ce4dc12674
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(File) = 0:db29abc80734ab14f57c2d998b38ac77
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Extlib) = 0:6d1f3956e2a26fa131845aaba9bd22c5
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Emitter) = 0:1205a204b493d0e647c8beb3a13d45ef
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Dynamic) = 0:b5aaf31210a4d0ee324a329acdc82ae7
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Descr) = 0:13ea7f79c7e8f74ffcb351137c31a674
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Db) = 0:7d5031da600bb252b3ad4691868b1e18
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Datatype) = 0:eb7d63f42fc0552a93a8e84e1fcc780b
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Dashtbl) = 0:c12afd72c71a30c034d80af491cd2a01
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cvalue) = 0:df308125686d3f3fcf6211b4bb30440b
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Config) = 0:51d441fd8de664b0ae3464fe8b19774f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cmdline) = 0:578be776a85f489a4eac58890472614e
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cilutil) = 0:ea338641d08e90b59af816212aab55dd
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cil_types) = 0:c4fd7ce264a7b65524738707850c9316
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cil_datatype) = 0:41ffa4c13f7e5b3732c89605d56ee2f2
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cil_const) = 0:6c087e34cbf76b7b66267e8f991c6a35
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(CilE) = 0:45ae5bc8b7d092197f53410347051fda
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cil) = 0:108e4d2660a360e6327279526c12404f
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cabs2cil) = 0:2b0fbe3dcd99c71f6dc0f30d4543e538
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Cabs) = 0:38845236aaef34a676925b060ba5918b
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Buckx) = 0:2d95db84b81266bc640df195bd17e21e
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Bit_utils) = 0:8dc5c93dedacb30ea70f5005a06d1467
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Base) = 0:2f4ba6afa918b59db036f0501107cdeb
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Ast_info) = 0:d0a2438c9aea48e9d2f3fa0a97bdeb26
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Annotations) = 0:8b2e18bfaad5ff398155bcf614d50a22
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Abstract_value) = 0:68e37f7ce5d1c634655e6f6c229decfd
	why-jessie-2.31-3.fc19.x86_64 requires ocaml(Abstract_interp) = 0:5eb85e1d27f287fbea07b23694a8fb0a
[xdvik]
	xdvik-22.84.14-12.fc18.x86_64 requires libkpathsea.so.4()(64bit)
[xdvipdfmx]
	xdvipdfmx-0.4-9.fc18.x86_64 requires libkpathsea.so.4()(64bit)
[znc-infobot]
	znc-infobot-0.206-2.fc18.x86_64 requires znc = 0:0.206



Broken deps for i386
----------------------------------------------------------
[LabPlot]
	LabPlot-1.6.0.2-12.fc18.i686 requires libaudiofile.so.0
[PackageKit]
	PackageKit-yum-0.8.4-4.fc19.i686 requires yum >= 0:3.4.3-45
[PyKDE]
	PyKDE-3.16.6-10.fc18.i686 requires sip-api(8) >= 0:8.1
[PyQt]
	PyQt-3.18.1-12.fc18.i686 requires sip-api(8) >= 0:8.1
[anjuta]
	1:anjuta-3.6.0-2.fc18.i686 requires libgda-4.0.so.4
[autotest-framework]
	autotest-framework-server-0.14.3-1.fc17.noarch requires mod_python
[cduce]
	cduce-0.5.5-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[coccinelle]
	coccinelle-1.0.0-0.rc14.5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[dragonegg]
	dragonegg-3.1-14.fc19.i686 requires gcc = 0:.fc19
[dustmite]
	dustmite-1-5.20120304gitcde46e0.fc17.i686 requires libphobos-ldc.so.59
[dvipdfm]
	dvipdfm-0.13.2d-44.fc18.i686 requires libkpathsea.so.4
[dvipng]
	dvipng-1.14-4.fc18.i686 requires libkpathsea.so.4
[e16]
	e16-1.0.10-3.fc18.i686 requires libaudiofile.so.0
[esound]
	1:esound-libs-0.2.41-6.fc18.i686 requires libaudiofile.so.0
	1:esound-tools-0.2.41-6.fc18.i686 requires libaudiofile.so.0
[evolution-exchange]
	evolution-exchange-3.5.2-1.fc18.i686 requires libedataserverui-3.0.so.3
	evolution-exchange-3.5.2-1.fc18.i686 requires libedataserver-1.2.so.16
	evolution-exchange-3.5.2-1.fc18.i686 requires libedata-cal-1.2.so.17
	evolution-exchange-3.5.2-1.fc18.i686 requires libedata-book-1.2.so.14
	evolution-exchange-3.5.2-1.fc18.i686 requires libecal-1.2.so.12
	evolution-exchange-3.5.2-1.fc18.i686 requires libebook-1.2.so.13
	evolution-exchange-3.5.2-1.fc18.i686 requires libebackend-1.2.so.3
	evolution-exchange-3.5.2-1.fc18.i686 requires libcamel-1.2.so.36
[frama-c]
	frama-c-1.8-1.fc19.i686 requires ocaml(Memory) = 0:b82d59575f3b0464aaa974983119867c
[func]
	func-0.28-1.fc17.noarch requires smolt
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python2-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-debug-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
[gcstar]
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Table)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::HBox)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Frame)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::EventBox)
[gdb-heap]
	gdb-heap-0.5-9.fc18.i686 requires glibc(x86-32) = 0:2.15
[ghc-MemoTrie]
	ghc-MemoTrie-0.5-3.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-blaze-builder-conduit]
	ghc-blaze-builder-conduit-0.4.0.2-3.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-conduit]
	ghc-conduit-0.4.2-3.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-ghc-mtl]
	ghc-ghc-mtl-1.0.1.1-2.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	ghc-ghc-mtl-devel-1.0.1.1-2.fc19.i686 requires ghc-devel(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
[ghc-ltk]
	ghc-ltk-0.12.1.0-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	ghc-ltk-devel-0.12.1.0-6.fc19.i686 requires ghc-devel(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
[ghc-network-conduit]
	ghc-network-conduit-0.4.0.1-3.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-snap-core]
	ghc-snap-core-0.9.0-4.fc18.i686 requires libHSunix-compat-0.3.0.1-ghc7.4.1.so
	ghc-snap-core-0.9.0-4.fc18.i686 requires libHSmwc-random-0.12.0.0-ghc7.4.1.so
	ghc-snap-core-0.9.0-4.fc18.i686 requires ghc(unix-compat-0.3.0.1-b9c7d89dcdab961520b78c1e6f105f8c)
	ghc-snap-core-0.9.0-4.fc18.i686 requires ghc(mwc-random-0.12.0.0-2d78514ecfb165611a922586cf4af72a)
	ghc-snap-core-devel-0.9.0-4.fc18.i686 requires ghc-devel(unix-compat-0.3.0.1-b9c7d89dcdab961520b78c1e6f105f8c)
	ghc-snap-core-devel-0.9.0-4.fc18.i686 requires ghc-devel(mwc-random-0.12.0.0-2d78514ecfb165611a922586cf4af72a)
[ghc-vector-space]
	ghc-vector-space-0.8.2-1.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-void]
	ghc-void-0.5.6-1.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
	ghc-void-0.5.6-1.fc18.i686 requires ghc(semigroups-0.8.3.2-01002deb5c1eabd6191c14db9d26c470)
	ghc-void-devel-0.5.6-1.fc18.i686 requires ghc-devel(semigroups-0.8.3.2-01002deb5c1eabd6191c14db9d26c470)
[ghc-wai]
	ghc-wai-1.2.0.3-1.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-wai-extra]
	ghc-wai-extra-1.2.0.4-4.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[ghc-warp]
	ghc-warp-1.2.2-1.fc18.i686 requires libHSunix-compat-0.3.0.1-ghc7.4.1.so
	ghc-warp-1.2.2-1.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
	ghc-warp-1.2.2-1.fc18.i686 requires ghc(unix-compat-0.3.0.1-b9c7d89dcdab961520b78c1e6f105f8c)
	ghc-warp-devel-1.2.2-1.fc18.i686 requires ghc-devel(unix-compat-0.3.0.1-b9c7d89dcdab961520b78c1e6f105f8c)
[ghc-zlib-conduit]
	ghc-zlib-conduit-0.4.0.2-1.fc18.i686 requires libHSsemigroups-0.8.3.2-ghc7.4.1.so
[glom]
	glom-1.18.6-1.fc17.i686 requires libgdamm-4.0.so.13
	glom-1.18.6-1.fc17.i686 requires libgda-4.0.so.4
	glom-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
	glom-devel-1.18.6-1.fc17.i686 requires pkgconfig(libgdamm-4.0)
	glom-libs-1.18.6-1.fc17.i686 requires libgdamm-4.0.so.13
	glom-libs-1.18.6-1.fc17.i686 requires libgda-4.0.so.4
	glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
[gnome-libs]
	1:gnome-libs-1.4.2-21.fc18.i686 requires libaudiofile.so.0
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserverui-3.0.so.1
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserver-1.2.so.16
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libecal-1.2.so.11
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libebook-1.2.so.13
[gnome-python2-extras]
	gnome-python2-gda-2.25.3-39.fc18.i686 requires libgda-4.0.so.4
	gnome-python2-gda-devel-2.25.3-39.fc18.i686 requires pkgconfig(libgda-4.0)
[gnuplot]
	gnuplot-latex-4.6.0-2.fc18.noarch requires texlive-texmf-xetex
[gtranslator]
	gtranslator-2.91.5-4.fc18.i686 requires libgda-4.0.so.4
[haddock]
	ghc-haddock-2.10.0-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	ghc-haddock-devel-2.10.0-6.fc19.i686 requires ghc-devel(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	haddock-2.10.0-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
[hivex]
	ocaml-hivex-1.3.7-1.fc19.i686 requires ocaml(runtime) = 0:4.00.0
[js-of-ocaml]
	js-of-ocaml-1.0.9-5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[kamoso]
	kamoso-2.0.2-6.fc18.i686 requires libkipi.so.9
[kphotoalbum]
	kphotoalbum-4.2-4.fc18.i686 requires libkipi.so.9
	kphotoalbum-4.2-4.fc18.i686 requires libkdcraw.so.21
[leksah]
	ghc-leksah-0.12.1.3-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	ghc-leksah-devel-0.12.1.3-6.fc19.i686 requires ghc-devel(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	leksah-0.12.1.3-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
[leksah-server]
	ghc-leksah-server-0.12.1.2-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	ghc-leksah-server-devel-0.12.1.2-6.fc19.i686 requires ghc-devel(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
	leksah-server-0.12.1.2-6.fc19.i686 requires ghc(ghc-7.4.1-3ffc9c8a1a016906b934cf5d782e3f7f)
[libsyncml]
	1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
[llvm]
	llvm-ocaml-3.1-11.fc19.i686 requires ocaml(runtime) = 0:4.00.0
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.i686 requires httpd-mmn = 0:20051115-x86-32
[ocaml-SDL]
	ocaml-SDL-0.8.0-6.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-ancient]
	ocaml-ancient-0.9.0-9.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-augeas]
	ocaml-augeas-0.5-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-bin-prot]
	ocaml-bin-prot-2.0.9-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-bisect]
	ocaml-bisect-1.1-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-bitstring]
	ocaml-bitstring-2.0.3-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-calendar]
	ocaml-calendar-2.03.1-5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-cil]
	ocaml-cil-1.4.0-5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-cryptokit]
	ocaml-cryptokit-1.6-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-csv]
	ocaml-csv-1.1.7-12.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-curl]
	ocaml-curl-0.5.3-6.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-curses]
	ocaml-curses-1.0.3-13.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-dbus]
	ocaml-dbus-0.29-5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-deriving]
	ocaml-deriving-0.1.1a-16.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-expat]
	ocaml-expat-0.9.1-23.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-extlib]
	ocaml-extlib-1.5.2-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-facile]
	ocaml-facile-1.1-18.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-gsl]
	ocaml-gsl-0.6.0-15.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-json-static]
	ocaml-json-static-0.9.8-7.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-9.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-lacaml]
	ocaml-lacaml-5.5.2-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-libvirt]
	ocaml-libvirt-0.6.1.2-5.fc19.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-lwt]
	ocaml-lwt-2.3.2-7.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-mikmatch]
	ocaml-mikmatch-1.0.4-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-mysql]
	ocaml-mysql-1.1.0-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
	ocaml-mysql-1.1.0-3.fc18.i686 requires ocaml(StdLabels) = 0:d2c5c504aa4f47bc4ff5e379f4216635
[ocaml-newt]
	ocaml-newt-0.9-13.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-ocamlnet]
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(GtkSignal) = 0:40cae66e85ec9d92363e99ab49ea8ce6
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(Gobject) = 0:65f4b079004bddd8960117f8b7ba3b43
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(Glib) = 0:0557158580d573c73e54a0e092bcdb6e
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(GdkEvent) = 0:a07cb442ac61635e8b9501a010e5737c
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(Gdk) = 0:2249830890d06ca283a90c548caec46f
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(GObj) = 0:54fb0d9be12943809e58ce2a201e8a5f
	ocaml-ocamlnet-3.5.1-3.fc18.i686 requires ocaml(GDraw) = 0:65c96e832a892d832d36d29aa186fc37
	ocaml-ocamlnet-nethttpd-3.5.1-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-openin]
	ocaml-openin-20070524-15.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-p3l]
	ocaml-p3l-2.03-11.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-pa-do]
	ocaml-pa-do-0.8.13-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-pa-monad]
	ocaml-pa-monad-6.0-9.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-pcre]
	ocaml-pcre-6.2.5-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-perl4caml]
	ocaml-perl4caml-0.9.5-22.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-pgocaml]
	ocaml-pgocaml-1.5-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-postgresql]
	ocaml-postgresql-1.18.0-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.21.20100314.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-pxp]
	ocaml-pxp-1.2.3-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-react]
	ocaml-react-0.9.2-5.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-reins]
	ocaml-reins-0.1a-13.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-res]
	ocaml-res-3.2.0-9.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-sexplib]
	ocaml-sexplib-7.0.5-3.fc18.i686 requires ocaml(runtime) = 0:4.00.0
	ocaml-sexplib-7.0.5-3.fc18.i686 requires ocaml(StdLabels) = 0:d2c5c504aa4f47bc4ff5e379f4216635
[ocaml-sqlite]
	ocaml-sqlite-1.6.3-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-ssl]
	ocaml-ssl-0.4.6-4.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-type-conv]
	ocaml-type-conv-3.0.5-2.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-ulex]
	ocaml-ulex-1.1-14.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-xml-light]
	ocaml-xml-light-2.3-0.1.svn234.fc19.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-10.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[ocaml-zip]
	ocaml-zip-1.04-9.fc18.i686 requires ocaml(runtime) = 0:4.00.0
[openvrml]
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[perl-Hardware-Verilog-Parser]
	perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
	perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
	perl-OpenOffice-UNO-0.07-3.fc17.i686 requires libsal_textenc.so
[php-pecl-gearman]
	php-pecl-gearman-1.0.2-1.fc18.i686 requires libgearman.so.6
[php-symfony2-BrowserKit]
	php-symfony2-BrowserKit-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Process) = 0:2.0.17
[php-symfony2-DomCrawler]
	php-symfony2-DomCrawler-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/CssSelector) = 0:2.0.17
[php-symfony2-Form]
	php-symfony2-Form-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Locale) = 0:2.0.17
	php-symfony2-Form-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/DependencyInjection) = 0:2.0.17
[php-symfony2-HttpKernel]
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Finder) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/DependencyInjection) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Console) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
	php-symfony2-HttpKernel-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/ClassLoader) = 0:2.0.17
[php-symfony2-Routing]
	php-symfony2-Routing-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
	php-symfony2-Routing-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
[php-symfony2-Security]
	php-symfony2-Security-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Finder) = 0:2.0.17
	php-symfony2-Security-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/ClassLoader) = 0:2.0.17
[php-symfony2-Translation]
	php-symfony2-Translation-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
	php-symfony2-Translation-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Config) = 0:2.0.17
[php-symfony2-Validator]
	php-symfony2-Validator-2.0.17-1.fc19.noarch requires php-pear(pear.symfony.com/Yaml) = 0:2.0.17
[ppl]
	ppl-swiprolog-0.11.2-10.fc18.i686 requires libswipl.so.6.0.2
[pyfuzzy]
	pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-webob1.2]
	python3-webob1.2-1.2.1-4.fc17.noarch requires python(abi) = 0:3.2
[reciteword]
	reciteword-0.8.4-10.fc18.i686 requires esound
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libedataserver-1.2.so.16
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libecal-1.2.so.12
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libebook-1.2.so.13
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[spacechart]
	spacechart-0.9.5-8.fc18.i686 requires libaudiofile.so.0
[sugar-flip]
	sugar-flip-5-2.fc19.noarch requires sugar >= 0:0.98.0
[tex-musixtex]
	tex-musixtex-0.114-11.fc18.noarch requires texlive-texmf
[vigra]
	vigra-python-1.8.0-5.fc18.i686 requires libboost_python-mt.so.1.48.0
[whenjobs]
	whenjobs-0.7.3-3.fc19.i686 requires ocaml(runtime) = 0:4.00.0
[why]
	why-jessie-2.31-3.fc19.i686 requires ocaml(runtime) = 0:4.00.0
	why-jessie-2.31-3.fc19.i686 requires ocaml(Visitor) = 0:3825cb3467e5f87b2a5a6e64ecb003b1
	why-jessie-2.31-3.fc19.i686 requires ocaml(Type) = 0:e45253339e464a1c3bb5fdc08409d2ef
	why-jessie-2.31-3.fc19.i686 requires ocaml(State_set) = 0:e566fa929c37c18ae2522f23a5962f61
	why-jessie-2.31-3.fc19.i686 requires ocaml(State_selection) = 0:d37c2086c1308d645f2eee31ccb2cafe
	why-jessie-2.31-3.fc19.i686 requires ocaml(State_dependency_graph) = 0:f5c4c8675ffc809dcb72e19049d4ef07
	why-jessie-2.31-3.fc19.i686 requires ocaml(State_builder) = 0:1588da119346e48cf78c04e849736c4d
	why-jessie-2.31-3.fc19.i686 requires ocaml(State) = 0:e4e470102bae4bb5ae7900a5801e5603
	why-jessie-2.31-3.fc19.i686 requires ocaml(SlicingTypes) = 0:26a375950b5599a0bceafe5c13515b2f
	why-jessie-2.31-3.fc19.i686 requires ocaml(SlicingInternals) = 0:ae9f4c9ecbb01bfae94e00880f4bdd89
	why-jessie-2.31-3.fc19.i686 requires ocaml(Property_status) = 0:71525324481738d461be70f55d010771
	why-jessie-2.31-3.fc19.i686 requires ocaml(Property) = 0:f9903f57550198a8367ee157e91b5da0
	why-jessie-2.31-3.fc19.i686 requires ocaml(Printer) = 0:1505aab1636cce4cd162598646b0ed0f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Plugin) = 0:1beb7609a889103ba640b54d4abd0c76
	why-jessie-2.31-3.fc19.i686 requires ocaml(PdgTypes) = 0:5ed20d4e283c560371cc4688e888616a
	why-jessie-2.31-3.fc19.i686 requires ocaml(PdgMarks) = 0:2e3d88c44bab30fcd306eb6d706ca16b
	why-jessie-2.31-3.fc19.i686 requires ocaml(PdgIndex) = 0:f7711c38a99515db3dd2fe22a715c460
	why-jessie-2.31-3.fc19.i686 requires ocaml(Parameter) = 0:5bf9e177e6fb28641ab5f7f7113b01ac
	why-jessie-2.31-3.fc19.i686 requires ocaml(Origin) = 0:800ffc632647844a430676bd5361c287
	why-jessie-2.31-3.fc19.i686 requires ocaml(Offsetmap) = 0:daef1d009c4efe6547cb60338a48ddbd
	why-jessie-2.31-3.fc19.i686 requires ocaml(My_bigint) = 0:06e0cfaf44f4e2e6ffb9592c75aad18f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Map_common_interface) = 0:52f8092cfe368b917e9d1e1905e913b6
	why-jessie-2.31-3.fc19.i686 requires ocaml(Logic_utils) = 0:cbb4cfdc151fd19ab73b471d072eab59
	why-jessie-2.31-3.fc19.i686 requires ocaml(Logic_ptree) = 0:12a0a416ac8ddbfe35efa4abb2995dc5
	why-jessie-2.31-3.fc19.i686 requires ocaml(Logic_env) = 0:52fff568e8da39e6aebb3a418d174028
	why-jessie-2.31-3.fc19.i686 requires ocaml(Logic_const) = 0:41d852efc8c305a4eaece1eabe6224ef
	why-jessie-2.31-3.fc19.i686 requires ocaml(Log) = 0:8c31171c3388be821f4a922d32518eec
	why-jessie-2.31-3.fc19.i686 requires ocaml(Locations) = 0:a7923d34357fbcf8933414e968e72b30
	why-jessie-2.31-3.fc19.i686 requires ocaml(Lmap_bitwise) = 0:8e327b4c8f2d2df46daa281cda792bdb
	why-jessie-2.31-3.fc19.i686 requires ocaml(Lattice_With_Isotropy) = 0:07e86b2ca0c9eb83eec1cb63782e38e3
	why-jessie-2.31-3.fc19.i686 requires ocaml(Lattice_Interval_Set) = 0:71970f86951ff628e2cac0158ae33d63
	why-jessie-2.31-3.fc19.i686 requires ocaml(Kernel_function) = 0:cc6812a15ea33becd20384c029edf44b
	why-jessie-2.31-3.fc19.i686 requires ocaml(Kernel) = 0:d43172466c802d853b56769b7b15f443
	why-jessie-2.31-3.fc19.i686 requires ocaml(Ival) = 0:9eed2f65bc8bbbae5ac9e933da9c826f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Inthash) = 0:063b7335ee7c1954ebeb682f3f7c0ef0
	why-jessie-2.31-3.fc19.i686 requires ocaml(Int_Base) = 0:dc0977e9a1a7d3dab1050545756f56af
	why-jessie-2.31-3.fc19.i686 requires ocaml(Inout_type) = 0:64088eb64eb1f2553b8914044b0b8d61
	why-jessie-2.31-3.fc19.i686 requires ocaml(Hptset) = 0:6484119bc7e94783b53f0433ed2cc2b7
	why-jessie-2.31-3.fc19.i686 requires ocaml(Hptmap) = 0:080bb5fee43457fce83264fae40faaee
	why-jessie-2.31-3.fc19.i686 requires ocaml(Hook) = 0:cd1ff9fe3968f0da3602322075188a4f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Globals) = 0:4ca802fb5c8a5c5dbe111b9ab6f9a38f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Function_Froms) = 0:80f01f038ebbadbc928590ce4dc12674
	why-jessie-2.31-3.fc19.i686 requires ocaml(File) = 0:db29abc80734ab14f57c2d998b38ac77
	why-jessie-2.31-3.fc19.i686 requires ocaml(Extlib) = 0:6d1f3956e2a26fa131845aaba9bd22c5
	why-jessie-2.31-3.fc19.i686 requires ocaml(Emitter) = 0:1205a204b493d0e647c8beb3a13d45ef
	why-jessie-2.31-3.fc19.i686 requires ocaml(Dynamic) = 0:b5aaf31210a4d0ee324a329acdc82ae7
	why-jessie-2.31-3.fc19.i686 requires ocaml(Descr) = 0:13ea7f79c7e8f74ffcb351137c31a674
	why-jessie-2.31-3.fc19.i686 requires ocaml(Db) = 0:7d5031da600bb252b3ad4691868b1e18
	why-jessie-2.31-3.fc19.i686 requires ocaml(Datatype) = 0:eb7d63f42fc0552a93a8e84e1fcc780b
	why-jessie-2.31-3.fc19.i686 requires ocaml(Dashtbl) = 0:c12afd72c71a30c034d80af491cd2a01
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cvalue) = 0:df308125686d3f3fcf6211b4bb30440b
	why-jessie-2.31-3.fc19.i686 requires ocaml(Config) = 0:51d441fd8de664b0ae3464fe8b19774f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cmdline) = 0:578be776a85f489a4eac58890472614e
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cilutil) = 0:ea338641d08e90b59af816212aab55dd
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cil_types) = 0:c4fd7ce264a7b65524738707850c9316
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cil_datatype) = 0:41ffa4c13f7e5b3732c89605d56ee2f2
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cil_const) = 0:6c087e34cbf76b7b66267e8f991c6a35
	why-jessie-2.31-3.fc19.i686 requires ocaml(CilE) = 0:45ae5bc8b7d092197f53410347051fda
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cil) = 0:108e4d2660a360e6327279526c12404f
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cabs2cil) = 0:2b0fbe3dcd99c71f6dc0f30d4543e538
	why-jessie-2.31-3.fc19.i686 requires ocaml(Cabs) = 0:38845236aaef34a676925b060ba5918b
	why-jessie-2.31-3.fc19.i686 requires ocaml(Buckx) = 0:2d95db84b81266bc640df195bd17e21e
	why-jessie-2.31-3.fc19.i686 requires ocaml(Bit_utils) = 0:8dc5c93dedacb30ea70f5005a06d1467
	why-jessie-2.31-3.fc19.i686 requires ocaml(Base) = 0:2f4ba6afa918b59db036f0501107cdeb
	why-jessie-2.31-3.fc19.i686 requires ocaml(Ast_info) = 0:d0a2438c9aea48e9d2f3fa0a97bdeb26
	why-jessie-2.31-3.fc19.i686 requires ocaml(Annotations) = 0:8b2e18bfaad5ff398155bcf614d50a22
	why-jessie-2.31-3.fc19.i686 requires ocaml(Abstract_value) = 0:68e37f7ce5d1c634655e6f6c229decfd
	why-jessie-2.31-3.fc19.i686 requires ocaml(Abstract_interp) = 0:5eb85e1d27f287fbea07b23694a8fb0a
[xdvik]
	xdvik-22.84.14-12.fc18.i686 requires libkpathsea.so.4
[xdvipdfmx]
	xdvipdfmx-0.4-9.fc18.i686 requires libkpathsea.so.4
[znc-infobot]
	znc-infobot-0.206-2.fc18.i686 requires znc = 0:0.206



New package: libesedb-20120102-3.fc19
             Library to access the Extensible Storage Engine (ESE) Database File (EDB) format

Removed package:  jlex-1.2.6-14.fc18

Updated Packages:

abi-compliance-checker-1.98.4-1.fc19
------------------------------------
* Sun Oct 21 2012 Richard Shaw <hobbes1069 at gmail.com> - 1.98.4-1
- Update to latest upstream release.


ansible-0.8-1.fc19
------------------
* Fri Oct 19 2012 Michael DeHaan <michael.dehaan at gmail.com> - 0.8-0
- Release of 0.8


bcfg2-1.2.3-3.fc19
------------------
* Mon Aug 27 2012 Václav Pavlín <vpavlin at redhat.com> - 1.2.3-3
- Scriptlets replaced with new systemd macros (#850043)


ccrypt-1.10-1.fc19
------------------
* Sun Oct 21 2012 Fabian Affolter <mail at fabian-affolter.ch> - 1.10-1
- Updated to new upstream version 1.10


coot-0.7-1.20120929svn4458.fc18
-------------------------------
* Sat Sep 29 2012 Tim Fenn <tim.fenn at gmail.com> - 0.7-1.20120929svn4458
- update to 0.7


cppad-20120101.1-3.fc19
-----------------------
* Sun Oct 21 2012 Ralf Corsépius <corsepiu at fedoraproject.org> - 20120101.1-3
- Switch to arch'ed BuildArch.


erlang-eleveldb-1.2.2-1.fc19
----------------------------
* Thu Oct 11 2012 Peter Lemenkov <lemenkov at gmail.com> - 1.2.2-1
- Ver. 1.2.2


fonts-tweak-tool-0.1.1-1.fc19
-----------------------------
* Mon Oct 22 2012 Akira TAGOH <tagoh at redhat.com> - 0.1.1-1
- New upstream release.
  - Drop the unnecessary warnings (#859455)


ghc-mwc-random-0.12.0.1-1.fc19
------------------------------
* Sun Oct 21 2012 Lakshmi Narasimhan T V <lakshminaras2002 at gmail.com> - 0.12.0.1-1
- update to 0.12.0.1


ghc-semigroups-0.8.4.1-1.fc19
-----------------------------
* Sun Oct 21 2012 Lakshmi Narasimhan T V <lakshminaras2002 at gmail.com> - 0.8.4.1-1
- Update to 0.8.4.1


ghc-unix-compat-0.4.0.0-1.fc19
------------------------------
* Sun Oct 21 2012 Lakshmi Narasimhan <lakshminaras2002 at gmail.com> - 0.4.0.0-1
- Upgrade to version 0.4.0.0


ghc-xdg-basedir-0.2.2-1.fc19
----------------------------
* Sun Oct 21 2012 Lakshmi Narasimhan T V <lakshminaras2002 at gmail.com> - 0.2.2-1
- Update to 0.2.2


gnome-shell-theme-selene-3.4.0-6.fc19
-------------------------------------
* Mon Oct 22 2012 Jens Petersen <petersen at redhat.com> - 3.4.0-6
- F18 gnome-shell-extension-user-theme no longer provides
  gnome-shell-extensions-user-theme
- cleanup spec file horizontal space


imsettings-1.4.0-2.fc19
-----------------------
* Mon Oct 22 2012 Akira TAGOH <tagoh at redhat.com> - 1.4.0-2
- No autostart on gnome-shell. (#868458)


intltool-0.50.2-4.fc19
----------------------
* Sun Oct 21 2012 Matthias Clasen <mclasen at redhat.com> - 0.50.2-3
- Rebuild


lemonpos-0.9.4-5.fc19
---------------------

libgda-5.1.1-1.fc19
-------------------
* Sun Oct 21 2012 Haïkel Guémar <hguemar at fedoraproject.org> - 5.1.1-1
- upstream 5.1.1 based on libgda5 review (RHBZ #788569)


libgdamm-4.99.6-1.fc19
----------------------
* Sun Oct 21 2012 Haïkel Guémar <hguemar at fedoraproject.org> - 4.99.6-1
- upstream 4.99.6 (api 5.0)
- cleanup spec


libmlx4-1.0.4-1.fc19
--------------------
* Sun Oct 21 2012 Jon Stanley <jonstanley at gmail.com> - 1.0.4-1
- Update to latest upstream
- Drop upstreamed patches


logwatch-7.4.0-18.20120619svn110.fc19
-------------------------------------
* Mon Oct 22 2012 Jan Synáček <jsynacek at redhat.com> - 7.4.0-18.20120619svn110
- Add secure-userhelper patch: Fix misparsing userhelper log entries
  (rhbz#867290)


lv2-1.2.0-1.fc19
----------------
* Sat Oct 20 2012 Brendan Jones <brendan.jones.it at gmail.com> 1.2.0-1
- New upstream release


mingw-wine-gecko-1.8-1.fc19
---------------------------
* Mon Oct 15 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.8-1
- version upgrade


mozilla-https-everywhere-3.0.2-1.fc19
-------------------------------------
* Sun Oct 21 2012 Russell Golden <niveusluna at niveusluna.org - 3.0.2-1
- Some fixes that should have shipped in 3.0.1, but actually didn't:
    European Southern Observatory, Indeed, LibriVox
  - New fixes:
    Microsoft (Bing login button), ZeniMax, Ubuntuone, TrueCrypt, Springer
    (fix / reenable), Optical Society, IMDB, Facebook, EzineArticles,
    Broadband Reports, Apache, Akamai (exclude Zynga content to prevent
    breakage of some Zynga games), Costco

* Mon Oct 15 2012 Russell Golden <niveusluna at niveusluna.org> - 3.0.1-1
- Fixes: adition.com, Akamai/SVTplay.se, Bahn.de, European Southern Observatory,
    IEEE, Indeed, Java, Librivox, Pinterest, New York Times, Springer, Vimeo,
    Shannon Health, O'Reilly Media
    https://trac.torproject.org/projects/tor/ticket/7080
    https://mail1.eff.org/pipermail/https-everywhere/2012-October/001583.html
    https://mail1.eff.org/pipermail/https-everywhere-rules/2012-October/001339.html
    https://mail1.eff.org/pipermail/https-everywhere-rules/2012-October/001343.html
  - Disable broken:  Springer
    https://mail1.eff.org/pipermail/https-everywhere-rules/2012-October/001340.html
  - Updated translations: Basque, Hungarian, Traditional Chinese


nemo-1.0.5-2.fc19
-----------------
* Sun Oct 21 2012 Leigh Scott <leigh123linux at googlemail.com> - 1.0.5-2
- drop requires gksu-pokit


nss-3.14-0.1.fc19.rc1.1
-----------------------
* Sun Oct 21 2012 Elio Maldonado <emaldona at redhat.com> - 3.14-0.1.rc.1
- Update to NSS_3_14_RC1
- update nss-589636.patch to apply to httpdserv
- turn off ocsp tests for now
- remove no longer needed patches
- remove headers shipped by nss-util


nss-softokn-3.14-0.1.fc19.rc1.2
-------------------------------
* Sun Oct 21 2012 Elio Maldonado <emaldona at redhat.com> - 3.14-0.1.rc1.2
- Update to NSS_3_14_RC
- Remove the temporary bootstrapping modifications

* Sun Oct 21 2012 Elio Maldonado <emaldona at redhat.com> - 3.14-0.1.rc.1
- Update to NSS_3_14_RC1
- Remove patches rendered obsolete by this update and update others
- Temporarily modifiy the spec file while bootstrapping the buildroot a follows:
- Remove unwanted headers that we lo loger ship
- Modified the post install scriplet to ensure the in-tree freebl library is loaded


onesixtyone-0.3.2-8.fc19
------------------------
* Thu Jan 20 2011 Michal Ambroz <rebus at, seznam.cz> - 0.3.2-8
- Ressurect the package for F16/17


perl-CGI-Emulate-PSGI-0.15-1.fc19
---------------------------------
* Sun Oct 21 2012 Emmanuel Seyman <emmanuel at seyman.fr> - 0.15-1
- Update to 0.15


perl-Catalyst-Plugin-Session-0.36-1.fc19
----------------------------------------
* Sun Oct 21 2012 Iain Arnell <iarnell at gmail.com> 0.36-1
- update to latest upstream version
- drop obsoletes/provides for old test sub-package


perl-Data-FormValidator-4.71-1.fc19
-----------------------------------
* Sun Oct 21 2012 Iain Arnell <iarnell at gmail.com> 4.71-1
- update to latest upstream version


perl-DateTime-Format-Natural-1.01-1.fc19
----------------------------------------
* Sun Oct 21 2012 Iain Arnell <iarnell at gmail.com> 1.01-1
- update to latest upstream version


perl-Git-Repository-1.27-1.fc19
-------------------------------
* Sun Oct 21 2012 Iain Arnell <iarnell at gmail.com> 1.27-1
- update to latest upstream version


perl-Module-Install-ReadmeFromPod-0.20-1.fc19
---------------------------------------------
* Sat Oct 20 2012 Jitka Plesnikova <jplesnik at redhat.com> - 0.20-1
- 0.20 bump


perl-Mojolicious-3.50-1.fc19
----------------------------
* Sun Oct 21 2012 Emmanuel Seyman <emmanuel at seyman.fr> - 3.50-1
- Update to 3.50


perl-Pod-Simple-Wiki-0.15-1.fc19
--------------------------------
* Sun Oct 21 2012 Emmanuel Seyman <emmanuel at seyman.fr> - 0.15-1
- Update to 0.15


perl-SVG-TT-Graph-0.22-1.fc19
-----------------------------
* Sun Oct 21 2012 Emmanuel Seyman <emmanuel at seyman.fr> - 0.22-1
- Update to 0.22


perl-Scope-Upper-0.21-1.fc19
----------------------------
* Sun Oct 21 2012 Iain Arnell <iarnell at gmail.com> 0.21-1
- update to latest upstream version


pytest-2.3.1-1.fc19
-------------------
* Sun Oct 21 2012 Thomas Moschny <thomas.moschny at gmx.de> - 2.3.1-1
- Update to 2.3.1.
- Re-enable some tests, ignore others.
- Docs are available in English and Japanese now.


python-gunicorn-0.15.0-1.fc19
-----------------------------
* Mon Oct 22 2012 Dan Callaghan <dcallagh at redhat.com> - 0.15.0-1
- new upstream release 0.15.0

* Mon Aug 20 2012 Dan Callaghan <dcallagh at redhat.com> - 0.14.6-2
- fix for LimitRequestLine test failure (upstream issue #390)


python-py-1.4.10-1.fc19
-----------------------
* Sun Oct 21 2012 Thomas Moschny <thomas.moschny at gmx.de> - 1.4.10-1
- Update to 1.4.10.


qutim-0.3.1-3.fc19
------------------
* Sat Oct 20 2012 Pavel Alexeev <Pahan at Hubbitus.info> - 0.3.1-3
- Add qca-cyrus-sasl and qca-gnupg runtime dependencies (bz#867789). Thanks to Ruslan Nigmatullin - qutim upstream author.


semantik-0.8.3-1.fc19
---------------------
* Sun Oct 21 2012 Gregor Tätzner <brummbq at fedoraproject.org> - 0.8.3-1
- semantik-0.8.3


squid-3.2.3-1.fc19
------------------
* Mon Oct 22 2012 Tomas Hozza <thozza at redhat.com> - 7:3.2.3-1
- Update to latest upstream version 3.2.3


viewvc-1.1.15-3.fc19
--------------------
* Mon Oct 22 2012 Bojan Smojver <bojan at rexursive.com> - 1.1.15-3
- patch CVE-2012-4533, bug #868606


webkitgtk-1.10.1-1.fc19
-----------------------
* Sun Oct 21 2012 Kevin Fenzi <kevin at scrye.com> 1.10.1-1
- Update to 1.10.1


xlockmore-5.40-4.fc19
---------------------
* Mon Oct 22 2012 Adrian Reber <adrian at lisas.de> - 5.40-4
- conditionalize icon BR


xmlrpc-c-1.32.2-1900.svn2434.fc19
---------------------------------
* Sun Oct 21 2012 Enrico Scholz <enrico.scholz at informatik.tu-chemnitz.de> - 1.32.2-1900.svn2434
- updated to 1.32.2


xorg-x11-drv-wacom-0.17.99.1-1.fc19
-----------------------------------
* Mon Oct 22 2012 Peter Hutterer <peter.hutterer at redhat.com> 0.17.99.1-1
- wacom 0.17.99.1



Summary:
Added Packages: 1
Removed Packages: 1
Upgraded Packages: 48
Compose finisheded at Mon Oct 22 12:50:43 UTC 2012



More information about the devel mailing list