Fixing Puppet in Fedora/EPEL

Ken Dreyer ktdreyer at ktdreyer.com
Tue Oct 23 18:51:27 UTC 2012


On Tue, Oct 23, 2012 at 12:46 PM, Matthew Miller
<mattdm at fedoraproject.org> wrote:
> We can make the new package available, and do something to publicize that
> there is going to be a change. When 2.6.x is no longer maintained for
> security updates, the new package gets the old name and obsoletes the
> temporary name.

There will have to be a public announcement either way, so I would
prefer to have the public announcement be "Puppet 3 is coming to EPEL;
please test it in updates-testing, and if you don't want it, please
block it on your local systems".

- Ken


More information about the devel mailing list