Can't do a build override while waiting for stable?

Dan Horák dan at danny.cz
Wed Sep 5 07:50:31 UTC 2012


Richard W.M. Jones píše v St 05. 09. 2012 v 08:24 +0100: 
> $ bodhi --buildroot-override=febootstrap-3.20-1.fc18 --duration=5 --notes="Allow libguestfs to rebuild."
> Error: buildroot override for u'febootstrap-3.20-1.fc18' already exists
> 
> It doesn't exist (according to 'bodhi --my-overrides').
> 
> However the package has
> 
> (a) fallen out of f18-override yesterday, and
> 
> (b) has been submitted (but not yet arrived) in stable.
> 
> Unfortunately I can't build the dependent package because of this.

you can extend the time for the existing override, dunno how to make in
CLI, but works in the web UI


Dan



More information about the devel mailing list