libfreebob breakage in Fedora 18 koji!

Michael Schwendt mschwendt at gmail.com
Fri Sep 7 18:06:36 UTC 2012


DEBUG util.py:257:  Error: Package: jack-audio-connection-kit-1.9.8-10.fc18.x86_64 (build)
DEBUG util.py:257:             Requires: libfreebob.so.0()(64bit)

:-(  This is unacceptable! Please avoid breaking the koji buildroot like
this. You could have rebuilt jack-audio-connection-kit prior to removing
the required libfreebob!

[...]

http://lists.fedoraproject.org/pipermail/scm-commits/2012-September/854680.html
[libfreebob/f18] Package obsoleted in favor of libffado

[jack-audio-connection-kit] Removed libfreebob dependency as this package is retired

 -> https://admin.fedoraproject.org/updates/FEDORA-2012-13308/jack-audio-connection-kit-1.9.8-11.fc18
 -> in updates-testing only

-- 
Fedora release 17 (Beefy Miracle) - Linux 3.5.3-1.fc17.x86_64
loadavg: 0.40 0.17 0.12


More information about the devel mailing list