rawhide report: 20120909 changes

Adam Jackson ajax at redhat.com
Mon Sep 10 16:06:30 UTC 2012


On 9/10/12 4:21 AM, Tomáš Smetana wrote:
> On Sun, 9 Sep 2012 12:39:46 +0000
> Fedora Rawhide Report <rawhide at fedoraproject.org> wrote:
>
>> [freeglut]
>> 	freeglut-devel-2.8.0-7.fc19.i686 requires libGLU-devel
>> 	freeglut-devel-2.8.0-7.fc19.x86_64 requires libGLU-devel
>
> Hello,
>   freeglut is mine and I wonder whether the new mesa-libGLU package misses the
> "Provides: libGLU-devel" on purpose or if it was just an omission.

Not intentional.  Fixed in:

* Mon Sep 10 2012 Dave Airlie <airlied at redhat.com> 9.0-0.2
- add back libGLU provides for now

- ajax



More information about the devel mailing list