rawhide report: 20120916 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Sun Sep 16 12:32:53 UTC 2012


Compose started at Sun Sep 16 08:15:05 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[almanah]
	almanah-0.8.0-7.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
	almanah-0.8.0-7.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
	almanah-0.8.0-7.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
	almanah-0.8.0-7.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
[archmage]
	archmage-0.2.4-6.fc18.noarch requires python-chm
[chm2pdf]
	chm2pdf-0.9.1-12.fc18.noarch requires python-chm
[clutter-gtk010]
	clutter-gtk010-0.11.4-6.fc17.i686 requires libcogl.so.9
	clutter-gtk010-0.11.4-6.fc17.x86_64 requires libcogl.so.9()(64bit)
[dogtag-pki]
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires tomcatjss >= 0:7.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-util-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-tools >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-tks >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-symkey >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-silent >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-setup >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-server >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-selinux >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-ocsp >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-kra >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-java-tools-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-console >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-common-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-ca >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-base >= 0:10.0.0
[ease]
	ease-0.4-18.fc17.i686 requires libcogl.so.9
	ease-0.4-18.fc17.x86_64 requires libcogl.so.9()(64bit)
[emacs-spice-mode]
	emacs-spice-mode-1.2.25-9.fc18.noarch requires gwave
[eog-plugins]
	eog-plugins-3.4.1-2.fc18.x86_64 requires libcogl.so.9()(64bit)
[evolution-exchange]
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-cal-1.2.so.17()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-book-1.2.so.14()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libebackend-1.2.so.3()(64bit)
	evolution-exchange-3.5.2-1.fc18.x86_64 requires libcamel-1.2.so.36()(64bit)
[fedora-ksplice]
	fedora-ksplice-0.5-10.fc18.x86_64 requires ksplice
[flush]
	flush-0.9.10-7.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	flush-0.9.10-7.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	flush-0.9.10-7.fc18.x86_64 requires libboost_signals-mt.so.1.48.0()(64bit)
	flush-0.9.10-7.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[freeipa]
	freeipa-server-trust-ad-3.0.0-0.7.fc19.x86_64 requires libsmbldap.so(SAMBA_4.0.0BETA8)(64bit)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.x86_64 requires libsmbldap.so()(64bit)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.x86_64 requires libsamba-security.so(SAMBA_4.0.0BETA8)(64bit)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.x86_64 requires libpdb.so.0(SAMBA_4.0.0BETA8)(64bit)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.x86_64 requires libcliauth.so(SAMBA_4.0.0BETA8)(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python2-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-debug-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-plugin-0.9-4.fc19.x86_64 requires gcc = 0:4.7.1-7.fc19
[gcstar]
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Table)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::HBox)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Frame)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::EventBox)
[gdb-heap]
	gdb-heap-0.5-9.fc18.x86_64 requires glibc(x86-64) = 0:2.15
[gearmand]
	gearmand-0.33-2.fc18.x86_64 requires libboost_program_options-mt.so.1.48.0()(64bit)
[glom]
	glom-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
	glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
	glom-libs-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
[gnome-applets]
	1:gnome-applets-3.5.1-1.fc18.x86_64 requires libgweather-3.so.0()(64bit)
[gnome-color-manager]
	gnome-color-manager-3.5.3-2.fc18.x86_64 requires libcogl.so.9()(64bit)
[gnome-contacts]
	gnome-contacts-3.5.4.1-1.fc18.x86_64 requires libcogl.so.9()(64bit)
	gnome-contacts-3.5.4.1-1.fc18.x86_64 requires libcamel-1.2.so.39()(64bit)
[gnome-games]
	1:gnome-games-gnibbles-3.5.5-3.fc19.x86_64 requires libcogl.so.9()(64bit)
	1:gnome-games-lightsoff-3.5.5-3.fc19.x86_64 requires libcogl.so.9()(64bit)
	1:gnome-games-quadrapassel-3.5.5-3.fc19.x86_64 requires libcogl.so.9()(64bit)
	1:gnome-games-swell-foop-3.5.5-3.fc19.x86_64 requires libcogl.so.9()(64bit)
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserverui-3.0.so.1()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserver-1.2.so.16()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
	gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libebook-1.2.so.13()(64bit)
[gnome-shell]
	gnome-shell-3.5.5-2.fc19.x86_64 requires libcogl.so.9()(64bit)
	gnome-shell-3.5.5-2.fc19.x86_64 requires libcamel-1.2.so.39()(64bit)
[gwibber]
	1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
	1:gwibber-3.4.2-3.fc18.x86_64 requires libgee-0.8.so.0()(64bit)
[kdeutils]
	6:kdeutils-minimal-4.9.1-1.fc19.noarch requires kdf >= 0:4.9.1
[leechcraft]
	leechcraft-0.5.70-4.fc18.i686 requires libboost_program_options-mt.so.1.48.0
	leechcraft-0.5.70-4.fc18.x86_64 requires libboost_program_options-mt.so.1.48.0()(64bit)
	leechcraft-bittorrent-0.5.70-4.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	leechcraft-bittorrent-0.5.70-4.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[libmash]
	libmash-0.2.0-6.fc18.i686 requires libcogl.so.9
	libmash-0.2.0-6.fc18.x86_64 requires libcogl.so.9()(64bit)
[libsyncml]
	1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
	1:libsyncml-0.4.6-4.fc17.x86_64 requires libsoup-2.2.so.8()(64bit)
[mapserver]
	mapserver-perl-6.0.1-5.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.x86_64 requires httpd-mmn = 0:20051115-x86-64
[mutter]
	mutter-3.5.5-1.fc18.i686 requires libcogl.so.9
	mutter-3.5.5-1.fc18.x86_64 requires libcogl.so.9()(64bit)
	mutter-devel-3.5.5-1.fc18.i686 requires libcogl.so.9
	mutter-devel-3.5.5-1.fc18.x86_64 requires libcogl.so.9()(64bit)
[openvrml]
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
	openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[pacemaker-cloud]
	pacemaker-cloud-0.5.0-2.fc17.x86_64 requires libtransitioner.so.1()(64bit)
	pacemaker-cloud-0.5.0-2.fc17.x86_64 requires libpengine.so.3()(64bit)
	pacemaker-cloud-0.5.0-2.fc17.x86_64 requires libpe_status.so.3()(64bit)
	pacemaker-cloud-0.5.0-2.fc17.x86_64 requires libcrmcommon.so.2()(64bit)
	pacemaker-cloud-0.5.0-2.fc17.x86_64 requires libcib.so.1()(64bit)
[partimage]
	partimage-server-0.6.9-4.fc17.x86_64 requires compat-db
[pdfbox]
	pdfbox-1.7.0-1.fc18.noarch requires lucene-demo >= 0:2.4.1
	pdfbox-lucene-1.7.0-1.fc18.noarch requires lucene-demo >= 0:2.4.1
[pdns]
	pdns-3.0.1-1.fc17.x86_64 requires libboost_serialization-mt.so.1.48.0()(64bit)
	pdns-3.0.1-1.fc17.x86_64 requires libboost_program_options-mt.so.1.48.0()(64bit)
[perl-Hardware-Verilog-Parser]
	perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-Hardware-Vhdl-Parser]
	perl-Hardware-Vhdl-Parser-0.12-10.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
	perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[perl-qpid]
	perl-qpid-0.16-1.2.fc19.x86_64 requires qpid-cpp-client = 0:0.16
[pki-ra]
	pki-ra-10.0.0-0.6.a1.fc19.noarch requires pki-server >= 0:10.0.0
[pki-tps]
	pki-tps-10.0.0-0.6.a1.fc19.i686 requires pki-server >= 0:10.0.0
	pki-tps-10.0.0-0.6.a1.fc19.x86_64 requires pki-server >= 0:10.0.0
[ppl]
	ppl-swiprolog-0.11.2-10.fc18.x86_64 requires libswipl.so.6.0.2()(64bit)
[pyclutter]
	pyclutter-1.3.2-12.fc18.x86_64 requires libcogl.so.9()(64bit)
[pyclutter-gst]
	pyclutter-gst-1.0.0-9.fc18.x86_64 requires libcogl.so.9()(64bit)
[pyclutter-gtk]
	pyclutter-gtk-0.10.0-13.fc18.x86_64 requires libcogl.so.9()(64bit)
[pyexiv2]
	pyexiv2-0.3.2-4.fc18.x86_64 requires libboost_python.so.1.48.0()(64bit)
[pyfuzzy]
	pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-acoustid]
	python-acoustid-0.7-2.fc19.noarch requires chromaprint-tools
[python-webob1.2]
	python3-webob1.2-1.2.1-4.fc17.noarch requires python(abi) = 0:3.2
[pytrainer]
	pytrainer-1.7.2-4.fc18.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-ppc-1.2.0-4.fc19.x86_64 requires SLOF = 0:0.1.git%{SLOF-gittagdate}
[reciteword]
	reciteword-0.8.4-10.fc18.x86_64 requires esound
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libedataserver-1.2.so.16()(64bit)
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libecal-1.2.so.12()(64bit)
	ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libebook-1.2.so.13()(64bit)
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-archivist]
	rubygem-archivist-1.0.5.1-5.fc18.noarch requires rubygem(activerecord) < 0:3.1
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[sushi]
	sushi-0.5.4-2.fc18.x86_64 requires libcogl.so.9()(64bit)
[the-board]
	the-board-0.1.3-7.fc18.i686 requires libcogl.so.9
	the-board-0.1.3-7.fc18.x86_64 requires libcogl.so.9()(64bit)
	the-board-devel-0.1.3-7.fc18.i686 requires libcogl.so.9
	the-board-devel-0.1.3-7.fc18.x86_64 requires libcogl.so.9()(64bit)
[uwsgi]
	uwsgi-plugin-php-1.2.4-4.fc18.x86_64 requires libphp5-5.4.5.so()(64bit)
[vigra]
	vigra-python-1.8.0-5.fc18.x86_64 requires libboost_python-mt.so.1.48.0()(64bit)
[znc-infobot]
	znc-infobot-0.206-2.fc18.x86_64 requires znc = 0:0.206



Broken deps for i386
----------------------------------------------------------
[almanah]
	almanah-0.8.0-7.fc18.i686 requires libedataserverui-3.0.so.3
	almanah-0.8.0-7.fc18.i686 requires libedataserver-1.2.so.16
	almanah-0.8.0-7.fc18.i686 requires libecal-1.2.so.12
	almanah-0.8.0-7.fc18.i686 requires libebook-1.2.so.13
[archmage]
	archmage-0.2.4-6.fc18.noarch requires python-chm
[chm2pdf]
	chm2pdf-0.9.1-12.fc18.noarch requires python-chm
[clutter-gtk010]
	clutter-gtk010-0.11.4-6.fc17.i686 requires libcogl.so.9
[dogtag-pki]
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires tomcatjss >= 0:7.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-util-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-tools >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-tks >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-symkey >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-silent >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-setup >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-server >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-selinux >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-ocsp >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-kra >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-java-tools-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-console >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-common-javadoc >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-ca >= 0:10.0.0
	dogtag-pki-10.0.0-0.8.a1.fc19.noarch requires pki-base >= 0:10.0.0
[ease]
	ease-0.4-18.fc17.i686 requires libcogl.so.9
[emacs-spice-mode]
	emacs-spice-mode-1.2.25-9.fc18.noarch requires gwave
[eog-plugins]
	eog-plugins-3.4.1-2.fc18.i686 requires libcogl.so.9
[evolution-exchange]
	evolution-exchange-3.5.2-1.fc18.i686 requires libedataserverui-3.0.so.3
	evolution-exchange-3.5.2-1.fc18.i686 requires libedataserver-1.2.so.16
	evolution-exchange-3.5.2-1.fc18.i686 requires libedata-cal-1.2.so.17
	evolution-exchange-3.5.2-1.fc18.i686 requires libedata-book-1.2.so.14
	evolution-exchange-3.5.2-1.fc18.i686 requires libecal-1.2.so.12
	evolution-exchange-3.5.2-1.fc18.i686 requires libebook-1.2.so.13
	evolution-exchange-3.5.2-1.fc18.i686 requires libebackend-1.2.so.3
	evolution-exchange-3.5.2-1.fc18.i686 requires libcamel-1.2.so.36
[fedora-ksplice]
	fedora-ksplice-0.5-10.fc18.i686 requires ksplice
[flush]
	flush-0.9.10-7.fc18.i686 requires libboost_thread-mt.so.1.48.0
	flush-0.9.10-7.fc18.i686 requires libboost_system-mt.so.1.48.0
	flush-0.9.10-7.fc18.i686 requires libboost_signals-mt.so.1.48.0
	flush-0.9.10-7.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[freeipa]
	freeipa-server-trust-ad-3.0.0-0.7.fc19.i686 requires libsmbldap.so(SAMBA_4.0.0BETA8)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.i686 requires libsmbldap.so
	freeipa-server-trust-ad-3.0.0-0.7.fc19.i686 requires libsamba-security.so(SAMBA_4.0.0BETA8)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.i686 requires libpdb.so.0(SAMBA_4.0.0BETA8)
	freeipa-server-trust-ad-3.0.0-0.7.fc19.i686 requires libcliauth.so(SAMBA_4.0.0BETA8)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python2-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-debug-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
	gcc-python3-plugin-0.9-4.fc19.i686 requires gcc = 0:4.7.1-7.fc19
[gcstar]
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Table)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::HBox)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::Frame)
	gcstar-1.7.0-2.fc19.noarch requires perl(Gtk2::EventBox)
[gdb-heap]
	gdb-heap-0.5-9.fc18.i686 requires glibc(x86-32) = 0:2.15
[gearmand]
	gearmand-0.33-2.fc18.i686 requires libboost_program_options-mt.so.1.48.0
[glom]
	glom-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
	glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
[gnome-applets]
	1:gnome-applets-3.5.1-1.fc18.i686 requires libgweather-3.so.0
[gnome-color-manager]
	gnome-color-manager-3.5.3-2.fc18.i686 requires libcogl.so.9
[gnome-contacts]
	gnome-contacts-3.5.4.1-1.fc18.i686 requires libcogl.so.9
	gnome-contacts-3.5.4.1-1.fc18.i686 requires libcamel-1.2.so.39
[gnome-games]
	1:gnome-games-gnibbles-3.5.5-3.fc19.i686 requires libcogl.so.9
	1:gnome-games-lightsoff-3.5.5-3.fc19.i686 requires libcogl.so.9
	1:gnome-games-quadrapassel-3.5.5-3.fc19.i686 requires libcogl.so.9
	1:gnome-games-swell-foop-3.5.5-3.fc19.i686 requires libcogl.so.9
[gnome-pilot]
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserverui-3.0.so.1
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserver-1.2.so.16
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libecal-1.2.so.11
	gnome-pilot-eds-2.91.93-5.fc17.i686 requires libebook-1.2.so.13
[gnome-shell]
	gnome-shell-3.5.5-2.fc19.i686 requires libcogl.so.9
	gnome-shell-3.5.5-2.fc19.i686 requires libcamel-1.2.so.39
[gwibber]
	1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
[kdeutils]
	6:kdeutils-minimal-4.9.1-1.fc19.noarch requires kdf >= 0:4.9.1
[leechcraft]
	leechcraft-0.5.70-4.fc18.i686 requires libboost_program_options-mt.so.1.48.0
	leechcraft-bittorrent-0.5.70-4.fc18.i686 requires libboost_system-mt.so.1.48.0
	leechcraft-bittorrent-0.5.70-4.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[libmash]
	libmash-0.2.0-6.fc18.i686 requires libcogl.so.9
[libsyncml]
	1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
[mapserver]
	mapserver-perl-6.0.1-5.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.i686 requires httpd-mmn = 0:20051115-x86-32
[mutter]
	mutter-3.5.5-1.fc18.i686 requires libcogl.so.9
	mutter-devel-3.5.5-1.fc18.i686 requires libcogl.so.9
[openvrml]
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-java-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
	openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[pacemaker-cloud]
	pacemaker-cloud-0.5.0-2.fc17.i686 requires libtransitioner.so.1
	pacemaker-cloud-0.5.0-2.fc17.i686 requires libpengine.so.3
	pacemaker-cloud-0.5.0-2.fc17.i686 requires libpe_status.so.3
	pacemaker-cloud-0.5.0-2.fc17.i686 requires libcrmcommon.so.2
	pacemaker-cloud-0.5.0-2.fc17.i686 requires libcib.so.1
[partimage]
	partimage-server-0.6.9-4.fc17.i686 requires compat-db
[pdfbox]
	pdfbox-1.7.0-1.fc18.noarch requires lucene-demo >= 0:2.4.1
	pdfbox-lucene-1.7.0-1.fc18.noarch requires lucene-demo >= 0:2.4.1
[pdns]
	pdns-3.0.1-1.fc17.i686 requires libboost_serialization-mt.so.1.48.0
	pdns-3.0.1-1.fc17.i686 requires libboost_program_options-mt.so.1.48.0
[perl-Hardware-Verilog-Parser]
	perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-Hardware-Vhdl-Parser]
	perl-Hardware-Vhdl-Parser-0.12-10.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
	perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
	perl-OpenOffice-UNO-0.07-3.fc17.i686 requires libsal_textenc.so
[perl-qpid]
	perl-qpid-0.16-1.2.fc19.i686 requires qpid-cpp-client = 0:0.16
[pki-ra]
	pki-ra-10.0.0-0.6.a1.fc19.noarch requires pki-server >= 0:10.0.0
[pki-tps]
	pki-tps-10.0.0-0.6.a1.fc19.i686 requires pki-server >= 0:10.0.0
[policycoreutils]
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libselinux.so.1()(64bit)
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libcgroup.so.1(CGROUP_0.34)(64bit)
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libcgroup.so.1(CGROUP_0.32)(64bit)
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libcgroup.so.1()(64bit)
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libcap-ng.so.0()(64bit)
	policycoreutils-sandbox-2.1.13-1.fc19.i686 requires libc.so.6(GLIBC_2.3.4)(64bit)
[ppl]
	ppl-swiprolog-0.11.2-10.fc18.i686 requires libswipl.so.6.0.2
[pyclutter]
	pyclutter-1.3.2-12.fc18.i686 requires libcogl.so.9
[pyclutter-gst]
	pyclutter-gst-1.0.0-9.fc18.i686 requires libcogl.so.9
[pyclutter-gtk]
	pyclutter-gtk-0.10.0-13.fc18.i686 requires libcogl.so.9
[pyexiv2]
	pyexiv2-0.3.2-4.fc18.i686 requires libboost_python.so.1.48.0
[pyfuzzy]
	pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-acoustid]
	python-acoustid-0.7-2.fc19.noarch requires chromaprint-tools
[python-webob1.2]
	python3-webob1.2-1.2.1-4.fc17.noarch requires python(abi) = 0:3.2
[pytrainer]
	pytrainer-1.7.2-4.fc18.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-ppc-1.2.0-4.fc19.i686 requires SLOF = 0:0.1.git%{SLOF-gittagdate}
[reciteword]
	reciteword-0.8.4-10.fc18.i686 requires esound
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libedataserver-1.2.so.16
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libecal-1.2.so.12
	ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libebook-1.2.so.13
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-archivist]
	rubygem-archivist-1.0.5.1-5.fc18.noarch requires rubygem(activerecord) < 0:3.1
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[sushi]
	sushi-0.5.4-2.fc18.i686 requires libcogl.so.9
[the-board]
	the-board-0.1.3-7.fc18.i686 requires libcogl.so.9
	the-board-devel-0.1.3-7.fc18.i686 requires libcogl.so.9
[uwsgi]
	uwsgi-plugin-php-1.2.4-4.fc18.i686 requires libphp5-5.4.5.so
[vigra]
	vigra-python-1.8.0-5.fc18.i686 requires libboost_python-mt.so.1.48.0
[znc-infobot]
	znc-infobot-0.206-2.fc18.i686 requires znc = 0:0.206



New package: cmdtest-0.3-3.fc19
             Black-box testing for Unix command line tools

New package: mana-0.6.1-5.fc19
             Open source 2D MMORPG platform client

New package: perl-Safe-Isa-1.000002-1.fc19
             Call isa, can, does and DOES safely on things that may not be objects

New package: python-larch-1.20120527-3.fc19
             Python B-tree library


Updated Packages:

OpenLP-1.9.12-1.fc19
--------------------
* Sat Sep 15 2012 Tim Bentley <timbentley at openlp.org> - 1.9.12-1
- Release 1.9.12


a2jmidid-8-2.fc19
-----------------
* Sat Sep 15 2012 Jørn Lomax <northlomax at gmail.com> - 8-2
- added patch for man pages


berusky-1.5-2.fc19
------------------
* Sat Sep 15 2012 Martin Stransky <stransky at redhat.com> 1.5-2
- Fixed player profile save


grip-3.2.0-41.fc19
------------------
* Sat Sep 15 2012 Adrian Reber <adrian at lisas.de> - 1:3.2.0-41
- fixed "Proxy settings don't work in Grip" (#857633) (David Waring)


lcms2-2.4-1.fc19
----------------
* Sat Sep 15 2012 Richard Hughes <richard at hughsie.com> 2.4-1
- Update to new upstream version.
- Black point detection from the algorithm disclosed by Adobe
- Added support for transforms on planar data with different stride
- Added a new plug-in type for optimizing full transforms
- Linear (gamma 1.0) profiles can now operate in unbounded mode
- Added "half" float support


libmate-1.4.0-8.fc19
--------------------
* Sat Sep 15 2012 Dan Mashal <dan.mashal at fedoraproject.org> 1.4.0-8
- Move post and postun scriptlets to run before install scriptlet


libsemanage-2.1.9-1.fc19
------------------------
* Thu Sep 13 2012 Dan Walsh <dwalsh at redhat.com> - 2.1.9-1
- Update to upstream 
	* libsemanage: do not set soname needlessly
	* libsemanage: remove PYTHONLIBDIR and ruby equivalent
	* do boolean name substitution
	* Fix segfault for building standard policies.


libyuv-0-0.13.20120915svn353.fc19
---------------------------------
* Sat Sep 15 2012 Peter Lemenkov <lemenkov at gmail.com> - 0-0.13.20120915svn353
- Next svn snapshot - ver. 353
- Dropped upstreamed patch no.3


mate-notification-daemon-1.4.0-6.fc19
-------------------------------------
* Sat Sep 15 2012 Dan Mashal <dan.mashal at fedoraproject.org> 1.4.0-6
- Add desktop-file-validate and remove only showin for < f18 since desktop-file-utils was updated to the latest version.

* Sat Sep 15 2012 Dan Mashal <dan.mashal at fedoraproject.org> 1.4.0-5
- Remove unneeded pre scriptlet and move post postun scriptlets before install scriptlet


mate-window-manager-1.4.1-5.fc19
--------------------------------
* Sat Sep 15 2012 Dan Mashal <dan.mashal at fedoraproject.org> 1.4.1-5
- Remove onlyshowin since it is not needed any more with updated desktop-file-utils

* Sat Sep 15 2012 Dan Mashal <dan.mashal at fedoraproject.org> 1.4.1-4
Update source to note git version.


mod_security_crs-2.2.6-1.fc19
-----------------------------
* Sat Sep 15 2012 Athmane Madjoudj <athmane at fedoraproject.org> 2.2.6-1
- Update to 2.2.6
- Update spec file since upstream moved to Github.


mpdscribble-0.22-2.fc19
-----------------------
* Sun Sep 16 2012 Peter Lemenkov <lemenkov at gmail.com> - 0.22-2
- Fix building

* Tue Sep 04 2012 Peter Lemenkov <lemenkov at gmail.com> - 0.22-1
- Ver. 0.22
- Switch to systemd
- Dropped outdated stuff from spec-file


nagios-plugins-check_sip-1.3-4.fc19
-----------------------------------
* Sun Sep 16 2012 Peter Lemenkov <lemenkov at gmail.com> - 1.3-4
- Fixed work with Nagios 3.x (thanks, Joachim Jaeckel)


openssh-6.1p1-1.fc19
--------------------
* Sat Sep 15 2012 Petr Lautrbach <plautrba at redhat.com> 6.1p1-1 + 0.9.3-3
- new upstream release (#852651)
- use DIR: kerberos type cache (#848228)
- don't use chroot_user_t for chrooted users (#830237)
- replace scriptlets with systemd macros (#850249)
- don't use /bin and /sbin paths (#856590)


palp-2.1-1.fc19
---------------
* Sat Sep 15 2012 pcpa <paulo.cesar.pereira.de.andrade at gmail.com> - 2.1-1
- Update to latest upstream release
- Adapt to match sagemath palp build


perl-DateTime-TimeZone-1.49-1.fc19
----------------------------------
* Sat Sep 15 2012 Iain Arnell <iarnell at gmail.com> 1.49-1
- update to latest upstream version - Olson 2012f


policycoreutils-2.1.13-1.fc19
-----------------------------
* Thu Sep 13 2012 Dan Walsh <dwalsh at redhat.com> - 2.1.12-1
- Update to upstream 
	* genhomedircon: manual page improvements
	* setfiles/restorecon minor improvements
	* run_init: If open_init_pty is not available then just use exec
	* newrole: do not drop capabilities when newrole is run as
	* restorecon: only update type by default
	* scripts: Don't syslog setfiles changes on a fixfiles restore
	* setfiles: do not syslog if no changes
	* Disable user restorecond by default
	* Make restorecon return 0 when a file has changed context
	* setfiles: Fix process_glob error handling
	* semanage: allow enable/disable under -m
	* add .tx to gitignore
	* translations: commit translations from Fedora community
	* po: silence build process
	* gui: Checking in policy to support polgengui and sepolgen.
	* gui: polgen: search for systemd subpackage when generating policy
	* gui: for exploring booleans
	* gui: system-config-selinux gui
	* Add Makefiles to support new gui code
	* gui: remove lockdown wizard
	* return equivalency records in fcontext customized
	* semanage: option to not load new policy into kernel after
	* sandbox: manpage update to describe standard types
	* setsebool: -N should not reload policy on changes
	* semodule: Add -N qualifier to no reload kernel policy
	* gui: polgen: sort selinux types of user controls
	* gui: polgen: follow symlinks and get the real path to
	* gui: Fix missing error function
	* setfiles: return errors when bad paths are given
	* fixfiles: tell restorecon to ignore missing paths
	* setsebool: error when setting multiple options
	* semanage: use boolean subs.
	* sandbox: Make sure Xephyr never listens on tcp ports
	* sepolgen: return and output constraint violation information
	* semanage: skip comments while reading external configuration files
	* restorecond: relabel all mount runtime files in the restorecond example
	* genhomedircon: dynamically create genhomedircon
	* Allow returning of bastard matches
	* sepolgen: return and output constraint violation information
	* audit2allow: one role/type pair per line

* Wed Aug 08 2012 Dan Walsh <dwalsh at redhat.com> - 2.1.11-6
- Change polgen to generate dbus apps as optional so they can compile on minimal policy system, patch from Miroslav Grepl


wine-1.5.13-1.fc19
------------------
* Sat Sep 15 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.5.13-1
- version upgrade


xbacklight-1.2.0-1.fc19
-----------------------
* Sun Sep 16 2012 Michel Salim <salimma at fedoraproject.org> - 1.2.0-1
- Update to 1.2.0
- Spec clean-ups



Summary:
Added Packages: 4
Removed Packages: 0
Upgraded Packages: 19
Compose finisheded at Sun Sep 16 12:28:37 UTC 2012



More information about the devel mailing list