Why is not enabled TapButton of touchpad on Fedora by default?

John.Florian at dart.biz John.Florian at dart.biz
Tue Sep 18 13:10:27 UTC 2012

> From: Nicola Soranzo <nsoranzo at tiscali.it>
> Il giorno mar, 18/09/2012 alle 08.35 -0400, John.Florian at dart.biz ha
> scritto:
> > > From: Adam Williamson <awilliam at redhat.com> 
> > > 
> > > Oh, I should also note that, IIRC, the intent is that the driver
> > should
> > > detect if there are no physical buttons and enable tap-to-click in
> > this
> > > case. So touchpads which have no buttons and are only supposed to
> > work
> > > with tap-to-click should be OK.
> > 
> > Where does my notebook's touchpad fall in this continuum?  At the
> > bottom corners of the touch-sensitive area are two "buttons" which
> > click with tactile feedback, but yet are still part of the
> > touch-sensitive surface.  In other words, the bottom corners can
> > actually be deformed/depressed.  FWIW, I enabled tap-to-click -- did I
> > just answer my own question? -- simply because my wife and I both
> > found the mouse to be moving off target too often when tried using
> > these "buttons".
> It's called a ClickPad, it's supported in X.org released with F17.
> Nicola

Oh!  Thanks for that info.  Indeed we're running F17 on it (Samsung 5 
series IIRC) without any issues at all.  Fedora may work great on it, but 
this old dog isn't adapting so well to the new tricks of these 
touchy-clicky things.  Oh well, praise be the new days where it all just 
works vs. the old days where you prayed the most critical bits worked.  =)
John Florian
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20120918/3c162783/attachment.html>

More information about the devel mailing list