F18 buildroot broken (libtool / gcc upgrade problem)?

Richard W.M. Jones rjones at redhat.com
Sun Sep 23 09:12:51 UTC 2012


This doesn't look right ...

DEBUG util.py:257:  Error: Package: libtool-2.4.2-6.fc18.x86_64 (build)
DEBUG util.py:257:             Requires: gcc = 4.7.1
DEBUG util.py:257:             Installed: gcc-4.7.2-2.fc18.x86_64 (@build/$releasever)
DEBUG util.py:257:                 gcc = 4.7.2-2.fc18
DEBUG util.py:257:   You could try using --skip-broken to work around the problem
DEBUG util.py:257:   You could try running: rpm -Va --nofiles --nodigest

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
virt-top is 'top' for virtual machines.  Tiny program with many
powerful monitoring features, net stats, disk stats, logging, etc.
http://et.redhat.com/~rjones/virt-top


More information about the devel mailing list