rawhide report: 20120926 changes

Richard W.M. Jones rjones at redhat.com
Wed Sep 26 19:05:13 UTC 2012


On Wed, Sep 26, 2012 at 12:54:40PM +0000, Fedora Rawhide Report wrote:
> [libguestfs]
> 	1:libguestfs-1.19.44-2.fc19.i686 requires selinux-policy >= 0:3.11.1-23
> 	1:libguestfs-1.19.44-2.fc19.x86_64 requires selinux-policy >= 0:3.11.1-23

AFAICT this is not a bug in libguestfs.  This libguestfs really does
need selinux-policy >= 0:3.11.1-23, and a package (-25) is available
for F18 (but not Rawhide).  Either selinux-policy should be built for
Rawhide, or else inheritence should take care of this but doesn't for
some reason.

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
libguestfs lets you edit virtual machines.  Supports shell scripting,
bindings from many languages.  http://libguestfs.org


More information about the devel mailing list