Firefox in Rawhide is out of date

Martin Stransky stransky at redhat.com
Thu Jun 27 11:35:02 UTC 2013


Yes, that's it. But it looks like a rpm bug to me. Or we need to fix the 
nspr package to provide a correct modversion...no not a 
xulrunner/firefox issue after all.

ma.

On 27.6.2013 12:26, Sandro Mani wrote:
> The issue seems to be that the minimum-required nspr version in xulrunner
> is determined by
> pkg-config --modversion nspr
> which returns 4.10.0, the package version however is 4.10 (without the
> trailing .0). This causes the builddep resolution to fail when building
> firefox.
>
>
> On Thu, Jun 27, 2013 at 4:48 AM, Kevin Fenzi <kevin at scrye.com> wrote:
>
>> On Wed, 26 Jun 2013 19:30:56 -0400
>> David <dgboles at gmail.com> wrote:
>>
>>> In Fedora 19 the Firefox version is 21.
>>>
>>> In Rawhide the Firefox version is still 20.
>>>
>>> xulrunner-22.0-2.fc20.x86_64 is available but the old Firefox will
>>> not allow it to update which also, it appears, does not allow the
>>> Thunderbird update to 17.0.7 to happen.
>>
>> Yeah, looks like it failed to build.
>>
>> Hopefully the maintainer(s) are on it...
>>
>> kevin
>>
>> --
>> devel mailing list
>> devel at lists.fedoraproject.org
>> https://admin.fedoraproject.org/mailman/listinfo/devel
>>
>
>
>



More information about the devel mailing list