yum groupinstall development-tools FAILS

Philip Rhoades phil at pricom.com.au
Fri Jun 28 13:32:32 UTC 2013


People,

This command:

   yum groupinstall development-tools

fails with these errors:

Transaction Check Error:
   file /usr/share/locale/en/LC_MESSAGES/systemtap.mo from install of 
systemtap-devel-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/fr/LC_MESSAGES/systemtap.mo from install of 
systemtap-devel-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/pl/LC_MESSAGES/systemtap.mo from install of 
systemtap-devel-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/en/LC_MESSAGES/systemtap.mo from install of 
systemtap-runtime-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/fr/LC_MESSAGES/systemtap.mo from install of 
systemtap-runtime-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/pl/LC_MESSAGES/systemtap.mo from install of 
systemtap-runtime-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/en/LC_MESSAGES/systemtap.mo from install of 
systemtap-client-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/fr/LC_MESSAGES/systemtap.mo from install of 
systemtap-client-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/pl/LC_MESSAGES/systemtap.mo from install of 
systemtap-client-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/en/LC_MESSAGES/systemtap.mo from install of 
systemtap-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/fr/LC_MESSAGES/systemtap.mo from install of 
systemtap-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64
   file /usr/share/locale/pl/LC_MESSAGES/systemtap.mo from install of 
systemtap-2.2.1-1.fc18.x86_64 conflicts with file from package 
systemtap-sdt-devel-2.1-2.fc18.x86_64

Are there workarounds or fixes?

Thanks,

Phil.
-- 
Philip Rhoades

GPO Box 3411
Sydney NSW	2001
Australia
E-mail:  phil at pricom.com.au


More information about the devel mailing list