Avoid a 32 bits package from being pushed into 64 bits repository

Rex Dieter rdieter at math.unl.edu
Mon May 6 13:34:44 UTC 2013


Alejandro Alvarez Ayllon wrote:

> The "Broken dependencies" report I have been getting for a while now:
> 
> dpm-dsi has broken dependencies in the epel-6 tree: On x86_64:
> dpm-dsi-1.9.0-2.el6.i686 requires globus-gridftp-server-progs(x86-32)

I'd venture dpm-dsi could drop %{_isa} from this dependency.

-- rex



More information about the devel mailing list