Self introduction, and maintaining MySQL package

Norvald H. Ryeng norvald.ryeng at oracle.com
Tue May 7 06:33:10 UTC 2013


On Mon, 06 May 2013 16:42:43 +0200, Rahul Sundaram <metherid at gmail.com>  
wrote:

> Hi
>
>
> On Mon, May 6, 2013 at 4:13 AM, Norvald H. Ryeng  wrote:
>
>> I see review requests on the list for new packages that people want into
>> F19, so I don't see how it could be too late for upgrading an existing
>> package.
>
> I don't think it is too late to update MySQL but a new package isn't  
> really
> comparable.  If existing packages break in an update, that is far more
> problematic than a completely new package that a user has to choose to
> install.

The existing mysql-* packages will be replaced by mariadb-* packages on  
upgrade, and mariadb-* will be the default when pulled in by dependencies.  
The community-mysql-* packages is something the user has to choose to  
install.

Regards,

Norvald H. Ryeng


More information about the devel mailing list