F-19 Branched report: 20130508 changes

Dan Mashal dan.mashal at gmail.com
Wed May 8 18:47:21 UTC 2013


On Wed, May 8, 2013 at 5:25 AM, Fedora Branched Report
<rawhide at fedoraproject.org> wrote:
> Compose started at Wed May  8 09:15:02 UTC 2013
>
> Broken deps for x86_64
> ----------------------------------------------------------
> [byzanz]
>         byzanz-0.3-0.5.fc17.x86_64 requires libpanel-applet-4.so.0()(64bit)
> [cinnamon]
>         cinnamon-menu-editor-1.6.7-7.fc19.noarch requires gnome-panel
> [deltacloud-core]
>         deltacloud-core-1.0.5-2.fc19.noarch requires ruby(abi) = 0:1.9.1
> [dragonegg]
>         dragonegg-3.1-19.fc19.x86_64 requires gcc = 0:4.7.2-9.fc19
> [fcitx-libpinyin]
>         fcitx-libpinyin-0.2.90-1.fc19.x86_64 requires libpinyin.so.3(LIBPINYIN)(64bit)
>         fcitx-libpinyin-0.2.90-1.fc19.x86_64 requires libpinyin.so.3()(64bit)
> [freeipa]
>         freeipa-server-strict-3.2.0-0.3.beta1.fc19.x86_64 requires pki-ca = 0:10.0.1
>         freeipa-server-strict-3.2.0-0.3.beta1.fc19.x86_64 requires krb5-server = 0:1.11.2-1
> [ghc-data-memocombinators]
>         ghc-data-memocombinators-0.4.4-3.fc19.x86_64 requires libHSdata-inttrie-0.0.8-ghc7.4.2.so()(64bit)
>         ghc-data-memocombinators-0.4.4-3.fc19.x86_64 requires ghc(data-inttrie-0.0.8-1cc0f43b566911f823287ed46100a81e)
>         ghc-data-memocombinators-devel-0.4.4-3.fc19.x86_64 requires ghc-devel(data-inttrie-0.0.8-1cc0f43b566911f823287ed46100a81e)
> [ghc-show]
>         ghc-show-0.4.1.2-4.fc19.x86_64 requires libHSsmallcheck-0.6.1-ghc7.4.2.so()(64bit)
>         ghc-show-0.4.1.2-4.fc19.x86_64 requires ghc(smallcheck-0.6.1-909159f2996454c279da80ced02cfe48)
>         ghc-show-devel-0.4.1.2-4.fc19.x86_64 requires ghc-devel(smallcheck-0.6.1-909159f2996454c279da80ced02cfe48)
> [gnome-applet-sensors]
>         gnome-applet-sensors-3.0.0-4.fc18.i686 requires libpanel-applet-4.so.0
>         gnome-applet-sensors-3.0.0-4.fc18.x86_64 requires libpanel-applet-4.so.0()(64bit)
> [gooddata-cl]
>         gooddata-cl-1.2.56-2.fc19.noarch requires gdata-java
> [kawa]
>         1:kawa-1.11-5.fc19.x86_64 requires servlet25
> [kdevelop-custom-buildsystem]
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.x86_64 requires libkdevplatformutil.so.6()(64bit)
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.x86_64 requires libkdevplatformproject.so.6()(64bit)
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.x86_64 requires libkdevplatformoutputview.so.6()(64bit)
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.x86_64 requires libkdevplatformlanguage.so.6()(64bit)
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.x86_64 requires libkdevplatforminterfaces.so.6()(64bit)
> [libkolab]
>         php-kolab-0.4.1-3.fc19.x86_64 requires php(zend-abi) = 0:20100525-x86-64
>         php-kolab-0.4.1-3.fc19.x86_64 requires php(api) = 0:20100412-x86-64
> [libvirt-qmf]
>         libvirt-qmf-0.3.0-6.fc19.x86_64 requires libmcommon_qmf.so.1.0.0()(64bit)
>         libvirt-qmf-0.3.0-6.fc19.x86_64 requires libmcommon.so.1.0.0()(64bit)
> [matreshka]
>         matreshka-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-amf-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-amf-mofext-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-mofext-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-amf-ocl-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-ocl-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-amf-uml-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-uml-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-amf-utp-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-utp-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-fastcgi-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-fastcgi-0.3.0-3.fc19.i686 requires libgnarl-4.7.so
>         matreshka-fastcgi-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-fastcgi-0.3.0-3.fc19.x86_64 requires libgnarl-4.7.so()(64bit)
>         matreshka-sql-core-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-sql-core-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-sql-postgresql-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-sql-postgresql-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-sql-sqlite-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-sql-sqlite-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
>         matreshka-xml-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-xml-0.3.0-3.fc19.x86_64 requires libgnat-4.7.so()(64bit)
> [maven-dependency-plugin]
>         maven-dependency-plugin-2.7-1.fc19.noarch requires mvn(org.apache.commons:commons-io)
> [ooo2gd]
>         ooo2gd-3.0.0-6.fc19.x86_64 requires gdata-java
> [openbox]
>         gdm-control-3.5.0-11.20121001git782b28.fc19.x86_64 requires gnome-panel
>         gnome-panel-control-3.5.0-11.20121001git782b28.fc19.x86_64 requires gnome-panel
> [ovirt-engine]
>         ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
> [perl-Bio-ASN1-EntrezGene]
>         perl-Bio-ASN1-EntrezGene-1.091-17.fc19.noarch requires perl(Bio::Index::AbstractSeq)
> [perl-Bio-SamTools]
>         perl-Bio-SamTools-1.35-2.fc19.x86_64 requires perl(Bio::SeqFeature::Lite)
>         perl-Bio-SamTools-1.35-2.fc19.x86_64 requires perl(Bio::PrimarySeq)
> [python-AppTools]
>         python-AppTools-3.4.0-5.fc19.noarch requires python-TraitsGUI
> [python-TraitsBackendQt]
>         python-TraitsBackendQt-3.5.0-5.fc19.noarch requires python-TraitsGUI
> [python-flask-admin]
>         python-flask-admin-1.0.5-2.fc19.noarch requires python-flask-mongonegine
> [redeclipse]
>         redeclipse-1.3.1-2.fc19.x86_64 requires libenet-1.3.3.so()(64bit)
>         redeclipse-server-1.3.1-2.fc19.x86_64 requires libenet-1.3.3.so()(64bit)
> [rubygem-gettext_i18n_rails]
>         rubygem-gettext_i18n_rails-0.9.2-1.fc19.noarch requires ruby(abi) = 0:1.9.1
> [scala]
>         scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
> [spacewalk-web]
>         spacewalk-dobby-1.9.22-2.fc19.noarch requires perl(Spacewalk::Setup)
> [workrave]
>         workrave-1.10-1.i686 requires libpanel-applet-4.so.0
>         workrave-1.10-1.x86_64 requires libpanel-applet-4.so.0()(64bit)
> [zarafa]
>         php-mapi-7.0.13-1.fc19.x86_64 requires php(zend-abi) = 0:20100525-x86-64
>         php-mapi-7.0.13-1.fc19.x86_64 requires php(api) = 0:20100412-x86-64
>
>
>
> Broken deps for i386
> ----------------------------------------------------------
> [byzanz]
>         byzanz-0.3-0.5.fc17.i686 requires libpanel-applet-4.so.0
> [cinnamon]
>         cinnamon-menu-editor-1.6.7-7.fc19.noarch requires gnome-panel
> [deltacloud-core]
>         deltacloud-core-1.0.5-2.fc19.noarch requires ruby(abi) = 0:1.9.1
> [dragonegg]
>         dragonegg-3.1-19.fc19.i686 requires gcc = 0:4.7.2-9.fc19
> [fcitx-libpinyin]
>         fcitx-libpinyin-0.2.90-1.fc19.i686 requires libpinyin.so.3(LIBPINYIN)
>         fcitx-libpinyin-0.2.90-1.fc19.i686 requires libpinyin.so.3
> [freeipa]
>         freeipa-server-strict-3.2.0-0.3.beta1.fc19.i686 requires pki-ca = 0:10.0.1
>         freeipa-server-strict-3.2.0-0.3.beta1.fc19.i686 requires krb5-server = 0:1.11.2-1
> [ghc-data-memocombinators]
>         ghc-data-memocombinators-0.4.4-3.fc19.i686 requires libHSdata-inttrie-0.0.8-ghc7.4.2.so
>         ghc-data-memocombinators-0.4.4-3.fc19.i686 requires ghc(data-inttrie-0.0.8-63a2fdd00373bb3790df316cb9d78d83)
>         ghc-data-memocombinators-devel-0.4.4-3.fc19.i686 requires ghc-devel(data-inttrie-0.0.8-63a2fdd00373bb3790df316cb9d78d83)
> [ghc-show]
>         ghc-show-0.4.1.2-4.fc19.i686 requires libHSsmallcheck-0.6.1-ghc7.4.2.so
>         ghc-show-0.4.1.2-4.fc19.i686 requires ghc(smallcheck-0.6.1-9338b8d8ff7eb49eef2867d7dcd4084e)
>         ghc-show-devel-0.4.1.2-4.fc19.i686 requires ghc-devel(smallcheck-0.6.1-9338b8d8ff7eb49eef2867d7dcd4084e)
> [gnome-applet-sensors]
>         gnome-applet-sensors-3.0.0-4.fc18.i686 requires libpanel-applet-4.so.0
> [gooddata-cl]
>         gooddata-cl-1.2.56-2.fc19.noarch requires gdata-java
> [kawa]
>         1:kawa-1.11-5.fc19.i686 requires servlet25
> [kdevelop-custom-buildsystem]
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.i686 requires libkdevplatformutil.so.6
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.i686 requires libkdevplatformproject.so.6
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.i686 requires libkdevplatformoutputview.so.6
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.i686 requires libkdevplatformlanguage.so.6
>         kdevelop-custom-buildsystem-1.2.2-2.fc19.i686 requires libkdevplatforminterfaces.so.6
> [libkolab]
>         php-kolab-0.4.1-3.fc19.i686 requires php(zend-abi) = 0:20100525-x86-32
>         php-kolab-0.4.1-3.fc19.i686 requires php(api) = 0:20100412-x86-32
> [libvirt-qmf]
>         libvirt-qmf-0.3.0-6.fc19.i686 requires libmcommon_qmf.so.1.0.0
>         libvirt-qmf-0.3.0-6.fc19.i686 requires libmcommon.so.1.0.0
> [matreshka]
>         matreshka-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-mofext-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-ocl-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-uml-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-amf-utp-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-fastcgi-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-fastcgi-0.3.0-3.fc19.i686 requires libgnarl-4.7.so
>         matreshka-sql-core-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-sql-postgresql-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-sql-sqlite-0.3.0-3.fc19.i686 requires libgnat-4.7.so
>         matreshka-xml-0.3.0-3.fc19.i686 requires libgnat-4.7.so
> [maven-dependency-plugin]
>         maven-dependency-plugin-2.7-1.fc19.noarch requires mvn(org.apache.commons:commons-io)
> [ooo2gd]
>         ooo2gd-3.0.0-6.fc19.i686 requires gdata-java
> [openbox]
>         gdm-control-3.5.0-11.20121001git782b28.fc19.i686 requires gnome-panel
>         gnome-panel-control-3.5.0-11.20121001git782b28.fc19.i686 requires gnome-panel
> [ovirt-engine]
>         ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
> [perl-Bio-ASN1-EntrezGene]
>         perl-Bio-ASN1-EntrezGene-1.091-17.fc19.noarch requires perl(Bio::Index::AbstractSeq)
> [perl-Bio-SamTools]
>         perl-Bio-SamTools-1.35-2.fc19.i686 requires perl(Bio::SeqFeature::Lite)
>         perl-Bio-SamTools-1.35-2.fc19.i686 requires perl(Bio::PrimarySeq)
> [python-AppTools]
>         python-AppTools-3.4.0-5.fc19.noarch requires python-TraitsGUI
> [python-TraitsBackendQt]
>         python-TraitsBackendQt-3.5.0-5.fc19.noarch requires python-TraitsGUI
> [python-flask-admin]
>         python-flask-admin-1.0.5-2.fc19.noarch requires python-flask-mongonegine
> [redeclipse]
>         redeclipse-1.3.1-2.fc19.i686 requires libenet-1.3.3.so
>         redeclipse-server-1.3.1-2.fc19.i686 requires libenet-1.3.3.so
> [rubygem-gettext_i18n_rails]
>         rubygem-gettext_i18n_rails-0.9.2-1.fc19.noarch requires ruby(abi) = 0:1.9.1
> [scala]
>         scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
> [spacewalk-web]
>         spacewalk-dobby-1.9.22-2.fc19.noarch requires perl(Spacewalk::Setup)
> [workrave]
>         workrave-1.10-1.i686 requires libpanel-applet-4.so.0
> [zarafa]
>         php-mapi-7.0.13-1.fc19.i686 requires php(zend-abi) = 0:20100525-x86-32
>         php-mapi-7.0.13-1.fc19.i686 requires php(api) = 0:20100412-x86-32
>
>
>
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
> sending mail failed
>
> Summary:
> Added Packages: 0
> Removed Packages: 0
> Upgraded Packages: 0
> Size of added packages: 0 (0 )
> Size change of modified packages: 0 (0 )
> Size of removed packages: 0 (0 )
> Size change: 0 (0 )
> Compose finished at Wed May  8 12:20:02 UTC 2013

Umm hi,

Who obsoleted gnome-panel? It is required by a ton of packages.

Dan


More information about the devel mailing list