F-19 Branched report: 20130508 changes

Dan Mashal dan.mashal at gmail.com
Wed May 8 22:46:25 UTC 2013


On Wed, May 8, 2013 at 3:26 PM, Matthias Clasen <mclasen at redhat.com> wrote:
> We did, because GNOME no longer uses gnome-panel. All those packages
> that require gnome-panel are applets, which are just as useless without
> gnome-panel. If you want to keep gnome-panel alive for some reason
> (although you already have a fork of it), feel free to pick it up.

The new version of cinnamon does not depend on it. Fighting with it to
get to compile. Thanks for your reply. There were some other packages
though that seemed affected.. (i.e. openbox) and some gnome packages
too.

Dan


More information about the devel mailing list