F-19 Branched report: 20130508 changes

Emmanuel Seyman emmanuel at seyman.fr
Wed May 8 23:28:45 UTC 2013


* Dan Mashal [08/05/2013 11:47] :
>
> Who obsoleted gnome-panel? It is required by a ton of packages.

"gnome-panel and gnome-applets just got blocked [1] in koji. We still
 have a number of packages depending on gnome-panel, either through
 library deps or through Requires: gnome-panel, and all of these are
 going to show up as broken deps with the next rawhide and F19 composes."

http://lists.fedoraproject.org/pipermail/devel/2013-May/182015.html

Emmanuel


More information about the devel mailing list