Installing on old systems with only PATA/IDE hard drives

Basil Mohamed Gohar basilgohar at
Mon May 13 01:27:49 UTC 2013

I thought that this might be an issue with incompatible hardware, as I
was trying to install Fedora 18 on an old Dell (Celeron D processor) I'd
bought for my mother that she was no longer using.  However, I got an
error when attempting to install when the process was probing the drives.

I thought maybe it was something wonky with the Dell hardware, so I
ignored it for the time being, as the only results when searching online
were apparently older, seemingly unrelated bugs fixed in previous kernel

However, I ran into the same problem when attempting to install to a
more recent AMD 64-bit system that I'd put together (and which has had
older versions of Fedora installed on, but I cannot remember which at
this time), but which still stalled at the same point during the install.

In both cases, the install process dropped to the dracut emergency
prompt, and in both cases, I was attempting to install from a USB stick.
 The USB stick image was verified in both cases, as well.  The same
issue happened with both DVD images as well as netinst images.  I tried
with both F18 and F19 Alpha.

Both systems were installing to an 80GB EIDE/PATA hard drive.  I
encountered the same problem attempting to install to a 20GB drive as well.

It's a little challenging because the disk is inaccessible, and I could
not figure-out how to save the install log up to that point.  Any tips
on what I can do to make a proper report out of this would be most
appreciated, or just let me know if installs to PATA/EIDE systems are
just no longer supported.  I could not find any language addressing this
issue online, but that could be just insufficient Google-Fu.
Libre Video

More information about the devel mailing list