Koji doensn't resolve package dependency

Jochen Schmitt Jochen at herr-schmitt.de
Wed May 15 19:20:25 UTC 2013


Hallo,

I have got an odd issue with koji on building gnustep-base-1.24.4-7.fc19.
http://koji.fedoraproject.org/koji/buildinfo?buildID=419373

Koji told me, that the requirement gnustep-make >= 2.6.4-13
could not been resolved.

An research on bodhi told me, that gnustep-make-2.6.4-13.fc19 is tagged
as stable. So it may be nice, if anyone can give me a hint to solve this
issue.

Best Regards:

Jochen Schmitt



More information about the devel mailing list