F-20 Branched report: 20131119 changes

Fedora Branched Report rawhide at fedoraproject.org
Tue Nov 19 13:13:05 UTC 2013


Compose started at Tue Nov 19 09:15:02 UTC 2013

Broken deps for armhfp
----------------------------------------------------------
[avro]
	avro-mapred-1.7.5-1.fc20.noarch requires hadoop-mapreduce
	avro-mapred-1.7.5-1.fc20.noarch requires hadoop-client
[blueman]
	blueman-1.23-7.fc20.armv7hl requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.armv7hl requires gvfs-obexftp
[cloud-init]
	cloud-init-0.7.2-7.fc20.noarch requires dmidecode
[cobbler]
	cobbler-2.4.0-2.fc20.noarch requires syslinux
[condor-wallaby]
	condor-wallaby-client-5.0.3-5.fc20.noarch requires python-qpid-qmf >= 0:0.9.1073306
[fence-agents]
	fence-agents-common-4.0.4-3.fc20.armv7hl requires pexpect
[fts]
	fts-server-3.1.1-1.fc20.armv7hl requires libactivemq-cpp.so.14
[glpi]
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Version
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Stdlib
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-ServiceManager
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Loader
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-I18n
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache-apc
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache
[gnome-do-plugins]
	gnome-do-plugins-thunderbird-0.8.4-14.fc20.armv7hl requires thunderbird
[gofer]
	ruby-gofer-0.75-4.fc20.noarch requires rubygem(qpid) >= 0:0.16.0
[gtkd]
	gtkd-geany-tags-2.0.0-29.20120815git9ae9181.fc18.noarch requires gtkd = 0:2.0.0-29.20120815git9ae9181.fc18
[ipython]
	python-ipython-console-0.13.2-2.fc20.noarch requires pexpect
	python3-ipython-console-0.13.2-2.fc20.noarch requires python3-pexpect
[kawa]
	1:kawa-1.11-5.fc19.armv7hl requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.armv7hl requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.armv7hl requires liblutok.so.0
[mozilla-firetray]
	mozilla-firetray-thunderbird-0.3.6-0.5.143svn.fc18.1.armv7hl requires thunderbird >= 0:11
[msp430-libc]
	msp430-libc-20120224-2.fc19.noarch requires msp430-gcc >= 0:4.6.3
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.armv7hl requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.armv7hl requires gnome-panel
[openlmi-providers]
	openlmi-0.4.0-1.fc20.noarch requires openlmi-power
[openpts]
	openpts-0.2.6-7.fc20.armv7hl requires tboot
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[pure]
	pure-doc-0.57-4.fc20.noarch requires pure = 0:0.57-4.fc20
[python-requests-oauthlib]
	python-requests-oauthlib-0.4.0-2.fc20.noarch requires python-oauthlib
[python-tag]
	python-tag-2013.1-1.fc20.armv7hl requires libboost_python.so.1.53.0
[qpid-cpp]
	qpid-cpp-server-ha-0.24-6.fc20.armv7hl requires qpid-qmf(armv7hl-32)
	qpid-tools-0.24-6.fc20.noarch requires python-qpid-qmf
[rootplot]
	rootplot-2.2.1-7.fc19.noarch requires root-python
[ruby-spqr]
	ruby-spqr-0.3.6-7.fc20.noarch requires ruby-qpid-qmf
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scilab]
	scilab-doc-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
	scilab-tests-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
[sigul]
	sigul-0.100-3.fc20.noarch requires pexpect
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spring-installer]
	ca-installer-20090316-14.fc20.armv7hl requires spring
	spring-installer-20090316-14.fc20.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-11.fc20.noarch requires spring
[springlobby]
	springlobby-0.169-5.fc20.armv7hl requires spring
[stylus-toolbox]
	stylus-toolbox-0.2.7-7.fc20.noarch requires python-pexpect
[subsurface]
	subsurface-3.1.1-2.fc20.armv7hl requires libosmgpsmap.so.2
[syntastic]
	syntastic-d-2.3.0-11.20120917git72856e6.fc20.noarch requires ldc
[tango]
	tango-doc-2-12.20120821git7b92443.fc19.noarch requires tango-devel = 0:2-12.20120821git7b92443.fc19
	tango-geany-tags-2-12.20120821git7b92443.fc19.noarch requires tango = 0:2-12.20120821git7b92443.fc19
[truezip]
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
	truezip-driver-zip-7.6.6-6.fc20.noarch requires mvn(org.bouncycastle:bcprov-jdk16:1.46)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
[wallaby]
	python-wallaby-0.16.4-1.fc20.noarch requires python-qpid-qmf
	ruby-wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-http-server-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-utils-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
[yumex]
	yumex-3.0.13-1.fc20.noarch requires python-pexpect



Broken deps for i386
----------------------------------------------------------
[blueman]
	blueman-1.23-7.fc20.i686 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.i686 requires gvfs-obexftp
[condor-wallaby]
	condor-wallaby-client-5.0.3-5.fc20.noarch requires python-qpid-qmf >= 0:0.9.1073306
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
[fts]
	fts-server-3.1.1-1.fc20.i686 requires libactivemq-cpp.so.14
[glpi]
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Version
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Stdlib
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-ServiceManager
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Loader
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-I18n
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache-apc
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
[kawa]
	1:kawa-1.11-5.fc19.i686 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.i686 requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.i686 requires liblutok.so.0
[mcollective-qpid-plugin]
	mcollective-qpid-plugin-1.3.2-3.fc20.noarch requires ruby-qpid-qmf
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.i686 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.i686 requires gnome-panel
[openlmi-providers]
	openlmi-0.4.0-1.fc20.noarch requires openlmi-power
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.i686 requires perl(:MODULE_COMPAT_5.16.1)
[python-requests-oauthlib]
	python-requests-oauthlib-0.4.0-2.fc20.noarch requires python-oauthlib
[python-tag]
	python-tag-2013.1-1.fc20.i686 requires libboost_python.so.1.53.0
[qpid-cpp]
	qpid-cpp-server-ha-0.24-6.fc20.i686 requires qpid-qmf(x86-32)
	qpid-tools-0.24-6.fc20.noarch requires python-qpid-qmf
[ruby-spqr]
	ruby-spqr-0.3.6-7.fc20.noarch requires ruby-qpid-qmf
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.i686 requires libosmgpsmap.so.2
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
[truezip]
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
	truezip-driver-zip-7.6.6-6.fc20.noarch requires mvn(org.bouncycastle:bcprov-jdk16:1.46)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
[wallaby]
	python-wallaby-0.16.4-1.fc20.noarch requires python-qpid-qmf
	ruby-wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-http-server-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-utils-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717



Broken deps for x86_64
----------------------------------------------------------
[blueman]
	blueman-1.23-7.fc20.x86_64 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.x86_64 requires gvfs-obexftp
[condor-wallaby]
	condor-wallaby-client-5.0.3-5.fc20.noarch requires python-qpid-qmf >= 0:0.9.1073306
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-3-20.20130626gite70c293.fc20.x86_64 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.x86_64 requires tcod
[fts]
	fts-server-3.1.1-1.fc20.x86_64 requires libactivemq-cpp.so.14()(64bit)
[glpi]
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Version
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Stdlib
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-ServiceManager
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Loader
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-I18n
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache-apc
	glpi-0.84.3-1.fc20.noarch requires php-ZendFramework2-Cache
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
	gtkd-2.0.0-29.20120815git9ae9181.fc18.x86_64 requires libphobos-ldc.so.60()(64bit)
[kawa]
	1:kawa-1.11-5.fc19.x86_64 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
	kyua-cli-tests-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
[mcollective-qpid-plugin]
	mcollective-qpid-plugin-1.3.2-3.fc20.noarch requires ruby-qpid-qmf
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtksys.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkWidgets.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkVolumeRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkViews.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkTextAnalysis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkParallel.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkInfovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkImaging.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkIO.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkHybrid.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGraphics.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGeovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGenericFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCommon.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCharts.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libQVTK.so.5.10()(64bit)
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.x86_64 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.x86_64 requires gnome-panel
[openlmi-providers]
	openlmi-0.4.0-1.fc20.noarch requires openlmi-power
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.1)
[python-requests-oauthlib]
	python-requests-oauthlib-0.4.0-2.fc20.noarch requires python-oauthlib
[python-tag]
	python-tag-2013.1-1.fc20.x86_64 requires libboost_python.so.1.53.0()(64bit)
[qpid-cpp]
	qpid-cpp-server-ha-0.24-6.fc20.x86_64 requires qpid-qmf(x86-64)
	qpid-tools-0.24-6.fc20.noarch requires python-qpid-qmf
[ruby-spqr]
	ruby-spqr-0.3.6-7.fc20.noarch requires ruby-qpid-qmf
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.x86_64 requires libosmgpsmap.so.2()(64bit)
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
	tango-2-12.20120821git7b92443.fc19.x86_64 requires libphobos-ldc.so.60()(64bit)
[truezip]
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-driver-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
	truezip-driver-zip-7.6.6-6.fc20.noarch requires mvn(org.bouncycastle:bcprov-jdk16:1.46)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel::tests:)
	truezip-extension-parent-7.6.6-6.fc20.noarch requires mvn(${project.groupId}:truezip-kernel)
[wallaby]
	python-wallaby-0.16.4-1.fc20.noarch requires python-qpid-qmf
	ruby-wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-http-server-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717
	wallaby-utils-0.16.4-1.fc20.noarch requires ruby-qpid-qmf >= 0:0.7.929717



New package: python-couchdbkit-0.6.5-2.fc20
             CouchDB framework in Python

New package: python-requests-oauthlib-0.4.0-2.fc20
             OAuthlib authentication support for Requests.


Updated Packages:

NetworkManager-0.9.9.0-17.git20131003.fc20
------------------------------------------
* Thu Nov 14 2013 Dan Williams <dcbw at redhat.com> - 0.9.9.0-17.git20131003
- core: fix detection of non-mac80211 devices that do not set DEVTYPE (rh #1015598)

* Wed Nov 13 2013 Dan Williams <dcbw at redhat.com> - 0.9.9.0-16.git20131003
- core: add some debugging to help diagnose netlink errors (rh #1029213)


Size change: 2376 bytes

OpenIPMI-2.0.19-9.fc20
----------------------
* Tue Nov 05 2013 Fedora Release Engineering <aledvink at redhat.com> - 2.0.19-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild


Size change: 151 bytes

etckeeper-1.10-1.fc20
---------------------
* Sat Nov 09 2013 Thomas Moschny <thomas.moschny at gmx.de> - 1.10-1
- Update to 1.10.


Size change: 156 bytes

gssdp-0.14.6-1.fc20
-------------------
* Sun Nov 03 2013 Peter Robinson <pbrobinson at fedoraproject.org> 0.14.6-1
- 0.14.6 release
- http://ftp.gnome.org/pub/GNOME/sources/gssdp/0.14/gssdp-0.14.6.news

* Mon Sep 09 2013 Peter Robinson <pbrobinson at fedoraproject.org> 0.14.5-1
- 0.14.5 release
- http://ftp.gnome.org/pub/GNOME/sources/gssdp/0.14/gssdp-0.14.5.news


Size change: 904 bytes

gupnp-0.20.8-1.fc20
-------------------
* Sun Nov 03 2013 Peter Robinson <pbrobinson at fedoraproject.org> 0.20.8-1
- 0.20.8 release
- http://ftp.gnome.org/pub/GNOME/sources/gupnp/0.20/gupnp-0.20.8.news


Size change: 1536 bytes

harfbuzz-0.9.24-1.fc20
----------------------
* Fri Nov 15 2013 Parag Nemade <pnemade AT redhat DOT com> - 0.9.24-1
- Update to 0.9.24 upstream release


Size change: 1343 bytes

hg-git-0.4.0-3.fc20
-------------------
* Fri Nov 08 2013 Christopher Meng <rpm at cicku.me> - 0.4.0-3
- Add missing ordereddict requires.


Size change: 135 bytes

ipmitool-1.8.13-3.fc20
----------------------
* Tue Nov 05 2013 Ales Ledvinka <aledvink at redhat.com> 1.8.13-3
- Cleanup of dual bridge option.

* Tue Oct 15 2013 Ales Ledvinka <aledvink at redhat.com> 1.8.13-2
- BMC SNMP agent redirection

* Mon Oct 14 2013 Ales Ledvinka <aledvink at redhat.com> 1.8.13-1
- Upstream release 1.8.13

* Fri Aug 09 2013 Ales Ledvinka <aledvink at redhat.com> 1.8.12-13073103
- Avoid FIPS mode crashes if possible.
- Document FIPS limitations.


Size change: 301632 bytes

krb5-1.11.3-32.fc20
-------------------
* Fri Nov 15 2013 Nalin Dahyabhai <nalin at redhat.com> - 1.11.3-32
- incorporate fix for a KDC NULL pointer dereference while handling referrals
  (CVE-2013-1417, #1030744)

* Tue Nov 12 2013 Nalin Dahyabhai <nalin at redhat.com> - 1.11.3-31
- switch to the simplified version of the patch for #1029110 (RT#7764)

* Mon Nov 11 2013 Nalin Dahyabhai <nalin at redhat.com> - 1.11.3-30
- check more thoroughly for errors when resolving KEYRING ccache names of type
  "persistent", which should only have a numeric UID as the next part of the
  name (#1029110)


Size change: 2584 bytes

perl-HTML-Format-2.11-1.fc20
----------------------------
* Thu Nov 07 2013 Ralf Cors├ępius <corsepiu at fedoraproject.org> - 2.11-1
- Upstream update.
- Drop perl-HTML-Format-2.10.diff.


Size change: 2649 bytes

pkgwat-0.9-1.fc20
-----------------
* Fri Nov 01 2013 Ralph Bean <rbean at redhat.com> - 0.9-1
- Latest upstream with bugfixes for link shortening.
- Modernize python2 rpm macros.


Size change: 969 bytes

prboom-plus-2.5.1.3-3.fc20
--------------------------
* Thu Nov 07 2013 Jaromir Capik <jcapik at redhat.com> - 2.5.1.3-3
- Replacing mktemp with mkstemp to satisfy rpmlint


Size change: 653 bytes

reposurgeon-2.41-1.fc20
-----------------------
* Sat Nov 09 2013 Christopher Meng <rpm at cicku.me> - 2.41-1
- Bugfix release.


Size change: 465 bytes


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 13
Size of added packages: 102407 (100 k)
Size change of modified packages: 315553 (308 k)
Size of removed packages: 0 (0 )
Size change: 417960 (408 k)
Compose finished at Tue Nov 19 13:00:37 UTC 2013



More information about the devel mailing list