[ACTION REQUIRED] Retiring long-term FTBFS packages for Fedora 20 v2

Till Maas opensource at till.name
Sun Sep 1 22:07:27 UTC 2013


Hi,

On Tue, Aug 27, 2013 at 10:48:21PM +0200, Till Maas wrote:

> The following packages are did not build for two releases and will be
> retired before the Alpha Change Deadline 2013-09-03, unless someone
> adopts them. If you know for sure that the package should be retired,
> please do so now with a proper reason:
> https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life

The following FTBFS packages were retired:
arm4 gstreamer-java pure-gen xfce4-websearch-plugin 

The following dependent package was retired:
python-arm4

In case you now decide to fix a FTBFS package, you have two weeks to get
the package back into Fedora without a re-review.

Most[0] of the following 56 packages need to be fixed to build in the next
five or six months to not be retired in prior to branching of Fedora 21:

           Package                            (co)maintainers               
===========================================================================
IBSimu                           stevetraylen                               
NearTree                         tmatsuu                                    
alliance                         chitlesh, shakthimaan, tnorth, chitlesh    
archimedes                       chitlesh, shakthimaan, chitlesh            
atlas                            deji, fkluknav, davidcl, deji              
bio2jack                         dtimms, dtimms                             
bitbake                          ixs, ksyz                                  
blktap                           ke4qqq                                     
clearlooks-compact-gnome-theme   cwickert, lkundrak                         
coan                             jgu                                        
ddrescue                         rebus, rebus, ndim, jussilehtola           
drwright                         caillon                                    
freefem++                        rathann, itamarjp                          
freemind                         sochotni, sochotni                         
freetalk                         rishi                                      
fuse-smb                         szpak                                      
g-wrap                           laxathom                                   
gambit-c                         salimma                                    
gdome2                           sundaram                                   
gmime22                          russellb                                   
guile-lib                        laxathom                                   
hunspell-da                      caolanm                                    
ircd-ratbox                      mmahut                                     
jfsutils                         itamarjp                                   
kannel                           thias, linuxthomass                        
kguitar                          davidcornette                              
lastuser                         sundaram, pjp, kumarpraveen                
libannodex                       thomasvs                                   
libgnomecups                     vicodan, ajax, alexl, caillon, caolanm,    
                                 hadess, johnp, mbarnes, mclasen, rhughes,  
                                 rstrode, ssp, xiphmont                     
libopensync-plugin-opie          awjb                                       
minbar                           izhar, hicham                              
mozilla-firetray                 hicham, hicham                             
msp430-gcc                       rspanton, swhiteho                         
netbeans-platform                omajid, gil, dbhole                        
orafce                           jfsaucier                                  
ovirt-engine                     jhernand, dougsland                        
pdftk                            s4504kr                                    
perl-MIME-Lite-HTML              xavierb, perl-sig                          
perl-PDL                         jplesnik, jplesnik, perl-sig, mmaslano,    
                                 alexl, caillon, caolanm, hadess, johnp,    
                                 mbarnes, mclasen, rhughes, rstrode, ssp,   
                                 xiphmont, psabata, ppisar                  
perl-PDL-Graphics-PLplot         cicku                                      
perl-Padre                       jplesnik, cicku, jplesnik, perl-sig,       
                                 ppisar, psabata                            
php-adodb                        giallu, topdog                             
postgresql-table_log             devrim                                     
pp3                              mmahut                                     
proxyknife                       rishi                                      
python-Rtree                     volter                                     
python-gudev                     sochotni, aledvink, sochotni               
racoon2                          pavlix                                     
rats                             smilner, smilner, rmonk                    
scala                            geoff, robmv, s4504kr                      
telepathy-rakia                  bpepple                                    
vecmath                          jussilehtola, hharrison                    
verbiste                         icon                                       
wine-docs                        awjb                                       
wine-mono                        awjb, mooninite                            
zikula                           ke4qqq, pfrields                           


The following packages require above mentioned packages:
Depending on: alliance
	pharosc (maintained by: chitlesh, shakthimaan)
		pharosc-alliance-8.3-8.fc20.noarch requires alliance = 5.0-35.20090901snap.fc18


Depending on: atlas
	DSDP (maintained by: jjames)
		DSDP-5.8-7.fc20.src requires atlas-devel = 3.8.4-8.fc19

	R-RScaLAPACK (maintained by: spot)
		R-RScaLAPACK-0.6.1-13.fc20.i686 requires libatlas.so.3
		R-RScaLAPACK-0.6.1-13.fc20.src requires atlas-devel = 3.8.4-8.fc19

	SuperLU (maintained by: shakthimaan, shakthimaan)
		SuperLU-4.3-5.fc20.i686 requires libf77blas.so.3
		SuperLU-4.3-5.fc20.src requires atlas-devel = 3.8.4-8.fc19

	apbs (maintained by: timfenn, rathann)
		apbs-1.3-6.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		apbs-1.3-6.fc20.src requires atlas-devel = 3.8.4-8.fc19

	armadillo (maintained by: jamatos, rcurtin, conrads)
		armadillo-3.910.0-1.fc20.i686 requires libcblas.so.3, libclapack.so.3
		armadillo-3.910.0-1.fc20.src requires atlas-devel = 3.8.4-8.fc19
		armadillo-devel-3.910.0-1.fc20.i686 requires atlas-devel = 3.8.4-8.fc19

	arpack (maintained by: athimm, davidcl)
		arpack-3.0.1-5.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		arpack-3.0.1-5.fc20.src requires atlas-devel = 3.8.4-8.fc19

	coin-or-Ipopt (maintained by: pcpa)
		coin-or-Ipopt-3.11.0-3.fc20.src requires atlas-devel = 3.8.4-8.fc19

	cp2k (maintained by: rathann, deji, tomspur)
		cp2k-2.4-6.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		cp2k-2.4-6.fc20.src requires atlas-devel = 3.8.4-8.fc19
		cp2k-mpich-2.4-6.fc20.i686 requires libf77blas.so.3
		cp2k-openmpi-2.4-6.fc20.i686 requires libf77blas.so.3

	csdp (maintained by: jjames)
		csdp-6.1.1-5.fc20.i686 requires libatlas.so.3
		csdp-6.1.1-5.fc20.src requires atlas-devel = 3.8.4-8.fc19
		csdp-tools-6.1.1-5.fc20.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3

	eigen3 (maintained by: rmattes, smani)
		eigen3-3.2-3.fc20.src requires atlas-devel = 3.8.4-8.fc19

	ergo (maintained by: jussilehtola)
		ergo-3.2.1-3.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		ergo-3.2.1-3.fc20.src requires atlas-devel = 3.8.4-8.fc19

	fflas-ffpack (maintained by: jjames, pcpa)
		fflas-ffpack-1.6.0-5.fc20.src requires atlas-devel = 3.8.4-8.fc19
		fflas-ffpack-devel-1.6.0-5.fc20.i686 requires atlas-devel(x86-32) = 3.8.4-8.fc19

	ga (maintained by: dmlb2000, deji)
		ga-5.1.1-7.fc20.src requires atlas-devel = 3.8.4-8.fc19
		ga-mpich-5.1.1-7.fc20.i686 requires libf77blas.so.3
		ga-mpich-devel-5.1.1-7.fc20.i686 requires atlas-devel = 3.8.4-8.fc19
		ga-mpich-static-5.1.1-7.fc20.i686 requires atlas-devel = 3.8.4-8.fc19
		ga-openmpi-5.1.1-7.fc20.i686 requires libf77blas.so.3
		ga-openmpi-devel-5.1.1-7.fc20.i686 requires atlas-devel = 3.8.4-8.fc19
		ga-openmpi-static-5.1.1-7.fc20.i686 requires atlas-devel = 3.8.4-8.fc19

	ghmm (maintained by: mycae)
		ghmm-0.7-10.svn2286.fc20.src requires atlas-devel = 3.8.4-8.fc19

	gromacs (maintained by: jussilehtola, rathann, deji)
		gromacs-4.6.3-3.fc20.src requires atlas-devel = 3.8.4-8.fc19

	gsl (maintained by: fkluknav, fkluknav, tomspur)
		gsl-1.15-9.fc20.i686 requires libatlas.so.3, libcblas.so.3
		gsl-1.15-9.fc20.src requires atlas-devel = 3.8.4-8.fc19

	iml (maintained by: jjames)
		iml-1.0.3-6.fc20.i686 requires libcblas.so.3
		iml-1.0.3-6.fc20.src requires atlas-devel = 3.8.4-8.fc19
		iml-devel-1.0.3-6.fc20.i686 requires atlas-devel(x86-32) = 3.8.4-8.fc19

	jblas (maintained by: zbyszek, java-sig, peter)
		jblas-1.2.3-2.fc20.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3
		jblas-1.2.3-2.fc20.src requires atlas-devel = 3.8.4-8.fc19

	libghemical (maintained by: carllibpst)
		libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		libghemical-2.99.1-24.fc20.src requires atlas-devel = 3.8.4-8.fc19

	linbox (maintained by: jjames, pcpa)
		linbox-1.3.2-11.fc20.i686 requires libatlas.so.3, libcblas.so.3
		linbox-1.3.2-11.fc20.src requires atlas-devel = 3.8.4-8.fc19

	mpqc (maintained by: carllibpst)
		mpqc-2.3.1-23.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		mpqc-2.3.1-23.fc20.src requires atlas-devel = 3.8.4-8.fc19

	ncl (maintained by: orion)
		ncl-6.1.2-4.fc21.i686 requires libatlas.so.3, libcblas.so.3, libf77blas.so.3, libptf77blas.so.3
		ncl-6.1.2-4.fc21.src requires atlas-devel = 3.8.4-8.fc19

	numpy (maintained by: limb, ttomecek, rdieter, jspaleta, sochotni, tomspur, orion)
		numpy-1.7.1-5.fc21.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3
		numpy-1.7.1-5.fc21.src requires atlas-devel = 3.8.4-8.fc19
		python3-numpy-1.7.1-5.fc21.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3

	octave (maintained by: jcapik, fkluknav, jussilehtola, alexlan, rakesh, mmahut, orion)
		octave-3.6.4-5.fc20.i686 requires libatlas.so.3, libf77blas.so.3
		octave-3.6.4-5.fc20.src requires atlas-devel = 3.8.4-8.fc19
		octave-devel-3.6.4-5.fc20.i686 requires atlas-devel = 3.8.4-8.fc19

	octave-control (maintained by: sailer)
		octave-control-2.4.3-2.fc20.i686 requires libatlas.so.3, libf77blas.so.3

	octave-odepkg (maintained by: ankursinha)
		octave-odepkg-0.8.2-5.fc20.i686 requires libatlas.so.3, libf77blas.so.3

	octave-optim (maintained by: sailer)
		octave-optim-1.2.2-3.fc20.i686 requires libatlas.so.3, libf77blas.so.3

	psfex (maintained by: sergiopr, astronomy-sig)
		psfex-3.9.1-8.fc20.i686 requires libatlas.so.3, libcblas.so.3, libptcblas.so.3
		psfex-3.9.1-8.fc20.src requires atlas-devel = 3.8.4-8.fc19

	python-cvxopt (maintained by: konradm, jjames)
		python-cvxopt-1.1.6-2.fc20.i686 requires libf77blas.so.3
		python-cvxopt-1.1.6-2.fc20.src requires atlas-devel = 3.8.4-8.fc19
		python3-cvxopt-1.1.6-2.fc20.i686 requires libdsdp.so.5, libf77blas.so.3

	python-scikit-learn (maintained by: sergiopr)
		python-scikit-learn-0.13.1-3.fc20.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3
		python-scikit-learn-0.13.1-3.fc20.src requires atlas-devel = 3.8.4-8.fc19

	scipy (maintained by: jspaleta, ttomecek, limb, tomspur, orion)
		python3-scipy-0.13.0-0.1.b1.fc21.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3
		scipy-0.13.0-0.1.b1.fc21.i686 requires libatlas.so.3, libptcblas.so.3, libptf77blas.so.3
		scipy-0.13.0-0.1.b1.fc21.src requires atlas-devel = 3.8.4-8.fc19

	sagemath (maintained by: pcpa)
		sagemath-5.10-2.fc20.src requires atlas-devel = 3.8.4-8.fc19

	sextractor (maintained by: sergiopr, mmahut)
		sextractor-2.8.6-6.fc20.i686 requires libatlas.so.3, libcblas.so.3, libptcblas.so.3
		sextractor-2.8.6-6.fc20.src requires atlas-devel = 3.8.4-8.fc19

	suitesparse (maintained by: mjakubicek, nphilipp, ttomecek, davidcl, deji)
		suitesparse-4.0.2-5.fc20.i686 requires libcblas.so.3
		suitesparse-4.0.2-5.fc20.src requires atlas-devel = 3.8.4-8.fc19

	vmmlib (maintained by: jskarvad, jkaluza)
		vmmlib-1.0-0.6.rc1.fc20.src requires atlas-devel = 3.8.4-8.fc19

	wannier90 (maintained by: jussilehtola)
		wannier90-1.2-7.fc19.i686 requires libatlas.so.3, libf77blas.so.3
		wannier90-1.2-7.fc19.src requires atlas-devel = 3.8.4-8.fc19

	scilab (maintained by: davidcl)
		scilab-5.4.1-4.fc20.i686 requires libarpack.so.2

	gdal (maintained by: devrim, alexlan, orion, oliver, pertusus, mmahut, slankes, pali, viji, rezso, volter)
		gdal-1.10.0-1.fc21.i686 requires libarmadillo.so.3
		gdal-java-1.10.0-1.fc21.i686 requires libarmadillo.so.3
		gdal-libs-1.10.0-1.fc21.i686 requires libarmadillo.so.3
		gdal-perl-1.10.0-1.fc21.i686 requires libarmadillo.so.3
		gdal-ruby-1.10.0-1.fc21.i686 requires libarmadillo.so.3

	mlpack (maintained by: rcurtin, sbueno)
		mlpack-1.0.6-6.fc20.i686 requires libarmadillo.so.3
		mlpack-bin-1.0.6-6.fc20.i686 requires libarmadillo.so.3

	pymol (maintained by: timfenn)
		pymol-1.6.0-2.20130620svn4032.fc20.i686 requires apbs = 1.3-6.fc20


Depending on: bio2jack
	k3guitune (maintained by: dtimms)
		k3guitune-1.01-11.fc20.i686 requires libbio2jack.so.0
		k3guitune-1.01-11.fc20.src requires bio2jack-devel = 0.9-8.fc18


Depending on: gmime22
	asterisk (maintained by: jcollie, leifmadsen, russellb, fabbione, itamarjp)
		asterisk-11.5.1-2.fc21.i686 requires libgmime-2.0.so.2
		asterisk-11.5.1-2.fc21.src requires gmime22-devel = 2.2.25-4.fc18

	asterisk-gui (maintained by: fantom)
		asterisk-gui-2.0-9.20120518svn5220.fc20.noarch requires asterisk = 11.5.1-2.fc21

	asterisk-sounds-core (maintained by: jcollie, itamarjp)
		asterisk-sounds-core-en-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-en_AU-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-es-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-fr-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-it-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-alaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-g722-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-g729-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-gsm-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-siren14-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-siren7-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-sln16-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-ulaw-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21
		asterisk-sounds-core-ru-wav-1.4.24-1.fc21.noarch requires asterisk = 11.5.1-2.fc21


Depending on: guile-lib
	coot (maintained by: timfenn, timfenn)
		coot-0.7-5.20120929svn4458.fc20.src requires guile-lib = 0.1.6-5.fc18


Depending on: hunspell-da
	libreoffice (maintained by: caolanm, erack, mstahl, sbergmann, dtardon, ltinkl)
		libreoffice-langpack-da-4.1.1.2-2.fc21.i686 requires hunspell-da = 1.7.42-1.fc19


Depending on: ircd-ratbox
	ratbox-services (maintained by: mmahut)
		ratbox-services-1.2.1-10.fc20.i686 requires ircd-ratbox = 2.2.8-11.fc19


Depending on: jfsutils
	libguestfs (maintained by: rjones, agk, mdbooth, virtmaint)
		libguestfs-1.23.18-4.fc21.i686 requires jfsutils = 1.1.13-10.fc18
		libguestfs-1.23.18-4.fc21.src requires jfsutils = 1.1.13-10.fc18

	qtparted (maintained by: steve)
		qtparted-0.6.0-3.fc20.i686 requires jfsutils = 1.1.13-10.fc18

	guestfs-browser (maintained by: rjones)
		guestfs-browser-0.2.2-2.fc20.i686 requires libguestfs = 1:1.23.18-4.fc21, libguestfs.so.0

	nbdkit (maintained by: rjones)
		nbdkit-plugin-guestfs-1.1.3-1.fc20.i686 requires libguestfs.so.0


Depending on: lastuser
	funnel (maintained by: sundaram, pjp, kumarpraveen)
		funnel-0.0-5.20110803git66922b.fc20.src requires lastuser = 0.1-5.20110724gitf41a49.fc18


Depending on: libannodex
	mod_annodex (maintained by: thomasvs)
		mod_annodex-0.2.2-19.fc20.i686 requires libannodex.so.0
		mod_annodex-0.2.2-19.fc20.src requires libannodex-devel = 0.7.3-17.fc18


Depending on: libgnomecups
	libgnomeprint22 (maintained by: mkasik, alexl, caillon, caolanm, hadess, johnp, mbarnes, mclasen, rhughes, rnorwood, rstrode, ssp, xiphmont)
		libgnomeprint22-2.18.8-6.fc19.i686 requires libgnomecups-1.0.so.1
		libgnomeprint22-2.18.8-6.fc19.src requires libgnomecups-devel = 0.2.3-12.fc18

	conglomerate (maintained by: jamatos)
		conglomerate-0.9.1-15.fc20.i686 requires libgnomeprint-2-2.so.0

	genius (maintained by: gemi)
		gnome-genius-1.0.17-2.fc20.i686 requires libgnomeprint-2-2.so.0, libgtksourceview-1.0.so.0

	gnome-python2-desktop (maintained by: walters, alexl, caillon, caolanm, hadess, johnp, mclasen, rhughes, rstrode, ssp, xiphmont, mcrha)
		gnome-python2-gnomeprint-2.32.0-15.fc20.i686 requires libgnomeprint-2-2.so.0, libgnomeprint22 = 2.18.8-6.fc19, libgnomeprintui-2-2.so.0, libgnomeprintui22 = 2.18.6-8.fc20
		gnome-python2-gtksourceview-2.32.0-15.fc20.i686 requires gtksourceview = 1:1.8.5-14.fc20, libgnomeprint-2-2.so.0, libgtksourceview-1.0.so.0

	gpp (maintained by: cwickert, cwickert)
		gpp-0.7.0-10.fc20.i686 requires libgnomeprint-2-2.so.0

	gtksourceview (maintained by: rstrode, danw, alexl, caillon, caolanm, hadess, johnp, mbarnes, mclasen, rhughes, ssp, xiphmont, nacho)
		gtksourceview-1.8.5-14.fc20.i686 requires libgnomeprint-2-2.so.0

	libgnomeprintui22 (maintained by: mkasik, alexl, caillon, caolanm, hadess, johnp, mbarnes, mclasen, rhughes, rnorwood, rstrode, ssp, xiphmont)
		libgnomeprintui22-2.18.6-8.fc20.i686 requires libgnomeprint-2-2.so.0

	ocaml-lablgtk (maintained by: rjones, ocamlmaint, amdunn, rjones, dwheeler)
		ocaml-lablgtk-2.16.0-4.fc20.i686 requires libgnomeprint-2-2.so.0

	perl-Gnome2-Print (maintained by: ppisar, jplesnik, perl-sig, ppisar, psabata, mmaslano)
		perl-Gnome2-Print-1.000-20.fc20.i686 requires libgnomeprint-2-2.so.0

	perl-Gtk2-SourceView (maintained by: thm)
		perl-Gtk2-SourceView-1.000-9.fc20.i686 requires libgnomeprint-2-2.so.0

	ruby-gnome2 (maintained by: itamarjp, itamarjp, mtasaka)
		ruby-gnomeprint2-0.90.4-2.fc20.1.i686 requires libgnomeprint-2-2.so.0
		ruby-gnomeprintui2-0.90.4-2.fc20.1.i686 requires libgnomeprint-2-2.so.0, libgnomeprintui-2-2.so.0
		ruby-gtksourceview-0.90.4-2.fc20.1.i686 requires libgnomeprint-2-2.so.0, libgtksourceview-1.0.so.0

	fantasdic (maintained by: mtasaka)
		fantasdic-1.0-0.15.beta7.fc20.1.noarch requires ruby(gnome2) = 0.90.4-2.fc20.1

	mtn-browse (maintained by: thm)
		mtn-browse-1.10-4.fc20.noarch requires perl(Gtk2::SourceView) = 1.000
		mtn-browse-1.10-4.fc20.src requires perl(Gtk2::SourceView) = 1.000

	coq (maintained by: amdunn, ocamlmaint, dwheeler, jjames)
		coq-coqide-8.4pl2-2.fc20.i686 requires ocaml(GAction) = 153caff4c6b9d9b83239ff43c8d74d90, ocaml(GBin) = 6e67049b11e45965fa8f7096b99b4c86, ocaml(GBroken) = c7263e4fa0b475baa484081899a66e84, ocaml(GButton) = c66164cecb31388c18f9fc1cd82728f1, ocaml(GContainer) = 4d05a01491ec3ea57708d89e31cbc6a4, ocaml(GData) = f3e525ff20160ca79e35beb1775222a1, ocaml(GDraw) = 6fbf6a8e3940741f1745956d518d6ca5, ocaml(GEdit) = 3306e61ac0656fa91f22a3b270d5819b, ocaml(GFile) = 9357311dcd720083f64977f6ac830bb0, ocaml(GList) = 21564aede604934d914b13f7abec42b2, ocaml(GMain) = 63000975705baf28aa497eb0b3f67037, ocaml(GMenu) = 4f733ecb2cab4347dd29f38575cd7265, ocaml(GMisc) = 9ff038de3c8f1b0b72c0c1eb4f8780d4, ocaml(GObj) = 547c1382cfa18b9fcc2be430a028337f, ocaml(GPack) = 1e2e6ae10d14980cfd7e3f1345ee6e56, ocaml(GPango) = 0ed796f9dbda5f5fe4b0cbc0a2ee568a, ocaml(GRange) = d3e600df3e2e60a69567b0e821411acc, ocaml(GText) = b09a88dfa4b660b7dc70a8113c29d4a9, ocaml(GToolbox) = 7b8f86ff68cf5aca9ae532d9c3b7e973, ocaml(GTree) = ef59dfe74aea701598387cd9e5438511, ocaml(GWindow) = 725d86295d01346f32b4b75864d561a5, ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkEnums) = 2ba4a49d1f8e91118b15363401a41f5d, ocaml(GdkEvent) = 0e34af5f016abb296c39c93b9e19f98f, ocaml(GdkKeysyms) = 0c0a6d04f14a239f71a8eb9896c9b434, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Gtk) = 375b4f3a5a997b69c1c1f9a25bb78f51, ocaml(GtkBase) = dc68a1cf6ab24be7c3e6c994864b11c6, ocaml(GtkBaseProps) = 6ab1cede75d652b55c9c65052d728b77, ocaml(GtkButton) = a035ef4db025301bb6c0820e3e2c693a, ocaml(GtkButtonProps) = c90b2ac0976a2f44af86faf55b53c9f8, ocaml(GtkData) = 2fefff220ab21db19ac3213333851915, ocaml(GtkEnums) = 21de92d5623d6624f2d54a874d40c530, ocaml(GtkMain) = 381fc356d73bbac5b6fac6365238e1ac, ocaml(GtkObject) = 4f4dfa7657637279b89d0a730738febc, ocaml(GtkPack) = 9943106a98a4ac793a2d3858fd5759d6, ocaml(GtkPackProps) = a0300f208479cfa92546c2d4a406ad60, ocaml(GtkSignal) = 87b3f9c75f6a1d240fe3e95116904681, ocaml(GtkStock) = bfdcbb9fd716b38b3ab83890f2c1c56d, ocaml(GtkText) = a8003ba1845818c7202e6feaeff87a64, ocaml(GtkTextProps) = 8ede48db44890e81d94e91418866a77c, ocaml(GtkTree) = 4ffa6db545f2f6025a6027f088dd5692, ocaml(GtkTreeProps) = d8c8dbf411d9020cca46c4c1cf2d0c5a, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d, ocaml(PangoEnums) = f88b59fcda812745c91539976a6a5f3a

	frama-c (maintained by: jjames, mrader)
		frama-c-1.9-6.fc20.i686 requires ocaml(GBin) = 6e67049b11e45965fa8f7096b99b4c86, ocaml(GBroken) = c7263e4fa0b475baa484081899a66e84, ocaml(GButton) = c66164cecb31388c18f9fc1cd82728f1, ocaml(GContainer) = 4d05a01491ec3ea57708d89e31cbc6a4, ocaml(GData) = f3e525ff20160ca79e35beb1775222a1, ocaml(GDraw) = 6fbf6a8e3940741f1745956d518d6ca5, ocaml(GEdit) = 3306e61ac0656fa91f22a3b270d5819b, ocaml(GFile) = 9357311dcd720083f64977f6ac830bb0, ocaml(GList) = 21564aede604934d914b13f7abec42b2, ocaml(GMenu) = 4f733ecb2cab4347dd29f38575cd7265, ocaml(GMisc) = 9ff038de3c8f1b0b72c0c1eb4f8780d4, ocaml(GObj) = 547c1382cfa18b9fcc2be430a028337f, ocaml(GPack) = 1e2e6ae10d14980cfd7e3f1345ee6e56, ocaml(GPango) = 0ed796f9dbda5f5fe4b0cbc0a2ee568a, ocaml(GRange) = d3e600df3e2e60a69567b0e821411acc, ocaml(GSourceView2) = b38c95db6bc8fb1ebe06edccc4a2375a, ocaml(GText) = b09a88dfa4b660b7dc70a8113c29d4a9, ocaml(GToolbox) = 7b8f86ff68cf5aca9ae532d9c3b7e973, ocaml(GTree) = ef59dfe74aea701598387cd9e5438511, ocaml(GWindow) = 725d86295d01346f32b4b75864d561a5, ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkEnums) = 2ba4a49d1f8e91118b15363401a41f5d, ocaml(GdkEvent) = 0e34af5f016abb296c39c93b9e19f98f, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Gtk) = 375b4f3a5a997b69c1c1f9a25bb78f51, ocaml(GtkBase) = dc68a1cf6ab24be7c3e6c994864b11c6, ocaml(GtkBaseProps) = 6ab1cede75d652b55c9c65052d728b77, ocaml(GtkEnums) = 21de92d5623d6624f2d54a874d40c530, ocaml(GtkObject) = 4f4dfa7657637279b89d0a730738febc, ocaml(GtkPack) = 9943106a98a4ac793a2d3858fd5759d6, ocaml(GtkPackProps) = a0300f208479cfa92546c2d4a406ad60, ocaml(GtkSignal) = 87b3f9c75f6a1d240fe3e95116904681, ocaml(GtkSourceView2Props) = cfbb4743fc3d6904f2d24bde8e25b254, ocaml(GtkStock) = bfdcbb9fd716b38b3ab83890f2c1c56d, ocaml(OgtkSourceView2Props) = 0f59731dfb15433dada4cc2c16774655, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d, ocaml(PangoEnums) = f88b59fcda812745c91539976a6a5f3a, ocaml(SourceView2Enums) = a8282d7b6f32c8e7355497b47478b86e

	ocaml-cairo (maintained by: rjones, ocamlmaint)
		ocaml-cairo-1.2.0-0.10.git08b40192975.fc20.i686 requires ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d

	ocaml-camlimages (maintained by: bruno, ocamlmaint)
		ocaml-camlimages-4.0.1-12.fc20.i686 requires ocaml(GDraw) = 6fbf6a8e3940741f1745956d518d6ca5, ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d
		ocaml-camlimages-4.0.1-12.fc20.src requires lablgtk = 2.6.0-7

	ocaml-ocamlgraph (maintained by: amdunn, ocamlmaint, dwheeler, jjames)
		ocaml-ocamlgraph-1.8.3-3.fc20.i686 requires ocaml(GAction) = 153caff4c6b9d9b83239ff43c8d74d90, ocaml(GBin) = 6e67049b11e45965fa8f7096b99b4c86, ocaml(GBroken) = c7263e4fa0b475baa484081899a66e84, ocaml(GButton) = c66164cecb31388c18f9fc1cd82728f1, ocaml(GContainer) = 4d05a01491ec3ea57708d89e31cbc6a4, ocaml(GData) = f3e525ff20160ca79e35beb1775222a1, ocaml(GDraw) = 6fbf6a8e3940741f1745956d518d6ca5, ocaml(GEdit) = 3306e61ac0656fa91f22a3b270d5819b, ocaml(GFile) = 9357311dcd720083f64977f6ac830bb0, ocaml(GList) = 21564aede604934d914b13f7abec42b2, ocaml(GMain) = 63000975705baf28aa497eb0b3f67037, ocaml(GMenu) = 4f733ecb2cab4347dd29f38575cd7265, ocaml(GMisc) = 9ff038de3c8f1b0b72c0c1eb4f8780d4, ocaml(GObj) = 547c1382cfa18b9fcc2be430a028337f, ocaml(GPack) = 1e2e6ae10d14980cfd7e3f1345ee6e56, ocaml(GPango) = 0ed796f9dbda5f5fe4b0cbc0a2ee568a, ocaml(GRange) = d3e600df3e2e60a69567b0e821411acc, ocaml(GText) = b09a88dfa4b660b7dc70a8113c29d4a9, ocaml(GToolbox) = 7b8f86ff68cf5aca9ae532d9c3b7e973, ocaml(GTree) = ef59dfe74aea701598387cd9e5438511, ocaml(GWindow) = 725d86295d01346f32b4b75864d561a5, ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkEnums) = 2ba4a49d1f8e91118b15363401a41f5d, ocaml(GdkEvent) = 0e34af5f016abb296c39c93b9e19f98f, ocaml(GdkKeysyms) = 0c0a6d04f14a239f71a8eb9896c9b434, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(GnoCanvas) = a6539f61f42c2446397622c96761fbbe, ocaml(GnomeCanvas) = b1eaaf4386d3b22c4a9f2d83abfc6825, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Gtk) = 375b4f3a5a997b69c1c1f9a25bb78f51, ocaml(GtkBase) = dc68a1cf6ab24be7c3e6c994864b11c6, ocaml(GtkBaseProps) = 6ab1cede75d652b55c9c65052d728b77, ocaml(GtkEnums) = 21de92d5623d6624f2d54a874d40c530, ocaml(GtkObject) = 4f4dfa7657637279b89d0a730738febc, ocaml(GtkPack) = 9943106a98a4ac793a2d3858fd5759d6, ocaml(GtkPackProps) = a0300f208479cfa92546c2d4a406ad60, ocaml(GtkSignal) = 87b3f9c75f6a1d240fe3e95116904681, ocaml(GtkStock) = bfdcbb9fd716b38b3ab83890f2c1c56d, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d, ocaml(PangoEnums) = f88b59fcda812745c91539976a6a5f3a

	ocaml-ocamlnet (maintained by: rjones, ocamlmaint)
		ocaml-ocamlnet-3.5.1-6.fc20.i686 requires ocaml(GData) = f3e525ff20160ca79e35beb1775222a1, ocaml(GDraw) = 6fbf6a8e3940741f1745956d518d6ca5, ocaml(GMain) = 63000975705baf28aa497eb0b3f67037, ocaml(GObj) = 547c1382cfa18b9fcc2be430a028337f, ocaml(GPango) = 0ed796f9dbda5f5fe4b0cbc0a2ee568a, ocaml(Gaux) = 0392cb2e5c61cc10c5b00317738196d8, ocaml(Gdk) = c611d22cbbc5aa4f1d70d4cd50871b03, ocaml(GdkEvent) = 0e34af5f016abb296c39c93b9e19f98f, ocaml(GdkPixbuf) = 88cd2cd26c3b90806a9fb3459de52f89, ocaml(Glib) = 9d435660991fd26381b71ba064afed03, ocaml(Gobject) = 96f9d08c427cd8c2b63836af1f3a97c5, ocaml(Gpointer) = 47e667f802ce95955c8b62ed7bd31c39, ocaml(Gtk) = 375b4f3a5a997b69c1c1f9a25bb78f51, ocaml(GtkSignal) = 87b3f9c75f6a1d240fe3e95116904681, ocaml(GtkStock) = bfdcbb9fd716b38b3ab83890f2c1c56d, ocaml(Pango) = 0133c07481646b3373fb94cb096b7f8d

	gtksourceview-sharp (maintained by: chkr)
		gtksourceview-sharp-2.0.12-19.fc20.i686 requires gtksourceview = 1:1.8.5-14.fc20

	conduit (maintained by: bjohnson)
		conduit-0.3.17-9.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20

	gajim (maintained by: michich, michich)
		gajim-0.15.3-4.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20

	hotssh (maintained by: walters)
		hotssh-0.2.7-7.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20

	hotwire (maintained by: walters)
		hotwire-0.721-12.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20

	pessulus (maintained by: hguemar)
		pessulus-2.30.3-7.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20
		pessulus-2.30.3-7.fc20.src requires gnome-python2-desktop = 2.32.0-15.fc20

	pychess (maintained by: bruno, bruno)
		pychess-0.10.1-5.fc20.noarch requires gnome-python2-desktop = 2.32.0-15.fc20

	revelation (maintained by: jspaleta, pingou, jspaleta)
		revelation-0.4.14-5.fc20.src requires gnome-python2-desktop = 2.32.0-15.fc20


Depending on: msp430-gcc
	msp430-libc (maintained by: rspanton)
		msp430-libc-20120224-2.fc19.noarch requires msp430-gcc = 4.6.3-2.fc19
		msp430-libc-20120224-2.fc19.src requires msp430-gcc = 4.6.3-2.fc19


Depending on: netbeans-platform
	sqljet (maintained by: akurtakov, filiperosset, olea)
		sqljet-1.1.7-2.fc20.src requires netbeans-platform = 1:7.0.1-6.fc18
		sqljet-browser-1.1.7-2.fc20.noarch requires netbeans-platform = 1:7.0.1-6.fc18

	visualvm (maintained by: jvanek, jerboaa, jvanek, dbhole)
		visualvm-1.3.3-1.3.7.fc20.1.i686 requires netbeans-platform = 1:7.0.1-6.fc18
		visualvm-1.3.3-1.3.7.fc20.1.src requires netbeans-platform = 1:7.0.1-6.fc18, netbeans-platform-harness = 1:7.0.1-6.fc18

	OmegaT (maintained by: olea, mtasaka)
		OmegaT-2.6.1-0.10.Beta.fc20.i686 requires sqljet = 1.1.7-2.fc20
		OmegaT-2.6.1-0.10.Beta.fc20.src requires sqljet = 1.1.7-2.fc20

	svnkit (maintained by: olea, jfilak, akurtakov, dbhole)
		svnkit-1.7.6-7.fc20.noarch requires sqljet = 1.1.7-2.fc20
		svnkit-1.7.6-7.fc20.src requires sqljet = 1.1.7-2.fc20


Depending on: pdftk
	impressive (maintained by: mjg)
		impressive-0.10.3-12.fc20.noarch requires pdftk = 1.44-11.fc19

	pdfchain (maintained by: jussilehtola)
		pdfchain-0.3.3-5.fc20.i686 requires pdftk = 1.44-11.fc19


Depending on: php-adodb
	ipplan (maintained by: topdog)
		ipplan-4.92-9.b.fc20.noarch requires php-adodb = 5.15-3.fc19

	moodle (maintained by: limb)
		moodle-2.5.1-7.fc21.noarch requires php-adodb = 5.15-3.fc19

	phpesp (maintained by: ke4qqq)
		phpesp-2.1.1-8.fc20.noarch requires php-adodb = 5.15-3.fc19


Depending on: python-gudev
	libmateweather (maintained by: vicodan, raveit65, rdieter)
		libmateweather-1.6.2-1.fc20.src requires python-gudev = 147.2-3.fc18

	ovirt-node (maintained by: mburns72h, fabiand, apevec, pmyers, jboggs, mburns72h)
		ovirt-node-3.0.0-5.0.fc20.noarch requires python-gudev = 147.2-3.fc18

	rhn-client-tools (maintained by: msuchy, mzazrive)
		rhn-client-tools-2.0.1-2.fc20.noarch requires python-gudev = 147.2-3.fc18
		rhn-check-2.0.1-2.fc20.noarch requires yum-rhn-plugin = 2.0.1-2.fc20

	rhncfg (maintained by: msuchy, mzazrive)
		rhncfg-5.10.55-2.fc20.noarch requires rhn-client-tools = 2.0.1-2.fc20

	rhnpush (maintained by: msuchy, mzazrive)
		rhnpush-5.5.65-2.fc20.noarch requires rhn-client-tools = 2.0.1-2.fc20
		rhnpush-5.5.65-2.fc20.src requires rhn-client-tools = 2.0.1-2.fc20

	spacewalk-certs-tools (maintained by: msuchy)
		spacewalk-certs-tools-2.0.1-2.fc20.noarch requires rhn-client-tools = 2.0.1-2.fc20

	yum-rhn-plugin (maintained by: msuchy, mzazrive)
		yum-rhn-plugin-2.0.1-2.fc20.noarch requires rhn-client-tools = 2.0.1-2.fc20

	rhn-custom-info (maintained by: msuchy, mzazrive)
		rhn-custom-info-5.4.18-2.fc20.noarch requires yum-rhn-plugin = 2.0.1-2.fc20

	spacewalk-backend (maintained by: msuchy)
		spacewalk-backend-tools-2.0.3-2.fc20.noarch requires spacewalk-certs-tools = 2.0.1-2.fc20

	mate-applets (maintained by: vicodan, stefanok, raveit65, rdieter)
		mate-applets-1.6.1-5.fc20.i686 requires libmateweather.so.1

	mate-panel (maintained by: vicodan, raveit65, rdieter, stefanok, vicodan)
		mate-panel-1.6.1-3.fc20.i686 requires libmateweather.so.1

	mate-applet-lockkeys (maintained by: raveit65, vicodan)
		mate-applet-lockkeys-0.2.0-3.fc20.i686 requires mate-panel = 1.6.1-3.fc20

	mate-desktop (maintained by: vicodan, stefanok, raveit65, vicodan, rdieter)
		mate-desktop-1.6.1-11.fc20.i686 requires mate-panel = 1.6.1-3.fc20

	mate-netspeed (maintained by: vicodan, stefanok, raveit65, rdieter)
		mate-netspeed-1.6.0-2.fc20.i686 requires mate-panel = 1.6.1-3.fc20

	mintmenu (maintained by: raveit65)
		mintmenu-5.4.9-7.fc20.noarch requires mate-panel = 1.6.1-3.fc20

	xmonad-log-applet (maintained by: dcallagh)
		xmonad-log-applet-mate-2.1.0-5.fc20.i686 requires mate-panel = 1.6.1-3.fc20

	xmonad (maintained by: mathstuf, vicodan, haskell-sig, petersen)
		xmonad-mate-0.11-6.fc20.i686 requires mate-panel = 1.6.1-3.fc20


Depending on: scala
	syntastic (maintained by: bioinfornatics, bioinfornatics)
		syntastic-scala-2.3.0-11.20120917git72856e6.fc20.noarch requires scala = 2.9.2-2.fc19


Depending on: telepathy-rakia
	ktp-accounts-kcm (maintained by: jreznik, dvratil, jgrulich, mck182, rdieter)
		ktp-accounts-kcm-0.6.3-1.fc20.i686 requires telepathy-rakia = 0.7.4-2.fc18

	ktp-call-ui (maintained by: jreznik, dvratil, jgrulich, mck182, rdieter)
		ktp-call-ui-0.6.3-1.fc20.i686 requires ktp-accounts-kcm = 0.6.3-1.fc20

	ktp-contact-list (maintained by: jreznik, dvratil, jgrulich, mck182, rdieter)
		ktp-contact-list-0.6.3-1.fc20.i686 requires ktp-accounts-kcm = 0.6.3-1.fc20

	ktp-text-ui (maintained by: jreznik, dvratil, jgrulich, mck182, rdieter)
		ktp-text-ui-0.6.3-1.fc20.i686 requires ktp-accounts-kcm = 0.6.3-1.fc20


Depending on: vecmath
	jmol (maintained by: jussilehtola)
		jmol-13.2.4-1.fc21.noarch requires vecmath = 0-5.20090922cvs.fc18


Depending on: wine-mono
	wine (maintained by: awjb, yayan8, mooninite, stefanlsd)
		wine-1.7.1-1.fc21.i686 requires wine-mono = 0.0.8-1.fc19


Depending on: zikula
	zikula-module-News (maintained by: pfrields, ke4qqq)
		zikula-module-News-2.4.1-8.fc20.noarch requires zikula = 1.2.3-5.fc19


Affected (co)maintainers
agk: jfsutils
ajax: libgnomecups
akurtakov: netbeans-platform
aledvink: python-gudev
alexl: perl-PDL, libgnomecups
alexlan: atlas
amdunn: libgnomecups
ankursinha: atlas
apevec: python-gudev
astronomy-sig: atlas
athimm: atlas
awjb: wine-docs, libopensync-plugin-opie, wine-mono
bioinfornatics: scala
bjohnson: libgnomecups
bpepple: telepathy-rakia
bruno: libgnomecups
caillon: drwright, libgnomecups, perl-PDL
caolanm: libgnomecups, hunspell-da, perl-PDL
carllibpst: atlas
chitlesh: archimedes, alliance
chkr: libgnomecups
cicku: perl-Padre, perl-PDL-Graphics-PLplot
conrads: atlas
cwickert: clearlooks-compact-gnome-theme, libgnomecups
danw: libgnomecups
davidcl: atlas
davidcornette: kguitar
dbhole: netbeans-platform
dcallagh: python-gudev
deji: atlas
devrim: atlas, postgresql-table_log
dmlb2000: atlas
dougsland: ovirt-engine
dtardon: hunspell-da
dtimms: bio2jack
dvratil: telepathy-rakia
dwheeler: libgnomecups
erack: hunspell-da
fabbione: gmime22
fabiand: python-gudev
fantom: gmime22
filiperosset: netbeans-platform
fkluknav: atlas
gemi: libgnomecups
geoff: scala
giallu: php-adodb
gil: netbeans-platform
hadess: perl-PDL, libgnomecups
haskell-sig: python-gudev
hguemar: libgnomecups
hharrison: vecmath
hicham: mozilla-firetray, minbar
icon: verbiste
itamarjp: gmime22, libgnomecups, freefem++, jfsutils
ixs: bitbake
izhar: minbar
jamatos: atlas, libgnomecups
java-sig: atlas
jboggs: python-gudev
jcapik: atlas
jcollie: gmime22
jerboaa: netbeans-platform
jfilak: netbeans-platform
jfsaucier: orafce
jgrulich: telepathy-rakia
jgu: coan
jhernand: ovirt-engine
jjames: atlas, libgnomecups
jkaluza: atlas
johnp: perl-PDL, libgnomecups
jplesnik: libgnomecups, perl-PDL, perl-Padre
jreznik: telepathy-rakia
jskarvad: atlas
jspaleta: atlas, libgnomecups
jussilehtola: atlas, pdftk, ddrescue, vecmath
jvanek: netbeans-platform
ke4qqq: php-adodb, zikula, blktap
konradm: atlas
ksyz: bitbake
kumarpraveen: lastuser
laxathom: g-wrap, guile-lib
leifmadsen: gmime22
limb: atlas, php-adodb
linuxthomass: kannel
lkundrak: clearlooks-compact-gnome-theme
ltinkl: hunspell-da
mathstuf: python-gudev
mbarnes: perl-PDL, libgnomecups
mburns72h: python-gudev
mck182: telepathy-rakia
mclasen: perl-PDL, libgnomecups
mcrha: libgnomecups
mdbooth: jfsutils
michich: libgnomecups
mjakubicek: atlas
mjg: pdftk
mkasik: libgnomecups
mmahut: pp3, atlas, ircd-ratbox
mmaslano: libgnomecups, perl-PDL
mooninite: wine-mono
mrader: libgnomecups
mstahl: hunspell-da
msuchy: python-gudev
mtasaka: libgnomecups, netbeans-platform
mycae: atlas
mzazrive: python-gudev
nacho: libgnomecups
ndim: ddrescue
nphilipp: atlas
ocamlmaint: libgnomecups
olea: netbeans-platform
oliver: atlas
omajid: netbeans-platform
orion: atlas
pali: atlas
pavlix: racoon2
pcpa: atlas
perl-sig: libgnomecups, perl-MIME-Lite-HTML, perl-PDL, perl-Padre
pertusus: atlas
peter: atlas
petersen: python-gudev
pfrields: zikula
pingou: libgnomecups
pjp: lastuser
pmyers: python-gudev
ppisar: libgnomecups, perl-PDL, perl-Padre
psabata: libgnomecups, perl-PDL, perl-Padre
rakesh: atlas
rathann: atlas, freefem++
raveit65: python-gudev
rcurtin: atlas
rdieter: atlas, telepathy-rakia, python-gudev
rebus: ddrescue
rezso: atlas
rhughes: perl-PDL, libgnomecups
rishi: freetalk, proxyknife
rjones: libgnomecups, jfsutils
rmattes: atlas
rmonk: rats
rnorwood: libgnomecups
robmv: scala
rspanton: msp430-gcc
rstrode: perl-PDL, libgnomecups
russellb: gmime22
s4504kr: pdftk, scala
sailer: atlas
salimma: gambit-c
sbergmann: hunspell-da
sbueno: atlas
sergiopr: atlas
shakthimaan: archimedes, atlas, alliance
slankes: atlas
smani: atlas
smilner: rats
sochotni: atlas, python-gudev, freemind
spot: atlas
ssp: perl-PDL, libgnomecups
stefanlsd: wine-mono
stefanok: python-gudev
steve: jfsutils
stevetraylen: IBSimu
sundaram: lastuser, gdome2
swhiteho: msp430-gcc
szpak: fuse-smb
thias: kannel
thm: libgnomecups
thomasvs: libannodex
timfenn: atlas, guile-lib
tmatsuu: NearTree
tnorth: alliance
tomspur: atlas
topdog: php-adodb
ttomecek: atlas
vicodan: python-gudev, libgnomecups
viji: atlas
virtmaint: jfsutils
volter: atlas, python-Rtree
walters: libgnomecups
xavierb: perl-MIME-Lite-HTML
xiphmont: perl-PDL, libgnomecups
yayan8: wine-mono
zbyszek: atlas

The script creating this output is run and developed by Fedora
Release Engineering. Please report issues at its trac instance:
https://fedorahosted.org/rel-eng/
The sources of this script can be found at:
https://git.fedorahosted.org/cgit/releng/tree/scripts/find_unblocked_orphans.py

[0] It seems that some packages were not rebuild in the respective mass
rebuild, therefore I need to still find the correct cut-off date to
identify the proper packages.

Regards
Till


More information about the devel mailing list