[ACTION REQUIRED] Blocking more retired packages in F20+

Jan Kalu┼ża jkaluza at redhat.com
Wed Sep 18 05:11:33 UTC 2013


On 09/17/2013 06:15 PM, Till Maas wrote:
> Hi,
>
> the package 'xorriso' is retired, but not yet blocked, because 'cdw'
> depends on it. Therefore either 'xorriso' needs to be unretired with a
> review or 'cdw' needs to be retired or drop the dependency.
>
> I just blocked the following packages in koji for F20+, because they
> were retired some time ago, but not yet blocked:
>
> abby
> aimage
> amide
> autobuild-applet
> autotrust
> bluemodem
> cricscore-applet
> darkice
> gnome-exe-thumbnailer
> gnome-shell-extension-mediaplayers
> gnome-shell-extension-noim
> gnome-shell-extension-presentation-mode
> gnome-shell-extension-righthotcorner
> gnome-specimen
> gnome-xcf-thumbnailer
> ifplugd
> metagoofil
> osutil
> php-laconica
> python-certifi
> ruby-fam
> ruby-racc
> trustyrc
>
> They might also lack a dead.package, but I will write a separate mail
> about this.
>
> I noticed there is the package 'libircclient-qt' which was only retired in
> Rawhide but not Branched (F20). Is this really intentional? Since F20 is
> not yet released, it is still a good idea to retire it, because it seems
> to be renamed.

Done, thanks.

> Regards
> Till
>

Regards,
Jan Kaluza



More information about the devel mailing list