F-20 Branched report: 20130930 changes

Fedora Branched Report rawhide at fedoraproject.org
Mon Sep 30 11:25:03 UTC 2013


Compose started at Mon Sep 30 09:15:03 UTC 2013

Broken deps for armhfp
----------------------------------------------------------
[blueman]
	blueman-1.23-7.fc20.armv7hl requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.armv7hl requires gvfs-obexftp
[bwm-ng]
	bwm-ng-0.6-11.1.fc20.armv7hl requires libstatgrab.so.9
[cloud-init]
	cloud-init-0.7.2-4.fc20.noarch requires dmidecode
[cobbler]
	cobbler-2.4.0-2.fc20.noarch requires syslinux
[evolution-rss]
	1:evolution-rss-0.3.93-4.fc20.armv7hl requires libedataserver-1.2.so.17
	1:evolution-rss-0.3.93-4.fc20.armv7hl requires libedata-book-1.2.so.19
	1:evolution-rss-0.3.93-4.fc20.armv7hl requires libebackend-1.2.so.6
	1:evolution-rss-0.3.93-4.fc20.armv7hl requires libcamel-1.2.so.44
[fawkes]
	fawkes-doc-0.5.0-9.fc20.noarch requires fawkes = 0:0.5.0-9.fc20
[fts]
	fts-server-3.1.1-1.fc20.armv7hl requires libactivemq-cpp.so.14
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift = 0:1.8.0
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-geany-tags-2.0.0-29.20120815git9ae9181.fc18.noarch requires gtkd = 0:2.0.0-29.20120815git9ae9181.fc18
[kawa]
	1:kawa-1.11-5.fc19.armv7hl requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.armv7hl requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.armv7hl requires liblutok.so.0
[monotone]
	monotone-1.0-11.fc19.armv7hl requires libbotan-1.8.2.so
	perl-Monotone-1.0-11.fc19.armv7hl requires perl(:MODULE_COMPAT_5.16.2)
[msp430-libc]
	msp430-libc-20120224-2.fc19.noarch requires msp430-gcc >= 0:4.6.3
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.armv7hl requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.armv7hl requires gnome-panel
[openpts]
	openpts-0.2.6-7.fc20.armv7hl requires tboot
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[oyranos]
	oyranos-libs-0.4.0-7.fc19.armv7hl requires libraw.so.5
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[player]
	player-3.0.2-32.fc20.armv7hl requires libstatgrab.so.9
[pure]
	pure-doc-0.57-4.fc20.noarch requires pure = 0:0.57-4.fc20
[python-tag]
	python-tag-2013.1-1.fc20.armv7hl requires libboost_python.so.1.53.0
[rootplot]
	rootplot-2.2.1-7.fc19.noarch requires root-python
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[scilab]
	scilab-doc-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
	scilab-tests-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spring-installer]
	ca-installer-20090316-14.fc20.armv7hl requires spring
	spring-installer-20090316-14.fc20.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-11.fc20.noarch requires spring
[springlobby]
	springlobby-0.169-5.fc20.armv7hl requires spring
[subsurface]
	subsurface-3.1.1-2.fc20.armv7hl requires libosmgpsmap.so.2
[syntastic]
	syntastic-d-2.3.0-11.20120917git72856e6.fc20.noarch requires ldc
[tango]
	tango-doc-2-12.20120821git7b92443.fc19.noarch requires tango-devel = 0:2-12.20120821git7b92443.fc19
	tango-geany-tags-2-12.20120821git7b92443.fc19.noarch requires tango = 0:2-12.20120821git7b92443.fc19
[uim]
	uim-1.8.6-2.fc20.armv7hl requires libeb.so.13
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.armv7hl requires libperl.so



Broken deps for i386
----------------------------------------------------------
[blueman]
	blueman-1.23-7.fc20.i686 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.i686 requires gvfs-obexftp
[bwm-ng]
	bwm-ng-0.6-11.1.fc20.i686 requires libstatgrab.so.9
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
[evolution-rss]
	1:evolution-rss-0.3.93-4.fc20.i686 requires libedataserver-1.2.so.17
	1:evolution-rss-0.3.93-4.fc20.i686 requires libedata-book-1.2.so.19
	1:evolution-rss-0.3.93-4.fc20.i686 requires libebackend-1.2.so.6
	1:evolution-rss-0.3.93-4.fc20.i686 requires libcamel-1.2.so.44
[fawkes]
	fawkes-core-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-firevision-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-laser-pointclouds-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-openni-data-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-openni-pcl-frombuf-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_thread-mt.so.1.53.0
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_system-mt.so.1.53.0
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_signals-mt.so.1.53.0
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_surface.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_segmentation.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_search.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_sample_consensus.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_octree.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_kdtree.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_geometry.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_filters.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libboost_thread-mt.so.1.53.0
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libboost_system-mt.so.1.53.0
[fts]
	fts-server-3.1.1-1.fc20.i686 requires libactivemq-cpp.so.14
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift = 0:1.8.0
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
[iwhd]
	iwhd-1.6-4.fc20.i686 requires libboost_thread-mt.so.1.53.0
	iwhd-1.6-4.fc20.i686 requires libboost_system-mt.so.1.53.0
[kawa]
	1:kawa-1.11-5.fc19.i686 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.i686 requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.i686 requires liblutok.so.0
[monotone]
	monotone-1.0-11.fc19.i686 requires libbotan-1.8.2.so
	perl-Monotone-1.0-11.fc19.i686 requires perl(:MODULE_COMPAT_5.16.2)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.i686 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.i686 requires gnome-panel
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[oyranos]
	oyranos-libs-0.4.0-7.fc19.i686 requires libraw.so.5
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL]
	perl-PDL-2.4.10-6.fc19.i686 requires perl(:MODULE_COMPAT_5.16.2)
	perl-PDL-2.4.10-6.fc19.i686 requires libgd.so.2
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.i686 requires perl(:MODULE_COMPAT_5.16.1)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[player]
	player-3.0.2-32.fc20.i686 requires libstatgrab.so.9
[python-tag]
	python-tag-2013.1-1.fc20.i686 requires libboost_python.so.1.53.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.i686 requires libosmgpsmap.so.2
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
[uim]
	uim-1.8.6-2.fc20.i686 requires libeb.so.13
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.i686 requires libperl.so



Broken deps for x86_64
----------------------------------------------------------
[blueman]
	blueman-1.23-7.fc20.x86_64 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.x86_64 requires gvfs-obexftp
[bwm-ng]
	bwm-ng-0.6-11.1.fc20.x86_64 requires libstatgrab.so.9()(64bit)
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-3-20.20130626gite70c293.fc20.x86_64 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.x86_64 requires tcod
[evolution-rss]
	1:evolution-rss-0.3.93-4.fc20.x86_64 requires libedataserver-1.2.so.17()(64bit)
	1:evolution-rss-0.3.93-4.fc20.x86_64 requires libedata-book-1.2.so.19()(64bit)
	1:evolution-rss-0.3.93-4.fc20.x86_64 requires libebackend-1.2.so.6()(64bit)
	1:evolution-rss-0.3.93-4.fc20.x86_64 requires libcamel-1.2.so.44()(64bit)
[fawkes]
	fawkes-core-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-core-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-firevision-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-firevision-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-laser-pointclouds-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-openni-data-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-openni-pcl-frombuf-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_signals-mt.so.1.53.0()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_surface.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_segmentation.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_search.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_sample_consensus.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_octree.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_kdtree.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_geometry.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_filters.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
[fts]
	fts-server-3.1.1-1.fc20.x86_64 requires libactivemq-cpp.so.14()(64bit)
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc20.noarch requires openstack-swift = 0:1.8.0
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
	gtkd-2.0.0-29.20120815git9ae9181.fc18.x86_64 requires libphobos-ldc.so.60()(64bit)
[iwhd]
	iwhd-1.6-4.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	iwhd-1.6-4.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
[kawa]
	1:kawa-1.11-5.fc19.x86_64 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
	kyua-cli-tests-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
[monotone]
	monotone-1.0-11.fc19.x86_64 requires libbotan-1.8.2.so()(64bit)
	perl-Monotone-1.0-11.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.2)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtksys.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkWidgets.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkVolumeRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkViews.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkTextAnalysis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkParallel.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkInfovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkImaging.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkIO.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkHybrid.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGraphics.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGeovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGenericFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCommon.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCharts.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libQVTK.so.5.10()(64bit)
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[openbox]
	gdm-control-3.5.2-2.fc20.x86_64 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.x86_64 requires gnome-panel
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[oyranos]
	oyranos-libs-0.4.0-7.fc19.i686 requires libraw.so.5
	oyranos-libs-0.4.0-7.fc19.x86_64 requires libraw.so.5()(64bit)
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL]
	perl-PDL-2.4.10-6.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.2)
	perl-PDL-2.4.10-6.fc19.x86_64 requires libgd.so.2()(64bit)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.1)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[player]
	player-3.0.2-32.fc20.i686 requires libstatgrab.so.9
	player-3.0.2-32.fc20.x86_64 requires libstatgrab.so.9()(64bit)
[python-tag]
	python-tag-2013.1-1.fc20.x86_64 requires libboost_python.so.1.53.0()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.x86_64 requires libosmgpsmap.so.2()(64bit)
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
	tango-2-12.20120821git7b92443.fc19.x86_64 requires libphobos-ldc.so.60()(64bit)
[uim]
	uim-1.8.6-2.fc20.i686 requires libeb.so.13
	uim-1.8.6-2.fc20.x86_64 requires libeb.so.13()(64bit)
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.x86_64 requires libperl.so()(64bit)



New package: pocl-0.8-7.fc20
             Portable Computing Language

New package: python-caja-1.4.0-3.fc20
             Python bindings for Caja


Updated Packages:

cronie-1.4.11-4.fc20
--------------------
* Wed Sep 25 2013 Marcela Mašláňová <mmaslano at redhat.com> - 1.4.11-4
- some jobs are not executed because not all environment variables are set 995590
- cronie's systemd script use "KillMode=process" 919290


Size change: 2000 bytes

dhcp-4.2.5-23.fc20
------------------
* Fri Sep 27 2013 Jiri Popelka <jpopelka at redhat.com> - 12:4.2.5-23
- 'No subnet declaration for <iface>' should be info, not error
- decrease the sleep in 12-dhcpd due to timeout (#1003695#8)

* Wed Sep 18 2013 Jiri Popelka <jpopelka at redhat.com> - 12:4.2.5-22
- fix segfault introduced with previous commit

* Tue Sep 17 2013 Jiri Popelka <jpopelka at redhat.com> - 12:4.2.5-21
- 12-dhcpd: wait a few seconds before restarting services (#1003695)
- another solution for #1001742 (#1005814#c10)


Size change: 965 bytes

gammu-1.33.0-1.fc20
-------------------
* Sat Sep 07 2013 Sérgio Basto <sergio at serjux.com> - 1.33.0-1
- Update to lastest release. 
- Pack all docs.
- fixed W: mixed-use-of-spaces-and-tabs with vim :retab


Size change: 304604 bytes

gnome-online-accounts-3.10.0-2.fc20
-----------------------------------
* Fri Sep 27 2013 Debarshi Ray <rishi at fedoraproject.org> - 3.10.0-2
- Fix GNOME #708462 and #708832


Size change: 3498 bytes

libselinux-2.1.13-19.fc20
-------------------------
* Mon Sep 16 2013 Dan Walsh <dwalsh at redhat.com> - 2.1.13-19
- Fix handling of libselinux getconlist with only one entry


Size change: 172 bytes

mate-file-manager-1.6.3-0.2.git73cc7e9.fc20
-------------------------------------------
* Sun Sep 22 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.3-0.2.git73cc7e9
- update latest git snapshot
- fix rhbz (#1005660)
- change open folders in spatial-mode
- fix spatial mode crash and shift+double click
- https://github.com/mate-desktop/mate-file-manager/issues/120
- https://github.com/mate-desktop/mate-file-manager/issues/161
- fixed thumbnail frame not being displayed for some files
- https://github.com/mate-desktop/mate-file-manager/issues/135

* Wed Sep 18 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.3-0.1.git6278dcb
- update latest git snapshot
- fix rhbz (959444)
- remove upstreamed mate-file-manager_fix_privat-icons-dir.patch


Size change: 897 bytes

mate-media-1.6.0-4.fc20
-----------------------
* Sun Sep 22 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.0-4
- enable pulseaudio, fix rhbz (#1008011)
- cleanup BRs
- remove --all-name from find locale
- sort file section
- remove needless gsettings convert file
- show-mixer-controls-in-multimedia-category


Size change: 1355 bytes

mate-settings-daemon-1.6.2-0.1.gitd2d3aa7.fc20
----------------------------------------------
* Mon Sep 23 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.2-0.1.gitd2d3aa7
- update to latest snapshot
- fix https://github.com/mate-desktop/mate-settings-daemon/issues/32
- remove runtime require mate-icon-theme, no need of it
- remove %config from desktop file
- remove needless find '*.a'
- switch to pulseaudio, fix rhbz (#1008011)
- cleanup BRs


Size change: -238877 bytes

mongodb-2.4.6-1.fc20
--------------------
* Wed Aug 21 2013 Troy Dawson <tdawson at redhat.com> - 2.4.6-1
- Updated to 2.4.6
- Added Requires: v8  (#971595)


Size change: 13165 bytes

openssh-6.2p2-8.fc20
--------------------
* Wed Sep 25 2013 Petr Lautrbach <plautrba at redhat.com> 6.2p2-8 + 0.9.3-5
- sshd-keygen: generate only RSA keys by default (#1010092)
- use dist tag in suffixes for hmac checksum files

* Wed Sep 11 2013 Petr Lautrbach <plautrba at redhat.com> 6.2p2-7 + 0.9.3-5
- use hmac_suffix for ssh{,d} hmac checksums
- bump the minimum value of SSH_USE_STRONG_RNG to 14 according to SP800-131A
- automatically restart sshd.service on-failure after 42s interval


Size change: 1110 bytes

php-guzzle-Guzzle-3.7.3-1.fc20
------------------------------
* Sat Sep 14 2013 Shawn Iwinski <shawn.iwinski at gmail.com> 3.7.3-1
- Updated to 3.7.3
- Added php-xmlwriter require


Size change: 1335 bytes

policycoreutils-2.1.14-81.fc20
------------------------------
* Wed Sep 18 2013 Dan Walsh <dwalsh at redhat.com> - 2.1.14-81
- Add back in the help png files
- Begin Adding support for file equivalency.

* Wed Sep 04 2013 Dan Walsh <dwalsh at redhat.com> - 2.1.14-80
- Random fixes for sepolicy gui
  * Do not prompt for password until you make a change
  * Add user mappings and selinux users page
  * lots of code cleanup

- Verify homedir is owned by user before mounting over it with seunshare
- Fix fixfiles to handle Relabel properly
- Fix semanage fcontext -e / command to allow "/"

* Wed Sep 04 2013 Dan Walsh <dwalsh at redhat.com> - 2.1.14-79
- Add Miroslav Grepl setsebool patch to give better error message on bad boolean names
- Additional help screens for sepolicy gui


Size change: 957275 bytes

python-configshell-1.1.fb9-1.fc20
---------------------------------
* Thu Sep 12 2013 Andy Grover <agrover at redhat.com> - 1:1.1.fb9-1
- New upstream release
- Remove dependency on python-simpleparse in favor of pyparsing
- Remove BuildRequires


Size change: 73 bytes

python-rtslib-2.1.fb40-1.fc20
-----------------------------
* Mon Sep 23 2013 Andy Grover <agrover at redhat.com> - 2.1.fb40-1
- New upstream version, fixes restore of mappedluns

* Wed Sep 11 2013 Andy Grover <agrover at redhat.com> - 2.1.fb39-1
- New upstream version, fixes fcoe

* Tue Sep 10 2013 Andy Grover <agrover at redhat.com> - 2.1.fb38-1
- New upstream version


Size change: 470 bytes

qt5-qttools-5.1.1-6.fc20
------------------------
* Sat Sep 21 2013 Rex Dieter <rdieter at fedoraproject.org> 5.1.1-6
- lupdate can't find qmake configuration file default (#1009893)

* Sat Sep 21 2013 Rex Dieter <rdieter at fedoraproject.org> 5.1.1-4
- use upstream cmake fix(es) (QTBUG-32570, #1006254)


Size change: 3126 bytes

rootfiles-8.1-14.fc20
---------------------
* Fri Sep 20 2013 Ondrej Vasik <ovasik at redhat.com> 0.1-14
- fix the posttrans copying (thanks O.Poplawski)

* Wed Sep 18 2013 Ondrej Vasik <ovasik at redhat.com> 0.1-13
- copy content of /etc/skel directory for root as posstrans,
  don't overwrite  existing files (#999114)


Size change: 373 bytes

sqlite-3.8.0.2-4.fc20
---------------------
* Thu Sep 26 2013 Jan Stanek <jstanek at redhat.com> - 3.8.0.2-4
- Removed fullversioned provides and start using full version for rpm version

* Mon Sep 23 2013 Jan Stanek <jstanek at redhat.com> - 3.8.0-3
- Added fullversioned Provides to fix broken dependency


Size change: 308 bytes

targetcli-2.1.fb30-1.fc20
-------------------------
* Wed Sep 11 2013 Andy Grover <agrover at redhat.com> - 2.1.fb30-1
- New upstream version

* Tue Sep 10 2013 Andy Grover <agrover at redhat.com> - 2.1.fb29-1
- New upstream release
- Remove no-longer-needed BuildRequires

* Mon Aug 05 2013 Andy Grover <agrover at redhat.com> - 2.1.fb28-1
- New upstream release


Size change: 3184 bytes

thunderbird-17.0.9-1.fc20
-------------------------
* Mon Sep 23 2013 Jan Horak <jhorak at redhat.com> - 17.0.9-1
- Update to 17.0.9 ESR


Size change: 632709 bytes

util-linux-2.24-0.1.fc20
------------------------
* Fri Sep 27 2013 Karel Zak <kzak at redhat.com> 2.24-0.1
- upgrade to upstream release v2.24-rc1
- add python3 libmount binding


Size change: 13254 bytes

vile-9.8k-1.fc20
----------------
* Wed Sep 11 2013 Mark McKinstry <mmckinst at nexcess.net> - 9.8k-1
- upgrade to 9.8k (BZ#983023)


Size change: 9121 bytes

vim-taglist-4.6-7.fc20
----------------------
* Thu Sep 26 2013 Petr Hracek <phracek at redhat.com> - 4.6-7
- Ctags added into requires section (#1010967)


Size change: 131 bytes

vsftpd-3.0.2-6.fc20
-------------------
* Tue Sep 10 2013 Jiri Skala <jskala at redhat.com> - 3.0.2-6
- fixed #1005549 - vsftpd startup broken
- updated man pages - systemd multiple instances


Size change: 433 bytes

xterm-297-1.fc20
----------------
* Thu Sep 19 2013 Miroslav Lichvar <mlichvar at redhat.com> 297-1
- update to 297


Size change: 7221 bytes


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 24
Size of added packages: 1376130 (1.3 M)
Size change of modified packages: 1717902 (1.6 M)
Size of removed packages: 0 (0 )
Size change: 3094032 (3.0 M)
Compose finished at Mon Sep 30 11:16:59 UTC 2013



More information about the devel mailing list