Considering GNOME 3.12 as an F20 update

Miloslav Trma─Ź mitr at volny.cz
Thu Apr 3 14:57:10 UTC 2014


2014-04-03 16:52 GMT+02:00 Matthew Garrett <mjg59 at srcf.ucam.org>:

> On Thu, Apr 03, 2014 at 10:20:30AM -0400, Matthias Clasen wrote:
>
> > Did any of your gnome-shell extensions break ?
>
> Isn't this inevitable? If any extensions only claim to support 3.10 then
> they'll stop working until updated.
>

One, at least theoretical, way to resolve this would be to update all
extensions hosted at extensions.gnome.org to support 3.12.
     Mirek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20140403/d6dacbd7/attachment.html>


More information about the devel mailing list