Considering GNOME 3.12 as an F20 update

drago01 drago01 at gmail.com
Sat Apr 5 09:44:12 UTC 2014


On Fri, Apr 4, 2014 at 5:55 PM, Michal Schmidt <mschmidt at redhat.com> wrote:
> On 04/04/2014 05:40 PM, Jiri Eischmann wrote:
>> First after the upgrade I didn't even boot to GDM. Too bad I didn't
>> debug it because I had already been considering a clean install, so I
>> did it right away. My setup was not typical, I had been upgrading since
>> F15. But apparently I was not the only one. One guy on the forum
>> complained about a very similar problem. He blames i686 packages and
>> their dependencies which might have been my problem as well because due
>> to Steam I also had a lot from the graphics stack installed in i686
>> versions.
>
> I had the same problem. It turned out I was missing the glib2 package
> update from the COPR. The reason was that I had both glib2.x86_64 and
> glib2.i686 installed, but I only enabled the x86_64 COPR. dnf silently
> skipped updating the package due to this problem.

COPRs lack of multilib support is really broken .. is there work being
done to fix this?


More information about the devel mailing list