taskotron failure to see dependencies (...has inferior architecture )

Paulo C├ęsar Pereira de Andrade paulo.cesar.pereira.de.andrade at gmail.com
Sat Dec 20 18:44:12 UTC 2014


...
Automatic push to stable based on karma has been
disabled for this update due to failure of an AutoQA
test
...

But I cannot see the error:

---8<---
not ok - depcheck for Bodhi update sagemath-6.1.1-6.fc20 # FAIL
  ---
  arch: x86_64
  details:
    output: |-
      Build sagemath-6.1.1-6.fc20 failed depcheck
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-etc-6.1.1-6.fc20.noarch requires
sagemath-data = 6.1.1-6.fc20, but none of the providers can be
installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-sagetex-6.1.1-6.fc20.i686 requires
sagemath(x86-32) = 6.1.1-6.fc20, but none of the providers can be
installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-devel-6.1.1-6.fc20.i686 requires
sagemath(x86-32) = 6.1.1-6.fc20, but none of the providers can be
installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-graphs-6.1.1-6.fc20.noarch requires
sagemath-data = 6.1.1-6.fc20, but none of the providers can be
installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-polytopes_db-6.1.1-6.fc20.noarch requires
sagemath-data = 6.1.1-6.fc20, but none of the providers can be
installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-elliptic_curves-6.1.1-6.fc20.noarch
requires sagemath-data = 6.1.1-6.fc20, but none of the providers can
be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-rubiks-6.1.1-6.fc20.i686 requires
sagemath(x86-32) = 6.1.1-6.fc20, but none of the providers can be
installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-notebook-6.1.1-6.fc20.i686 requires
sagemath(x86-32) = 6.1.1-6.fc20, but none of the providers can be
installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-core-6.1.1-6.fc20.i686 requires
sagemath(x86-32) = 6.1.1-6.fc20, but none of the providers can be
installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      package sagemath-data-conway_polynomials-6.1.1-6.fc20.noarch
requires sagemath-data = 6.1.1-6.fc20, but none of the providers can
be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      package sagemath-data-6.1.1-6.fc20.noarch requires sagemath =
6.1.1-6.fc20, but none of the providers can be installed
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
      sagemath-6.1.1-6.fc20.i686 has inferior architecture
  item: sagemath-6.1.1-6.fc20
  outcome: FAILED
  summary: sagemath-6.1.1-6.fc20 into F20 stable
---8<---

Thanks,
Paulo


More information about the devel mailing list