rawhide report: 20141226 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Fri Dec 26 11:47:35 UTC 2014


Compose started at Fri Dec 26 05:15:03 UTC 2014
Broken deps for i386
----------------------------------------------------------
[3Depict]
	3Depict-0.0.16-3.fc22.i686 requires libmgl.so.7.2.0
[Sprog]
	Sprog-0.14-27.fc20.noarch requires perl(:MODULE_COMPAT_5.18.0)
[aeskulap]
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libofstd.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires liboflog.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libijg8.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libijg16.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libijg12.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libdcmnet.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libdcmjpeg.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libdcmimgle.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libdcmimage.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.i686 requires libdcmdata.so.3.6
[boswars]
	boswars-2.7-5.fc22.i686 requires libtolua++-5.1.so
[cab]
	cab-0.1.9-12.fc22.i686 requires cabal-dev
[dnssec-check]
	dnssec-check-1.14.0.1-4.fc20.i686 requires libval-threads.so.14
	dnssec-check-1.14.0.1-4.fc20.i686 requires libsres.so.14
[ember]
	ember-0.7.2-2.fc22.i686 requires libtolua++-5.1.so
[fawkes]
	fawkes-lua-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-katana-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-pantilt-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-roomba-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-skiller-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.13-2.fc22.i686 requires gcc = 0:4.9.2-1.fc22
	gcc-python2-plugin-0.13-2.fc22.i686 requires gcc = 0:4.9.2-1.fc22
	gcc-python3-debug-plugin-0.13-2.fc22.i686 requires gcc = 0:4.9.2-1.fc22
	gcc-python3-plugin-0.13-2.fc22.i686 requires gcc = 0:4.9.2-1.fc22
[glances]
	glances-2.1.2-2.fc22.noarch requires python-psutil >= 0:2.0.0
[guacamole-server]
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-utils.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-core.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-codec.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-cache.so.1.2
[nodejs-got]
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) < 0:4
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) >= 0:3.2.0
[nwchem]
	nwchem-openmpi-6.3.2-11.fc21.i686 requires libmpi_usempi.so.1
[pam_mapi]
	pam_mapi-0.2.0-3.fc22.i686 requires libmapi.so.0
[python-selenium]
	python3-selenium-2.43.0-1.fc22.noarch requires python3-rdflib
[shogun]
	shogun-doc-3.2.0.1-0.27.git20140804.96f3cf3.fc22.noarch requires shogun-data = 0:0.8.1-0.18.git20140804.48a1abb.fc22
[stratagus]
	stratagus-2.2.7-4.fc22.i686 requires libtolua++-5.1.so
[uwsgi]
	uwsgi-plugin-gridfs-2.0.7-2.fc22.i686 requires libmongoclient.so
	uwsgi-stats-pusher-mongodb-2.0.7-2.fc22.i686 requires libmongoclient.so
[vfrnav]
	vfrnav-20140510-2.fc22.i686 requires libpolyclipping.so.16
	vfrnav-utils-20140510-2.fc22.i686 requires libpolyclipping.so.16



Broken deps for x86_64
----------------------------------------------------------
[3Depict]
	3Depict-0.0.16-3.fc22.x86_64 requires libmgl.so.7.2.0()(64bit)
[Sprog]
	Sprog-0.14-27.fc20.noarch requires perl(:MODULE_COMPAT_5.18.0)
[aeskulap]
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libofstd.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires liboflog.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libijg8.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libijg16.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libijg12.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libdcmnet.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libdcmjpeg.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libdcmimgle.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libdcmimage.so.3.6()(64bit)
	aeskulap-0.2.2-0.19beta1.fc22.x86_64 requires libdcmdata.so.3.6()(64bit)
[boswars]
	boswars-2.7-5.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
[cab]
	cab-0.1.9-12.fc22.x86_64 requires cabal-dev
[dnssec-check]
	dnssec-check-1.14.0.1-4.fc20.x86_64 requires libval-threads.so.14()(64bit)
	dnssec-check-1.14.0.1-4.fc20.x86_64 requires libsres.so.14()(64bit)
[ember]
	ember-0.7.2-2.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
[fawkes]
	fawkes-lua-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-lua-0.5.0-19.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
	fawkes-plugin-katana-0.5.0-19.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
	fawkes-plugin-pantilt-0.5.0-19.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
	fawkes-plugin-roomba-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-roomba-0.5.0-19.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
	fawkes-plugin-skiller-0.5.0-19.fc22.i686 requires libtolua++-5.1.so
	fawkes-plugin-skiller-0.5.0-19.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.13-2.fc22.x86_64 requires gcc = 0:4.9.2-1.fc22
	gcc-python2-plugin-0.13-2.fc22.x86_64 requires gcc = 0:4.9.2-1.fc22
	gcc-python3-debug-plugin-0.13-2.fc22.x86_64 requires gcc = 0:4.9.2-1.fc22
	gcc-python3-plugin-0.13-2.fc22.x86_64 requires gcc = 0:4.9.2-1.fc22
[glances]
	glances-2.1.2-2.fc22.noarch requires python-psutil >= 0:2.0.0
[guacamole-server]
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-utils.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-core.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-codec.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.i686 requires libfreerdp-cache.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.x86_64 requires libfreerdp-utils.so.1.2()(64bit)
	libguac-client-rdp-0.9.3-1.fc22.x86_64 requires libfreerdp-core.so.1.2()(64bit)
	libguac-client-rdp-0.9.3-1.fc22.x86_64 requires libfreerdp-codec.so.1.2()(64bit)
	libguac-client-rdp-0.9.3-1.fc22.x86_64 requires libfreerdp-cache.so.1.2()(64bit)
[nodejs-got]
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) < 0:4
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) >= 0:3.2.0
[nwchem]
	nwchem-openmpi-6.3.2-11.fc21.x86_64 requires libmpi_usempi.so.1()(64bit)
[pam_mapi]
	pam_mapi-0.2.0-3.fc22.i686 requires libmapi.so.0
	pam_mapi-0.2.0-3.fc22.x86_64 requires libmapi.so.0()(64bit)
[python-selenium]
	python3-selenium-2.43.0-1.fc22.noarch requires python3-rdflib
[shogun]
	shogun-doc-3.2.0.1-0.27.git20140804.96f3cf3.fc22.noarch requires shogun-data = 0:0.8.1-0.18.git20140804.48a1abb.fc22
[stratagus]
	stratagus-2.2.7-4.fc22.x86_64 requires libtolua++-5.1.so()(64bit)
[uwsgi]
	uwsgi-plugin-gridfs-2.0.7-2.fc22.x86_64 requires libmongoclient.so()(64bit)
	uwsgi-stats-pusher-mongodb-2.0.7-2.fc22.x86_64 requires libmongoclient.so()(64bit)
[vfrnav]
	vfrnav-20140510-2.fc22.i686 requires libpolyclipping.so.16
	vfrnav-20140510-2.fc22.x86_64 requires libpolyclipping.so.16()(64bit)
	vfrnav-utils-20140510-2.fc22.x86_64 requires libpolyclipping.so.16()(64bit)



Broken deps for armhfp
----------------------------------------------------------
[3Depict]
	3Depict-0.0.16-3.fc22.armv7hl requires libmgl.so.7.2.0
[Sprog]
	Sprog-0.14-27.fc20.noarch requires perl(:MODULE_COMPAT_5.18.0)
[aeskulap]
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libofstd.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires liboflog.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libijg8.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libijg16.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libijg12.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libdcmnet.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libdcmjpeg.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libdcmimgle.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libdcmimage.so.3.6
	aeskulap-0.2.2-0.19beta1.fc22.armv7hl requires libdcmdata.so.3.6
[avro]
	avro-mapred-1.7.5-9.fc22.noarch requires hadoop-mapreduce
	avro-mapred-1.7.5-9.fc22.noarch requires hadoop-client
[boswars]
	boswars-2.7-5.fc22.armv7hl requires libtolua++-5.1.so
[cab]
	cab-0.1.9-12.fc22.armv7hl requires cabal-dev
[dnssec-check]
	dnssec-check-1.14.0.1-4.fc20.armv7hl requires libval-threads.so.14
	dnssec-check-1.14.0.1-4.fc20.armv7hl requires libsres.so.14
[ember]
	ember-0.7.2-2.fc22.armv7hl requires libtolua++-5.1.so
[fawkes]
	fawkes-lua-0.5.0-19.fc22.armv7hl requires libtolua++-5.1.so
	fawkes-plugin-katana-0.5.0-19.fc22.armv7hl requires libtolua++-5.1.so
	fawkes-plugin-pantilt-0.5.0-19.fc22.armv7hl requires libtolua++-5.1.so
	fawkes-plugin-roomba-0.5.0-19.fc22.armv7hl requires libtolua++-5.1.so
	fawkes-plugin-skiller-0.5.0-19.fc22.armv7hl requires libtolua++-5.1.so
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.13-2.fc22.armv7hl requires gcc = 0:4.9.2-1.fc22
	gcc-python2-plugin-0.13-2.fc22.armv7hl requires gcc = 0:4.9.2-1.fc22
	gcc-python3-debug-plugin-0.13-2.fc22.armv7hl requires gcc = 0:4.9.2-1.fc22
	gcc-python3-plugin-0.13-2.fc22.armv7hl requires gcc = 0:4.9.2-1.fc22
[glances]
	glances-2.1.2-2.fc22.noarch requires python-psutil >= 0:2.0.0
[guacamole-server]
	libguac-client-rdp-0.9.3-1.fc22.armv7hl requires libfreerdp-utils.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.armv7hl requires libfreerdp-core.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.armv7hl requires libfreerdp-codec.so.1.2
	libguac-client-rdp-0.9.3-1.fc22.armv7hl requires libfreerdp-cache.so.1.2
[nodejs-got]
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) < 0:4
	nodejs-got-2.2.0-1.fc22.noarch requires npm(duplexify) >= 0:3.2.0
[ostree]
	ostree-grub2-2014.13-1.fc22.armv7hl requires grub2
[pam_mapi]
	pam_mapi-0.2.0-3.fc22.armv7hl requires libmapi.so.0
[python-selenium]
	python3-selenium-2.43.0-1.fc22.noarch requires python3-rdflib
[shogun]
	shogun-doc-3.2.0.1-0.27.git20140804.96f3cf3.fc22.noarch requires shogun-data = 0:0.8.1-0.18.git20140804.48a1abb.fc22
[spring-maps-default]
	spring-maps-default-0.1-12.fc21.noarch requires spring
[stratagus]
	stratagus-2.2.7-4.fc22.armv7hl requires libtolua++-5.1.so
[syntastic]
	syntastic-d-3.5.0-1.fc22.noarch requires ldc
[uwsgi]
	uwsgi-plugin-gridfs-2.0.7-2.fc22.armv7hl requires libmongoclient.so
	uwsgi-stats-pusher-mongodb-2.0.7-2.fc22.armv7hl requires libmongoclient.so
[vfrnav]
	vfrnav-20140510-2.fc22.armv7hl requires libpolyclipping.so.16
	vfrnav-utils-20140510-2.fc22.armv7hl requires libpolyclipping.so.16




Updated Packages:

azureus-5.5.0.0-2.fc22
----------------------
* Thu Dec 25 2014 David Juran <djuran at redhat.com> - 5.5.0.0-2
- Drop azureus-cache-size.patch as suggested by Sergio Monteiro Basto


Size change: -1359 bytes

clamtk-5.12-1.fc22
------------------
* Thu Dec 25 2014 Dave M. <dave.nerd at gmail.com> - 5.12-1
- Updated to release 5.12.


Size change: 209 bytes

f2fs-tools-1.4.0-1.fc22
-----------------------
* Thu Dec 25 2014 Eduardo Echeverria  <echevemaster at gmail.com> - 1.4.0-1
- Update to the latest upstream version


Size change: 11249 bytes

fldigi-3.22.03-1.fc22
---------------------
* Thu Dec 25 2014 Richard Shaw <hobbes1069 at gmail.com> - 3.22.03-1
- Update to latest upstream release.

* Mon Dec 01 2014 Richard Shaw <hobbes1069 at gmail.com> - 3.22.02-1
- Update to latest upstream release.


Size change: 115630 bytes

gtatool-2.1.0-1.fc22
--------------------
* Thu Dec 18 2014 Volker Fröhlich <volker27 at gmx.at> - 2.1.0-1
- New upstream release
- Remove F17 conditionals
- Don't require bash-completion
- Let the build system install the BASH completion file
- Temporarily disable the dcmtk sub-package, due to BZ #922937
- Temporarily disable the pcd sub-package, due to BZ #1177244


Size change: 90461 bytes

libgta-1.0.7-1.fc22
-------------------
* Thu Dec 25 2014 Volker Fröhlich <volker27 at gmx.at> - 1.0.7-1
- New upstream release
- Install the cmake find script

* Wed Dec 17 2014 Volker Fröhlich <volker27 at gmx.at> - 1.0.6-1
- New upstream release


Size change: 13606 bytes

libreoffice-4.4.0.1-1.fc22
--------------------------
* Sun Dec 21 2014 David Tardon <dtardon at redhat.com> - 1:4.4.0.1-1
- update to 4.4.0 rc1

* Fri Dec 12 2014 David Tardon <dtardon at redhat.com> - 1:4.4.0.0-6.beta2
- Resolves: rhbz#1116534 crash when pasting over a formula


Size change: 429802 bytes

llvm-3.5.0-6.fc22
-----------------
* Thu Dec 25 2014 Jan Vcelak <jvcelak at fedoraproject.org> 3.5.0-6
- lldb: fix broken expression parser
- lldb, python module: fix symlink to lldb.so (#1177143)


Size change: 190 bytes

m17n-db-1.7.0-1.fc22
--------------------
* Mon Dec 22 2014 Parag Nemade <pnemade AT redhat DOT com> - 1.7.0-1
- update to 1.7.0


Size change: 5055 bytes

m17n-lib-1.7.0-1.fc22
---------------------
* Mon Dec 22 2014 Parag Nemade <pnemade AT redhat DOT com> - 1.7.0-1
- update to 1.7.0
- Drop aarch64 patch and use autoreconf


Size change: 14160 bytes

mingw-pcre-8.36-1.fc22
----------------------
* Thu Dec 25 2014 Yaakov Selkowitz <yselkowi at redhat.com> - 8.36-1
- Update to 8.36
- Add upstream patches from main pcre package


Size change: -392194 bytes

nodejs-map-stream-0.1.0-1.fc22
------------------------------
* Thu Dec 25 2014 Parag Nemade <pnemade AT redhat DOT com> - 0.1.0-1
- Update to 0.1.0


Size change: -1028 bytes

par-1.52-15.fc22
----------------
* Thu Dec 25 2014 David Levine <par.packager at gmail.com> - 1.52-14
- Added protection against null dereference to previous patch.

* Wed Dec 24 2014 David Levine <par.packager at gmail.com> - 1.52-14
- Added patch to fix segfault with multibyte characters [Bug 962221].


Size change: -232 bytes

python-docker-py-0.7.0-1.fc22
-----------------------------
* Thu Dec 25 2014 Igor Gnatenko <ignatenko at mirantis.com> - 0.7.0-1
- Update to 0.7.0 (RHBZ #1176950)


Size change: 1505 bytes

python-rauth-0.7.0-3.fc22
-------------------------
* Sun Dec 07 2014 William José Moreno Reyes <williamjmorenor at gmail.com> - 0.7.0-3
- Add Python3 support


Size change: -626 bytes

python-slugify-0.0.1-4.fc22
---------------------------
* Thu Dec 25 2014 William Moreno Reyes < williamjmorenor at gmail.com> - 0.0.1.4
- Fix %license macro

* Sun Dec 07 2014 William Moreno Reyes < williamjmorenor at gmail.com> - 0.0.1-3
- Add %license macro


Size change: -972 bytes

ruby-ldap-0.9.16-2.fc22
-----------------------
* Fri Dec 26 2014 Mamoru TASAKA <mtasaka at fedoraproject.org> - 0.9.16-2
- Install gem.build_complete on F-21 (bug 1176450)


Size change: -925 bytes

rubygem-rugged-0.21.0-3.fc22
----------------------------
* Fri Dec 26 2014 Mamoru TASAKA <mtasaka at fedoraproject.org> - 0.21.0-3
- Install gem.build_complete on F-21 and move extension file to the
  correct location (bug 1176450)


Size change: -735 bytes

sugar-help-19-1.fc22
--------------------
* Wed Dec 24 2014 Peter Robinson <pbrobinson at fedoraproject.org> 19-1
- Release 19


Size change: 5156901 bytes


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 19
Size of added packages: 0 (0 )
Size change of modified packages: 5440697 (5.2 M)
Size of removed packages: 0 (0 )
Size change: 5440697 (5.2 M)
Compose finished at Fri Dec 26 11:41:44 UTC 2014



More information about the devel mailing list