rawhide report: 20140102 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Thu Jan 2 11:38:36 UTC 2014


Compose started at Thu Jan  2 05:15:04 UTC 2014

Broken deps for i386
----------------------------------------------------------
[ImageMagick]
	ImageMagick-libs-6.8.7.0-2.fc21.i686 requires libwebp.so.4
[LuxRender]
	LuxRender-1.0-16.fc21.i686 requires libImath-2_0.so.10
	LuxRender-1.0-16.fc21.i686 requires libIlmThread-2_0.so.10
	LuxRender-1.0-16.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	LuxRender-1.0-16.fc21.i686 requires libIex-2_0.so.10
	LuxRender-1.0-16.fc21.i686 requires libHalf.so.10
	LuxRender-core-1.0-16.fc21.i686 requires libImath-2_0.so.10
	LuxRender-core-1.0-16.fc21.i686 requires libIlmThread-2_0.so.10
	LuxRender-core-1.0-16.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	LuxRender-core-1.0-16.fc21.i686 requires libIex-2_0.so.10
	LuxRender-core-1.0-16.fc21.i686 requires libHalf.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libImath-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libIlmThread-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	LuxRender-lib-1.0-16.fc21.i686 requires libIex-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libHalf.so.10
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libImath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIexMath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIex.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libHalf.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIex.so.6
[OpenEXR_Viewers]
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libImath-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libIlmThread-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libIexMath-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libIex-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.i686 requires libHalf.so.10
[R-maanova]
	R-maanova-1.30.0-2.fc20.i686 requires libRlapack.so
	R-maanova-1.30.0-2.fc20.i686 requires libRblas.so
[SDL2_image]
	SDL2_image-2.0.0-3.fc21.i686 requires libwebp.so.4
[aime]
	aime-7.20131209-1.fc21.i686 requires /usr/sbin/install-info
	aime-7.20131209-1.fc21.i686 requires /usr/sbin/install-info
[constant-pool-scanner]
	constant-pool-scanner-1.2-1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)
[converseen]
	converseen-0.6.2-2.fc20.i686 requires libMagick++-6.Q16.so.1
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
[dmapd]
	dmapd-0.0.55-5.fc21.i686 requires libwebp.so.4
	dmapd-0.0.55-5.fc21.i686 requires libImath-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIlmThread-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	dmapd-0.0.55-5.fc21.i686 requires libIexMath-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIex-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libHalf.so.10
[drawtiming]
	drawtiming-0.7.1-11.fc20.i686 requires libMagick++-6.Q16.so.1
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.4.1-8.fc20.noarch requires eclipse-linuxprofilingframework
[evolution-rss]
	1:evolution-rss-0.3.94-2.fc21.i686 requires libcamel-1.2.so.46
[gammaray]
	gammaray-1.3.2-1.fc21.i686 requires libvtkNetCDF_cxx.so.1
	gammaray-1.3.2-1.fc21.i686 requires libvtkNetCDF.so.1
	gammaray-1.3.2-1.fc21.i686 requires libRlapack.so
	gammaray-1.3.2-1.fc21.i686 requires libRblas.so
[gdal]
	gdal-1.10.1-2.fc21.i686 requires libwebp.so.4
	gdal-java-1.10.1-2.fc21.i686 requires libwebp.so.4
	gdal-libs-1.10.1-2.fc21.i686 requires libwebp.so.4
	gdal-perl-1.10.1-2.fc21.i686 requires libwebp.so.4
	gdal-ruby-1.10.1-2.fc21.i686 requires libwebp.so.4
[gpsdrive]
	gpsdrive-2.11-20.fc20.i686 requires libgps.so.20
[gthumb]
	gthumb-3.2.5-2.fc21.i686 requires libwebp.so.4
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
[httpdtap]
	httpdtap-0.2-2.fc21.noarch requires kernel-debuginfo
	httpdtap-0.2-2.fc21.noarch requires httpd-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-util-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-debuginfo
[kawa]
	1:kawa-1.11-5.fc19.i686 requires servlet25
[kde-runtime]
	kde-runtime-libs-4.12.0-1.fc21.i686 requires libwebp.so.4
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[leptonica]
	leptonica-1.69-10.fc20.i686 requires libwebp.so.4
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.i686 requires libopenobex.so.1
[mpqc]
	mpqc-2.3.1-23.fc20.i686 requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.i686 requires libatlas.so.3
[netdisco]
	netdisco-1.1-6.fc20.noarch requires perl(SNMP::Info::Layer2::Bay)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libitksys-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libitkopenjpeg-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libitkdouble-conversion-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libitkNetlibSlatec-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libgdcmMSFF.so.2.2
	nifti2dicom-0.4.6-3.fc20.i686 requires libgdcmDICT.so.2.2
	nifti2dicom-0.4.6-3.fc20.i686 requires libQVTK.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKznz-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKniftiio-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKgiftiio-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKWatersheds-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKVtkGlue-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKVideoIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKVideoCore-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKVTK-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKVNLInstantiation-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKStatistics-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKSpatialObjects-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKReview-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKQuadEdgeMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKPolynomials-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKPath-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKOptimizersv4-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKOptimizers-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKNrrdIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKMetaIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKLabelMap-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKKLMRegionGrowing-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOXML-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOVTK-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOTransformMatlab-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOTransformInsightLegacy-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOTransformHDF5-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOTransformBase-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOTIFF-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOStimulate-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOSpatialObjects-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOSiemens-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOPNG-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIONRRD-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIONIFTI-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOMeta-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOJPEG-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOImageBase-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOIPL-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOHDF5-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOGIPL-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOGE-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOGDCM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOCSV-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOBioRad-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKIOBMP-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKGDCM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKFEM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKEXPAT-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKDeprecated-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKDICOMParser-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKCommon-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKBioCell-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.i686 requires libITKBiasCorrection-4.4.so.1
[nip2]
	nip2-7.36.5-1.fc21.i686 requires libwebp.so.4
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nodejs-mongodb]
	nodejs-mongodb-1.3.19-1.fc21.noarch requires npm(bson) = 0:0.2.2
[obexfs]
	obexfs-0.12-7.fc20.i686 requires libopenobex.so.1
[obexftp]
	obexftp-0.23-15.fc20.i686 requires libopenobex.so.1
	obexftp-libs-0.23-15.fc20.i686 requires libopenobex.so.1
	perl-obexftp-0.23-15.fc20.i686 requires libopenobex.so.1
	python-obexftp-0.23-15.fc20.i686 requires libopenobex.so.1
	ruby-obexftp-0.23-15.fc20.i686 requires libopenobex.so.1
[openbox]
	gnome-panel-control-3.5.2-3.fc21.i686 requires gnome-panel
[openstack-ceilometer]
	python-ceilometer-2014.1-0.1.b1.fc21.noarch requires python-jsonpath-rw
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-Language-Prolog-Yaswi]
	perl-Language-Prolog-Yaswi-0.21-15.fc21.i686 requires libswipl.so.6.6.0
[plplot]
	plplot-octave-5.9.10-3.fc21.i686 requires octave(api) = 0:api-v48+
	plplot-octave-5.9.10-3.fc21.i686 requires liboctinterp.so.1
	plplot-octave-5.9.10-3.fc21.i686 requires liboctave.so.1
[python-pillow]
	python-pillow-2.2.1-2.fc21.i686 requires libwebpmux.so.0
	python-pillow-2.2.1-2.fc21.i686 requires libwebpdemux.so.0
	python-pillow-2.2.1-2.fc21.i686 requires libwebp.so.4
	python3-pillow-2.2.1-2.fc21.i686 requires libwebpmux.so.0
	python3-pillow-2.2.1-2.fc21.i686 requires libwebpdemux.so.0
	python3-pillow-2.2.1-2.fc21.i686 requires libwebp.so.4
[python-webm]
	python-webm-0.2.2-2.fc20.i686 requires libwebp.so.4
[qt5-qtwebkit]
	qt5-qtwebkit-5.2.0-1.fc21.i686 requires libwebp.so.4
[qtwebkit]
	qtwebkit-2.3.3-3.fc21.i686 requires libwebp.so.4
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-channels.so.1.0
[rkward]
	rkward-0.6.1-4.fc21.i686 requires libRlapack.so
	rkward-0.6.1-4.fc21.i686 requires libRblas.so
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rygel]
	rygel-tracker-0.21.1-1.fc21.i686 requires libtracker-sparql-0.16.so.0
[shogun]
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.i686 requires octave(api) = 0:api-v48+
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.i686 requires liboctinterp.so.1
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spectrum]
	spectrum-1.4.8-11.fc20.i686 requires libgloox.so.8
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[vfrnav]
	vfrnav-20131127-1.fc21.i686 requires libgnome-bluetooth.so.12
	vfrnav-utils-20131127-1.fc21.i686 requires libgnome-bluetooth.so.12
[vips]
	vips-7.36.5-1.fc21.i686 requires libwebp.so.4
	vips-python-7.36.5-1.fc21.i686 requires libwebp.so.4
	vips-tools-7.36.5-1.fc21.i686 requires libwebp.so.4
[webkitgtk]
	webkitgtk-2.2.3-1.fc21.i686 requires libwebp.so.4
[webkitgtk3]
	libwebkit2gtk-2.3.3-1.fc21.i686 requires libwebp.so.4
	webkitgtk3-2.3.3-1.fc21.i686 requires libwebp.so.4
[weld-core]
	weld-core-2.1.0-0.1.CR1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)



Broken deps for x86_64
----------------------------------------------------------
[ImageMagick]
	ImageMagick-libs-6.8.7.0-2.fc21.i686 requires libwebp.so.4
	ImageMagick-libs-6.8.7.0-2.fc21.x86_64 requires libwebp.so.4()(64bit)
[LuxRender]
	LuxRender-1.0-16.fc21.x86_64 requires libImath-2_0.so.10()(64bit)
	LuxRender-1.0-16.fc21.x86_64 requires libIlmThread-2_0.so.10()(64bit)
	LuxRender-1.0-16.fc21.x86_64 requires libIlmImf-Imf_2_0.so.20()(64bit)
	LuxRender-1.0-16.fc21.x86_64 requires libIex-2_0.so.10()(64bit)
	LuxRender-1.0-16.fc21.x86_64 requires libHalf.so.10()(64bit)
	LuxRender-core-1.0-16.fc21.x86_64 requires libImath-2_0.so.10()(64bit)
	LuxRender-core-1.0-16.fc21.x86_64 requires libIlmThread-2_0.so.10()(64bit)
	LuxRender-core-1.0-16.fc21.x86_64 requires libIlmImf-Imf_2_0.so.20()(64bit)
	LuxRender-core-1.0-16.fc21.x86_64 requires libIex-2_0.so.10()(64bit)
	LuxRender-core-1.0-16.fc21.x86_64 requires libHalf.so.10()(64bit)
	LuxRender-lib-1.0-16.fc21.i686 requires libImath-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libIlmThread-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	LuxRender-lib-1.0-16.fc21.i686 requires libIex-2_0.so.10
	LuxRender-lib-1.0-16.fc21.i686 requires libHalf.so.10
	LuxRender-lib-1.0-16.fc21.x86_64 requires libImath-2_0.so.10()(64bit)
	LuxRender-lib-1.0-16.fc21.x86_64 requires libIlmThread-2_0.so.10()(64bit)
	LuxRender-lib-1.0-16.fc21.x86_64 requires libIlmImf-Imf_2_0.so.20()(64bit)
	LuxRender-lib-1.0-16.fc21.x86_64 requires libIex-2_0.so.10()(64bit)
	LuxRender-lib-1.0-16.fc21.x86_64 requires libHalf.so.10()(64bit)
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libImath.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIexMath.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIex.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libHalf.so.6()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIex.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIex.so.6()(64bit)
[OpenEXR_Viewers]
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libImath-2_0.so.10()(64bit)
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libIlmThread-2_0.so.10()(64bit)
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libIlmImf-Imf_2_0.so.20()(64bit)
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libIexMath-2_0.so.10()(64bit)
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libIex-2_0.so.10()(64bit)
	OpenEXR_Viewers-2.0.1-3.fc21.x86_64 requires libHalf.so.10()(64bit)
[R-maanova]
	R-maanova-1.30.0-2.fc20.x86_64 requires libRlapack.so()(64bit)
	R-maanova-1.30.0-2.fc20.x86_64 requires libRblas.so()(64bit)
[SDL2_image]
	SDL2_image-2.0.0-3.fc21.i686 requires libwebp.so.4
	SDL2_image-2.0.0-3.fc21.x86_64 requires libwebp.so.4()(64bit)
[aime]
	aime-7.20131209-1.fc21.i686 requires /usr/sbin/install-info
	aime-7.20131209-1.fc21.i686 requires /usr/sbin/install-info
	aime-7.20131209-1.fc21.x86_64 requires /usr/sbin/install-info
	aime-7.20131209-1.fc21.x86_64 requires /usr/sbin/install-info
[constant-pool-scanner]
	constant-pool-scanner-1.2-1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)
[converseen]
	converseen-0.6.2-2.fc20.x86_64 requires libMagick++-6.Q16.so.1()(64bit)
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-3-20.20130626gite70c293.fc20.x86_64 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.x86_64 requires tcod
[dmapd]
	dmapd-0.0.55-5.fc21.i686 requires libwebp.so.4
	dmapd-0.0.55-5.fc21.i686 requires libImath-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIlmThread-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIlmImf-Imf_2_0.so.20
	dmapd-0.0.55-5.fc21.i686 requires libIexMath-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libIex-2_0.so.10
	dmapd-0.0.55-5.fc21.i686 requires libHalf.so.10
	dmapd-0.0.55-5.fc21.x86_64 requires libwebp.so.4()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libImath-2_0.so.10()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libIlmThread-2_0.so.10()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libIlmImf-Imf_2_0.so.20()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libIexMath-2_0.so.10()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libIex-2_0.so.10()(64bit)
	dmapd-0.0.55-5.fc21.x86_64 requires libHalf.so.10()(64bit)
[drawtiming]
	drawtiming-0.7.1-11.fc20.x86_64 requires libMagick++-6.Q16.so.1()(64bit)
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.4.1-8.fc20.noarch requires eclipse-linuxprofilingframework
[evolution-rss]
	1:evolution-rss-0.3.94-2.fc21.x86_64 requires libcamel-1.2.so.46()(64bit)
[gammaray]
	gammaray-1.3.2-1.fc21.i686 requires libvtkNetCDF_cxx.so.1
	gammaray-1.3.2-1.fc21.i686 requires libvtkNetCDF.so.1
	gammaray-1.3.2-1.fc21.i686 requires libRlapack.so
	gammaray-1.3.2-1.fc21.i686 requires libRblas.so
	gammaray-1.3.2-1.fc21.x86_64 requires libvtkNetCDF_cxx.so.1()(64bit)
	gammaray-1.3.2-1.fc21.x86_64 requires libvtkNetCDF.so.1()(64bit)
	gammaray-1.3.2-1.fc21.x86_64 requires libRlapack.so()(64bit)
	gammaray-1.3.2-1.fc21.x86_64 requires libRblas.so()(64bit)
[gdal]
	gdal-1.10.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
	gdal-java-1.10.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
	gdal-libs-1.10.1-2.fc21.i686 requires libwebp.so.4
	gdal-libs-1.10.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
	gdal-perl-1.10.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
	gdal-ruby-1.10.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
[gpsdrive]
	gpsdrive-2.11-20.fc20.x86_64 requires libgps.so.20()(64bit)
[gthumb]
	gthumb-3.2.5-2.fc21.x86_64 requires libwebp.so.4()(64bit)
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
	gtkd-2.0.0-29.20120815git9ae9181.fc18.x86_64 requires libphobos-ldc.so.60()(64bit)
[httpdtap]
	httpdtap-0.2-2.fc21.noarch requires kernel-debuginfo
	httpdtap-0.2-2.fc21.noarch requires httpd-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-util-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-debuginfo
[kawa]
	1:kawa-1.11-5.fc19.x86_64 requires servlet25
[kde-runtime]
	kde-runtime-libs-4.12.0-1.fc21.i686 requires libwebp.so.4
	kde-runtime-libs-4.12.0-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[leptonica]
	leptonica-1.69-10.fc20.i686 requires libwebp.so.4
	leptonica-1.69-10.fc20.x86_64 requires libwebp.so.4()(64bit)
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[mpqc]
	mpqc-2.3.1-23.fc20.x86_64 requires libf77blas.so.3()(64bit)
	mpqc-2.3.1-23.fc20.x86_64 requires libatlas.so.3()(64bit)
[netdisco]
	netdisco-1.1-6.fc20.noarch requires perl(SNMP::Info::Layer2::Bay)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtksys.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkWidgets.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkVolumeRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkViews.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkTextAnalysis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkParallel.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkInfovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkImaging.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkIO.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkHybrid.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGraphics.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGeovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGenericFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCommon.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCharts.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libitksys-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libitkopenjpeg-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libitkdouble-conversion-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libitkNetlibSlatec-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libgdcmMSFF.so.2.2()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libgdcmDICT.so.2.2()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libQVTK.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKznz-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKniftiio-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKgiftiio-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKWatersheds-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKVtkGlue-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKVideoIO-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKVideoCore-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKVTK-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKVNLInstantiation-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKStatistics-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKSpatialObjects-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKReview-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKQuadEdgeMesh-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKPolynomials-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKPath-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKOptimizersv4-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKOptimizers-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKNrrdIO-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKMetaIO-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKMesh-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKLabelMap-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKKLMRegionGrowing-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOXML-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOVTK-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOTransformMatlab-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOTransformInsightLegacy-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOTransformHDF5-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOTransformBase-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOTIFF-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOStimulate-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOSpatialObjects-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOSiemens-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOPNG-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIONRRD-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIONIFTI-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOMeta-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOMesh-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOJPEG-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOImageBase-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOIPL-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOHDF5-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOGIPL-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOGE-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOGDCM-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOCSV-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOBioRad-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKIOBMP-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKGDCM-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKFEM-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKEXPAT-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKDeprecated-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKDICOMParser-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKCommon-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKBioCell-4.4.so.1()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libITKBiasCorrection-4.4.so.1()(64bit)
[nip2]
	nip2-7.36.5-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nodejs-mongodb]
	nodejs-mongodb-1.3.19-1.fc21.noarch requires npm(bson) = 0:0.2.2
[obexfs]
	obexfs-0.12-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[obexftp]
	obexftp-0.23-15.fc20.x86_64 requires libopenobex.so.1()(64bit)
	obexftp-libs-0.23-15.fc20.i686 requires libopenobex.so.1
	obexftp-libs-0.23-15.fc20.x86_64 requires libopenobex.so.1()(64bit)
	perl-obexftp-0.23-15.fc20.x86_64 requires libopenobex.so.1()(64bit)
	python-obexftp-0.23-15.fc20.x86_64 requires libopenobex.so.1()(64bit)
	ruby-obexftp-0.23-15.fc20.x86_64 requires libopenobex.so.1()(64bit)
[openbox]
	gnome-panel-control-3.5.2-3.fc21.x86_64 requires gnome-panel
[openstack-ceilometer]
	python-ceilometer-2014.1-0.1.b1.fc21.noarch requires python-jsonpath-rw
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-Language-Prolog-Yaswi]
	perl-Language-Prolog-Yaswi-0.21-15.fc21.x86_64 requires libswipl.so.6.6.0()(64bit)
[plplot]
	plplot-octave-5.9.10-3.fc21.x86_64 requires octave(api) = 0:api-v48+
	plplot-octave-5.9.10-3.fc21.x86_64 requires liboctinterp.so.1()(64bit)
	plplot-octave-5.9.10-3.fc21.x86_64 requires liboctave.so.1()(64bit)
[python-pillow]
	python-pillow-2.2.1-2.fc21.i686 requires libwebpmux.so.0
	python-pillow-2.2.1-2.fc21.i686 requires libwebpdemux.so.0
	python-pillow-2.2.1-2.fc21.i686 requires libwebp.so.4
	python-pillow-2.2.1-2.fc21.x86_64 requires libwebpmux.so.0()(64bit)
	python-pillow-2.2.1-2.fc21.x86_64 requires libwebpdemux.so.0()(64bit)
	python-pillow-2.2.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
	python3-pillow-2.2.1-2.fc21.i686 requires libwebpmux.so.0
	python3-pillow-2.2.1-2.fc21.i686 requires libwebpdemux.so.0
	python3-pillow-2.2.1-2.fc21.i686 requires libwebp.so.4
	python3-pillow-2.2.1-2.fc21.x86_64 requires libwebpmux.so.0()(64bit)
	python3-pillow-2.2.1-2.fc21.x86_64 requires libwebpdemux.so.0()(64bit)
	python3-pillow-2.2.1-2.fc21.x86_64 requires libwebp.so.4()(64bit)
[python-webm]
	python-webm-0.2.2-2.fc20.x86_64 requires libwebp.so.4()(64bit)
[qt5-qtwebkit]
	qt5-qtwebkit-5.2.0-1.fc21.i686 requires libwebp.so.4
	qt5-qtwebkit-5.2.0-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[qtwebkit]
	qtwebkit-2.3.3-3.fc21.i686 requires libwebp.so.4
	qtwebkit-2.3.3-3.fc21.x86_64 requires libwebp.so.4()(64bit)
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-rail.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-kbd.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-gdi.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-core.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-codec.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-channels.so.1.0()(64bit)
[rkward]
	rkward-0.6.1-4.fc21.x86_64 requires libRlapack.so()(64bit)
	rkward-0.6.1-4.fc21.x86_64 requires libRblas.so()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rygel]
	rygel-tracker-0.21.1-1.fc21.x86_64 requires libtracker-sparql-0.16.so.0()(64bit)
[shogun]
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.x86_64 requires octave(api) = 0:api-v48+
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.x86_64 requires liboctinterp.so.1()(64bit)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spectrum]
	spectrum-1.4.8-11.fc20.x86_64 requires libgloox.so.8()(64bit)
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
	tango-2-12.20120821git7b92443.fc19.x86_64 requires libphobos-ldc.so.60()(64bit)
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[vfrnav]
	vfrnav-20131127-1.fc21.i686 requires libgnome-bluetooth.so.12
	vfrnav-20131127-1.fc21.x86_64 requires libgnome-bluetooth.so.12()(64bit)
	vfrnav-utils-20131127-1.fc21.x86_64 requires libgnome-bluetooth.so.12()(64bit)
[vips]
	vips-7.36.5-1.fc21.i686 requires libwebp.so.4
	vips-7.36.5-1.fc21.x86_64 requires libwebp.so.4()(64bit)
	vips-python-7.36.5-1.fc21.x86_64 requires libwebp.so.4()(64bit)
	vips-tools-7.36.5-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[webkitgtk]
	webkitgtk-2.2.3-1.fc21.i686 requires libwebp.so.4
	webkitgtk-2.2.3-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[webkitgtk3]
	libwebkit2gtk-2.3.3-1.fc21.i686 requires libwebp.so.4
	libwebkit2gtk-2.3.3-1.fc21.x86_64 requires libwebp.so.4()(64bit)
	webkitgtk3-2.3.3-1.fc21.i686 requires libwebp.so.4
	webkitgtk3-2.3.3-1.fc21.x86_64 requires libwebp.so.4()(64bit)
[weld-core]
	weld-core-2.1.0-0.1.CR1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)



Broken deps for armhfp
----------------------------------------------------------
[ImageMagick]
	ImageMagick-libs-6.8.7.0-2.fc21.armv7hl requires libwebp.so.4
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libImath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIlmThread.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIlmImf.so.7
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIexMath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIex.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libHalf.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIex.so.6
[OpenEXR_Viewers]
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libImath-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libIlmThread-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libIlmImf-Imf_2_0.so.20
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libIexMath-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libIex-2_0.so.10
	OpenEXR_Viewers-2.0.1-3.fc21.armv7hl requires libHalf.so.10
[R-maanova]
	R-maanova-1.30.0-2.fc20.armv7hl requires libRlapack.so
	R-maanova-1.30.0-2.fc20.armv7hl requires libRblas.so
[SDL2_image]
	SDL2_image-2.0.0-3.fc21.armv7hl requires libwebp.so.4
[aime]
	aime-7.20131209-1.fc21.armv7hl requires /usr/sbin/install-info
	aime-7.20131209-1.fc21.armv7hl requires /usr/sbin/install-info
[cloud-init]
	cloud-init-0.7.2-4.fc20.noarch requires dmidecode
[cobbler]
	cobbler-2.4.0-2.fc20.noarch requires syslinux
[constant-pool-scanner]
	constant-pool-scanner-1.2-1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)
[converseen]
	converseen-0.6.2-2.fc20.armv7hl requires libMagick++-6.Q16.so.1
[dmapd]
	dmapd-0.0.55-5.fc21.armv7hl requires libwebp.so.4
	dmapd-0.0.55-5.fc21.armv7hl requires libImath-2_0.so.10
	dmapd-0.0.55-5.fc21.armv7hl requires libIlmThread-2_0.so.10
	dmapd-0.0.55-5.fc21.armv7hl requires libIlmImf-Imf_2_0.so.20
	dmapd-0.0.55-5.fc21.armv7hl requires libIexMath-2_0.so.10
	dmapd-0.0.55-5.fc21.armv7hl requires libIex-2_0.so.10
	dmapd-0.0.55-5.fc21.armv7hl requires libHalf.so.10
[drawtiming]
	drawtiming-0.7.1-11.fc20.armv7hl requires libMagick++-6.Q16.so.1
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.4.1-8.fc20.noarch requires eclipse-linuxprofilingframework
[evolution-rss]
	1:evolution-rss-0.3.94-2.fc21.armv7hl requires libcamel-1.2.so.46
[gammaray]
	gammaray-1.3.2-1.fc21.armv7hl requires libvtkNetCDF_cxx.so.1
	gammaray-1.3.2-1.fc21.armv7hl requires libvtkNetCDF.so.1
	gammaray-1.3.2-1.fc21.armv7hl requires libRlapack.so
	gammaray-1.3.2-1.fc21.armv7hl requires libRblas.so
[gdal]
	gdal-1.10.1-2.fc21.armv7hl requires libwebp.so.4
	gdal-java-1.10.1-2.fc21.armv7hl requires libwebp.so.4
	gdal-libs-1.10.1-2.fc21.armv7hl requires libwebp.so.4
	gdal-perl-1.10.1-2.fc21.armv7hl requires libwebp.so.4
	gdal-ruby-1.10.1-2.fc21.armv7hl requires libwebp.so.4
[gpsdrive]
	gpsdrive-2.11-20.fc20.armv7hl requires libgps.so.20
[gthumb]
	gthumb-3.2.5-2.fc21.armv7hl requires libwebp.so.4
[gtkd]
	gtkd-geany-tags-2.0.0-29.20120815git9ae9181.fc18.noarch requires gtkd = 0:2.0.0-29.20120815git9ae9181.fc18
[hibernate-search]
	hibernate-search-4.4.0-0.6.CR1.fc21.noarch requires mvn(org.apache.avro:avro)
[httpdtap]
	httpdtap-0.2-2.fc21.noarch requires kernel-debuginfo
	httpdtap-0.2-2.fc21.noarch requires httpd-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-util-debuginfo
	httpdtap-0.2-2.fc21.noarch requires apr-debuginfo
[kawa]
	1:kawa-1.11-5.fc19.armv7hl requires servlet25
[kde-runtime]
	kde-runtime-libs-4.12.0-1.fc21.armv7hl requires libwebp.so.4
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[leptonica]
	leptonica-1.69-10.fc20.armv7hl requires libwebp.so.4
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.armv7hl requires libopenobex.so.1
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.1.armv7hl requires seamonkey >= 0:2.8
[mpqc]
	mpqc-2.3.1-23.fc20.armv7hl requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.armv7hl requires libatlas.so.3
[netdisco]
	netdisco-1.1-6.fc20.noarch requires perl(SNMP::Info::Layer2::Bay)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libitksys-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libitkopenjpeg-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libitkdouble-conversion-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libitkNetlibSlatec-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libgdcmMSFF.so.2.2
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libgdcmDICT.so.2.2
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libQVTK.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKznz-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKniftiio-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKgiftiio-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKWatersheds-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKVtkGlue-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKVideoIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKVideoCore-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKVTK-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKVNLInstantiation-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKStatistics-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKSpatialObjects-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKReview-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKQuadEdgeMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKPolynomials-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKPath-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKOptimizersv4-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKOptimizers-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKNrrdIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKMetaIO-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKLabelMap-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKKLMRegionGrowing-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOXML-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOVTK-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOTransformMatlab-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOTransformInsightLegacy-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOTransformHDF5-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOTransformBase-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOTIFF-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOStimulate-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOSpatialObjects-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOSiemens-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOPNG-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIONRRD-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIONIFTI-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOMeta-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOMesh-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOJPEG-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOImageBase-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOIPL-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOHDF5-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOGIPL-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOGE-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOGDCM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOCSV-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOBioRad-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKIOBMP-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKGDCM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKFEM-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKEXPAT-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKDeprecated-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKDICOMParser-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKCommon-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKBioCell-4.4.so.1
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libITKBiasCorrection-4.4.so.1
[nip2]
	nip2-7.36.5-1.fc21.armv7hl requires libwebp.so.4
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nodejs-mongodb]
	nodejs-mongodb-1.3.19-1.fc21.noarch requires npm(bson) = 0:0.2.2
[obexfs]
	obexfs-0.12-7.fc20.armv7hl requires libopenobex.so.1
[obexftp]
	obexftp-0.23-15.fc20.armv7hl requires libopenobex.so.1
	obexftp-libs-0.23-15.fc20.armv7hl requires libopenobex.so.1
	perl-obexftp-0.23-15.fc20.armv7hl requires libopenobex.so.1
	python-obexftp-0.23-15.fc20.armv7hl requires libopenobex.so.1
	ruby-obexftp-0.23-15.fc20.armv7hl requires libopenobex.so.1
[openbox]
	gnome-panel-control-3.5.2-3.fc21.armv7hl requires gnome-panel
[openstack-ceilometer]
	python-ceilometer-2014.1-0.1.b1.fc21.noarch requires python-jsonpath-rw
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-Language-Prolog-Yaswi]
	perl-Language-Prolog-Yaswi-0.21-15.fc21.armv7hl requires libswipl.so.6.6.0
[plplot]
	plplot-octave-5.9.10-3.fc21.armv7hl requires octave(api) = 0:api-v48+
	plplot-octave-5.9.10-3.fc21.armv7hl requires liboctinterp.so.1
	plplot-octave-5.9.10-3.fc21.armv7hl requires liboctave.so.1
[python-pillow]
	python-pillow-2.2.1-2.fc21.armv7hl requires libwebpmux.so.0
	python-pillow-2.2.1-2.fc21.armv7hl requires libwebpdemux.so.0
	python-pillow-2.2.1-2.fc21.armv7hl requires libwebp.so.4
	python3-pillow-2.2.1-2.fc21.armv7hl requires libwebpmux.so.0
	python3-pillow-2.2.1-2.fc21.armv7hl requires libwebpdemux.so.0
	python3-pillow-2.2.1-2.fc21.armv7hl requires libwebp.so.4
[python-webm]
	python-webm-0.2.2-2.fc20.armv7hl requires libwebp.so.4
[qt5-qtwebkit]
	qt5-qtwebkit-5.2.0-1.fc21.armv7hl requires libwebp.so.4
[qtwebkit]
	qtwebkit-2.3.3-3.fc21.armv7hl requires libwebp.so.4
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-channels.so.1.0
[rkward]
	rkward-0.6.1-4.fc21.armv7hl requires libRlapack.so
	rkward-0.6.1-4.fc21.armv7hl requires libRblas.so
[rootplot]
	rootplot-2.2.1-7.fc19.noarch requires root-python
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rygel]
	rygel-tracker-0.21.1-1.fc21.armv7hl requires libtracker-sparql-0.16.so.0
[shogun]
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.armv7hl requires octave(api) = 0:api-v48+
	octave-shogun-3.1.0-0.12.git20131226.1c7fbaa.fc21.armv7hl requires liboctinterp.so.1
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spectrum]
	spectrum-1.4.8-11.fc20.armv7hl requires libgloox.so.8
[spring-maps-default]
	spring-maps-default-0.1-11.fc20.noarch requires spring
[syntastic]
	syntastic-d-2.3.0-11.20120917git72856e6.fc20.noarch requires ldc
[tango]
	tango-doc-2-12.20120821git7b92443.fc19.noarch requires tango-devel = 0:2-12.20120821git7b92443.fc19
	tango-geany-tags-2-12.20120821git7b92443.fc19.noarch requires tango = 0:2-12.20120821git7b92443.fc19
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[vfrnav]
	vfrnav-20131127-1.fc21.armv7hl requires libgnome-bluetooth.so.12
	vfrnav-utils-20131127-1.fc21.armv7hl requires libgnome-bluetooth.so.12
[vips]
	vips-7.36.5-1.fc21.armv7hl requires libwebp.so.4
	vips-python-7.36.5-1.fc21.armv7hl requires libwebp.so.4
	vips-tools-7.36.5-1.fc21.armv7hl requires libwebp.so.4
[webkitgtk]
	webkitgtk-2.2.3-1.fc21.armv7hl requires libwebp.so.4
[webkitgtk3]
	libwebkit2gtk-2.3.3-1.fc21.armv7hl requires libwebp.so.4
	webkitgtk3-2.3.3-1.fc21.armv7hl requires libwebp.so.4
[weld-core]
	weld-core-2.1.0-0.1.CR1.fc21.noarch requires mvn(net.sourceforge.findbugs:annotations)




Updated Packages:

GraphicsMagick-1.3.19-2.fc21
----------------------------
* Wed Jan 01 2014 Rex Dieter <rdieter at fedoraproject.org> 1.3.19-2
- BR: jbigkit, libwebp, xdg-utils, xz

* Wed Jan 01 2014 Rex Dieter <rdieter at fedoraproject.org> 1.3.19-1
- 1.3.19 (#1047676)


Size change: 29260 bytes

gnome-chemistry-utils-0.14.5-1.fc21
-----------------------------------
* Wed Jan 01 2014 Julian Sikorski <belegdol at fedoraproject.org> - 0.14.5-1
- Updated to 0.14.5


Size change: 131340 bytes

gnumeric-1.12.9-1.fc21
----------------------
* Wed Jan 01 2014 Julian Sikorski <belegdol at fedoraproject.org> - 1:1.12.9-1
- Updated to 1.12.9


Size change: 1537071 bytes

goffice-0.10.9-1.fc21
---------------------
* Wed Jan 01 2014 Julian Sikorski <belegdol at fedoraproject.org> - 0.10.9-1
- Updated to 0.10.9


Size change: 8417 bytes

iso-codes-3.50-1.fc21
---------------------
* Thu Jan 02 2014 Parag Nemade <pnemade AT redhat DOT com> - 3.50-1
- Update to 3.50


Size change: 2597 bytes

jmol-14.0.3-1.fc21
------------------
* Wed Jan 01 2014 Susi Lehtola <jussilehtola at fedoraproject.org> - 14.0.3-1
- Update to 14.0.3.
- Updated logo.


Size change: 784438 bytes

jspecview-2-6.1464svn.fc21
--------------------------
* Wed Jan 01 2014 Susi Lehtola <jussilehtola at fedoraproject.org> - 2-6.1464svn
- Update to revision 1464.


Size change: 1364385 bytes

libwebp-0.4.0-1.fc21
--------------------

Size change: 42904 bytes

mate-applets-1.6.2-1.fc21
-------------------------
* Wed Jan 01 2014 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.2-1
- update to 1.6.2 release
- remove upstreamed upower patches


Size change: 306390 bytes

mate-netspeed-1.6.1-1.fc21
--------------------------
* Tue Dec 31 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.1-1
- update to 1.6.1 release


Size change: 123167 bytes

meld-1.8.3-1.fc21
-----------------
* Wed Jan 01 2014 Dominic Hopf <dmaphy at fedoraproject.org> - 1.8.3-1
- New upstream release: Meld 1.8.3


Size change: -7692 bytes

nodejs-xmlbuilder-2.1.0-1.fc21
------------------------------
* Wed Jan 01 2014 Tom Hughes <tom at compton.nu> - 2.1.0-1
- Update to 2.1.0 upstream release


Size change: 816 bytes

okular-4.12.0-3.fc21
--------------------
* Wed Jan 01 2014 Rex Dieter <rdieter at fedoraproject.org> 4.12.0-3
- KDE4_BUILD_TESTS:BOOL=ON


Size change: 416 bytes

openconnect-5.02-1.fc21
-----------------------
* Wed Jan 01 2014 David Woodhouse <David.Woodhouse at intel.com> - 5.02-1
- Update to 5.02 release (#981911, #991653, #1031886)


Size change: 29890 bytes

paraview-4.1.0-0.1.rc2.fc21
---------------------------
* Mon Dec 30 2013 Orion Poplawski <orion at cora.nwra.com> - 4.1.0-0.1.rc2
- Rebase install patch
- Add patch to include needed cstddef for gcc 4.8.2
- Set VTK_INSTALL_DATA_DIR
- Set QtTesting_* install macros

* Fri Dec 27 2013 Orion Poplawski <orion at cora.nwra.com> - 4.1.0-0.1.rc2
- Update to 4.1.0-RC2


Size change: 10506797 bytes

perl-String-CRC32-1.5-1.fc21
----------------------------
* Wed Jan 01 2014 Paul Howarth <paul at city-fan.org> - 1.5-1
- Update to 1.5 (document use of binmode)
- Drop %defattr, redundant since rpm 4.4
- No need to remove empty directories from the buildroot
- Use %{_fixperms} macro rather than our own chmod incantation


Size change: -774 bytes

strigi-0.7.8-4.fc21
-------------------
* Wed Jan 01 2014 Rex Dieter <rdieter at fedoraproject.org> - 0.7.8-4
- cleanup, drop deprecated bits
- -devel: drop dep on cmake
- pull in some upstream patches (particular rpath fixes)
- %check: +make test


Size change: 26763 bytes

unison240-2.40.102-6.fc21
-------------------------
* Wed Jan 01 2014 Rex Dieter <rdieter at fedoraproject.org> - 2.40.102-6
- own alternatives target


Size change: 147 bytes


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 18
Size of added packages: 0 (0 )
Size change of modified packages: 14886332 (14 M)
Size of removed packages: 0 (0 )
Size change: 14886332 (14 M)
Compose finisheded at Thu Jan  2 11:27:28 UTC 2014



More information about the devel mailing list