F20: Puppet depchain pulls in Java

Matthew Miller mattdm at fedoraproject.org
Sat Jan 18 00:36:44 UTC 2014


On Fri, Jan 17, 2014 at 05:25:22PM -0500, Martin Langhoff wrote:
> Alright, I think I know what's happening: yum resolves the dep on ruby
> by installing jruby AND ruby-mri
>If I do yum install ruby ; yum install puppet, then things make sense. See

We had this before and there was a workaround. I'll look for the bug...

-- 
Matthew Miller    --   Fedora Project    --    <mattdm at fedoraproject.org>


More information about the devel mailing list