RFC - Downgrade BlueZ to v4.101 in Fedora 20

Kevin Kofler kevin.kofler at chello.at
Fri Jan 24 12:32:07 UTC 2014


Orcan Ogetbil wrote:
> Right. But is it possible to ship a bluez4 package and rebuild the
> dependencies against that after the release?

No, because the maintainers said the 2 versions are not parallel-
installable. (The original plan was to make the packages Conflict, which is 
why we ended up with getting everything ported to BlueZ 5 instead, to avoid 
having desktop environments being mutually exclusive.)

        Kevin Kofler



More information about the devel mailing list