a questionable dependency chain

Ville Skyttä ville.skytta at iki.fi
Wed Jan 29 20:36:55 UTC 2014


On Wed, Jan 29, 2014 at 9:04 PM, Orion Poplawski <orion at cora.nwra.com> wrote:
> Also:
>
> libcacard.x86_64: E: library-without-ldconfig-postin
> /usr/lib64/libcacard.so.0.0.0
> libcacard.x86_64: E: library-without-ldconfig-postun
> /usr/lib64/libcacard.so.0.0.0
>
> needs some scripts.

Already fixed in December, I suppose your rpmlint run wasn't against
the latest Rawhide libcacard?

http://pkgs.fedoraproject.org/cgit/qemu.git/commit/?id=c4896d008b4e71e0cdbc505d8ff8849f830ac531


More information about the devel mailing list