rawhide report: 20140602 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Mon Jun 2 10:50:43 UTC 2014


Broken deps for i386
----------------------------------------------------------
[MegaMek]
	MegaMek-0.30.11-13.fc20.i686 requires libgcj_bc.so.1
	MegaMek-0.30.11-13.fc20.i686 requires java-gcj-compat
	MegaMek-0.30.11-13.fc20.i686 requires java-gcj-compat
[PyKDE]
	PyKDE-3.16.6-14.fc20.i686 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.i686 requires libaudclient.so.2
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.i686 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.i686 requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.i686 requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.i686 requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[dsqlite]
	dsqlite-1.1.1-1.fc20.i686 requires libphobos-ldc.so.63
[ember]
	ember-0.7.0-10.fc20.i686 requires libmercator-0.3.so.3
	ember-0.7.0-10.fc20.i686 requires liberis-1.3.so.20
	ember-0.7.0-10.fc20.i686 requires libboost_thread.so.1.54.0
	ember-0.7.0-10.fc20.i686 requires libboost_system.so.1.54.0
	ember-0.7.0-10.fc20.i686 requires libAtlasObjects-0.6.so.1
	ember-0.7.0-10.fc20.i686 requires libAtlasNet-0.6.so.1
	ember-0.7.0-10.fc20.i686 requires libAtlasMessage-0.6.so.1
	ember-0.7.0-10.fc20.i686 requires libAtlasCodecs-0.6.so.1
	ember-0.7.0-10.fc20.i686 requires libAtlas-0.6.so.1
[fawkes]
	fawkes-plugin-player-0.5.0-15.fc21.i686 requires libboost_thread.so.1.54.0
	fawkes-plugin-player-0.5.0-15.fc21.i686 requires libboost_system.so.1.54.0
	fawkes-plugin-player-0.5.0-15.fc21.i686 requires libboost_signals.so.1.54.0
[fedora-dockerfiles]
	fedora-dockerfiles-0-0.5.git122ef5d.fc21.noarch requires docker-io
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.i686 requires libftdi.so.1
[fmt-ptrn]
	fmt-ptrn-java-1.3.22-1.fc21.i686 requires libgcj.so.14
[frysk]
	frysk-0.4-39.fc19.i686 requires libgcj.so.14
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.i686 requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[glob2]
	glob2-0.9.4.4-20.fc20.i686 requires libboost_thread.so.1.54.0
	glob2-0.9.4.4-20.fc20.i686 requires libboost_system.so.1.54.0
	glob2-0.9.4.4-20.fc20.i686 requires libboost_date_time.so.1.54.0
[gnome-pie]
	gnome-pie-0.5.5-3.20130330git0a5aa2.fc20.i686 requires libbamf3.so.0
[gofer]
	ruby-gofer-0.77-1.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.4.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.i686 requires libtk8.5.so
	grass-6.4.3-5.fc21.i686 requires libtcl8.5.so
[haskell-platform]
	haskell-platform-2013.2.0.0-36.fc21.i686 requires alex = 0:3.0.5
[hfsutils]
	hfsutils-x11-3.2.6-24.fc20.i686 requires libtk8.5.so
	hfsutils-x11-3.2.6-24.fc20.i686 requires libtcl8.5.so
[hugin]
	hugin-2013.0.0-5.fc21.i686 requires libboost_thread.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_system.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_signals.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_regex.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_iostreams.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_filesystem.so.1.54.0
	hugin-2013.0.0-5.fc21.i686 requires libboost_date_time.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_thread.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_system.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_signals.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_regex.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_iostreams.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_filesystem.so.1.54.0
	hugin-base-2013.0.0-5.fc21.i686 requires libboost_date_time.so.1.54.0
[ibutils]
	ibutils-1.5.7-10.fc20.i686 requires libtcl8.5.so
	ibutils-libs-1.5.7-10.fc20.i686 requires libtcl8.5.so
[insight]
	insight-7.4.50-11.20120403cvs.fc21.i686 requires libtk8.5.so
	insight-7.4.50-11.20120403cvs.fc21.i686 requires libtcl8.5.so
[irsim]
	irsim-9.7.68-8.fc20.i686 requires libtk8.5.so
	irsim-9.7.68-8.fc20.i686 requires libtcl8.5.so
[isdn4k-utils]
	isdn4k-utils-vboxgetty-3.2-94.fc21.i686 requires libtcl8.5.so
[kawa]
	1:kawa-1.11-5.fc19.i686 requires servlet25
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.i686 requires libopenobex.so.1
[libpano13]
	libpano13-devel-2.9.18-8.fc20.i686 requires libgcj-devel
[libsigrok]
	libsigrok-0.2.2-1.fc21.i686 requires libftdi.so.1
	libsigrok-devel-0.2.2-1.fc21.i686 requires pkgconfig(libftdi)
[magic]
	magic-8.0.60-6.fc20.i686 requires libtk8.5.so
	magic-8.0.60-6.fc20.i686 requires libtcl8.5.so
[mapserver]
	mapserver-java-6.2.1-5.fc21.i686 requires java-gcj-compat
[memchan]
	memchan-2.3-4.fc20.i686 requires tcl(abi) = 0:8.5
[meshmagick]
	meshmagick-0.6.0-18.svn2898.fc20.i686 requires libboost_system.so.1.54.0
	meshmagick-libs-0.6.0-18.svn2898.fc20.i686 requires libboost_system.so.1.54.0
[mpqc]
	mpqc-2.3.1-23.fc20.i686 requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.i686 requires libatlas.so.3
[mygui]
	mygui-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
	mygui-demos-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
	mygui-devel-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
	mygui-tools-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
[nautilus-actions]
	nautilus-actions-3.2.2-4.fc20.i686 requires libgtop-2.0.so.7
[netbeans-platform]
	1:netbeans-platform-7.0.1-9.fc21.i686 requires junit4 >= 0:4.5
[netdisco]
	netdisco-1.1-6.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[netgen]
	netgen-1.3.7-25.fc20.i686 requires libtk8.5.so
	netgen-1.3.7-25.fc20.i686 requires libtcl8.5.so
[obexfs]
	obexfs-0.12-7.fc20.i686 requires libopenobex.so.1
[openbox]
	gnome-panel-control-3.5.2-3.fc21.i686 requires gnome-panel
[openstack-tripleo]
	openstack-tripleo-0.0.2-6.icehouse.fc21.noarch requires jq
[openvas-client]
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_base.so.6
[orthanc]
	orthanc-0.7.3-1.fc21.i686 requires libboost_thread.so.1.54.0
	orthanc-0.7.3-1.fc21.i686 requires libboost_system.so.1.54.0
	orthanc-0.7.3-1.fc21.i686 requires libboost_regex.so.1.54.0
	orthanc-0.7.3-1.fc21.i686 requires libboost_filesystem.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_thread.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_system.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_filesystem.so.1.54.0
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[planets]
	planets-0.1.13-11.fc20.i686 requires libtk8.5.so
	planets-0.1.13-11.fc20.i686 requires libtcl8.5.so
[presence]
	presence-0.4.8-8.fc20.i686 requires libcogl.so.15
	presence-0.4.8-8.fc20.i686 requires libcogl-pango.so.15
[python-django15]
	python3-django15-1.5.8-1.fc21.noarch requires python(abi) = 0:3.3
[python-ipdb]
	python3-ipdb-0.8-5.fc21.noarch requires python(abi) = 0:3.3
[python-patsy]
	python3-patsy-0.2.1-3.fc21.noarch requires python(abi) = 0:3.3
[q]
	q-tk-7.11-18.fc21.i686 requires libtk8.5.so
	q-tk-7.11-18.fc21.i686 requires libtcl8.5.so
[qpid-cpp]
	qpid-cpp-server-ha-0.26-8.fc21.i686 requires qpid(server) = 0:0.26
[qpid-qmf]
	qpid-qmf-0.24-19.fc21.i686 requires qpid(client) >= 0:0.24
	qpid-qmf-devel-0.24-19.fc21.i686 requires qpid(client-devel) >= 0:0.24
[rcssserver]
	rcssserver-15.2.2-3.fc20.i686 requires libboost_system.so.1.54.0
	rcssserver-15.2.2-3.fc20.i686 requires libboost_filesystem.so.1.54.0
[redeclipse]
	redeclipse-1.4-6.fc20.i686 requires libenet.so.2
	redeclipse-server-1.4-6.fc20.i686 requires libenet.so.2
[remmina]
	remmina-1.0.0-8.fc20.i686 requires libgcrypt.so.11(GCRYPT_1.2)
	remmina-1.0.0-8.fc20.i686 requires libgcrypt.so.11
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-channels.so.1.0
[ruby]
	ruby-tcltk-2.1.1-19.fc21.i686 requires libtk8.5.so
	ruby-tcltk-2.1.1-19.fc21.i686 requires libtcl8.5.so
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-15.fc20.i686 requires libruby.so.2.0
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.i686 requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-json]
	rubygem-json-1.7.7-101.fc20.i686 requires libruby.so.2.0
[rubygem-kgio]
	rubygem-kgio-2.8.0-3.fc20.i686 requires libruby.so.2.0
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.i686 requires libruby.so.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.i686 requires libruby.so.2.0
[rubygem-rugged]
	rubygem-rugged-0.19.0-6.fc21.i686 requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[spacewalk-admin]
	spacewalk-admin-2.1.2-1.fc21.noarch requires spacewalk-base
	spacewalk-admin-2.1.2-1.fc21.noarch requires perl(RHN::SatelliteCert)
[spring]
	spring-95.0-4.fc21.i686 requires libboost_thread.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_system.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_signals.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_regex.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_program_options.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_filesystem.so.1.54.0
	spring-95.0-4.fc21.i686 requires libboost_chrono.so.1.54.0
[sumwars]
	sumwars-0.5.6-17.fc21.i686 requires libboost_system.so.1.54.0
[syntastic]
	syntastic-scss-3.4.0-18.fc21.noarch requires rubygem-scss
[tcl-tclvfs]
	tcl-tclvfs-20080503-9.fc20.i686 requires tcl(abi) = 0:8.5
[tclabc]
	tclabc-1.2.2-5.fc20.i686 requires libtcl8.5.so
[tkgate]
	tkgate-2.0-16.beta10.fc20.i686 requires libtk8.5.so
	tkgate-2.0-16.beta10.fc20.i686 requires libtcl8.5.so
[tkimg]
	tkimg-1.4-13.fc19.i686 requires tcl(abi) = 0:8.5
[torque]
	torque-client-4.2.6.1-1.fc21.i686 requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires libtk8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[tucnak2]
	tucnak2-2.31-8.fc20.i686 requires libftdi.so.1
[urjtag]
	urjtag-0.10-5.fc21.20111215gite1a4227.i686 requires libftdi.so.1
[vfrnav]
	vfrnav-20140321-2.fc21.i686 requires libftdi.so.1
	vfrnav-utils-20140321-2.fc21.i686 requires libftdi.so.1
[vkeybd]
	vkeybd-0.1.18d-4.fc20.i686 requires libtk8.5.so
	vkeybd-0.1.18d-4.fc20.i686 requires libtcl8.5.so
[wfut]
	wfut-1.1.0-15.fc21.i686 requires libgcj.so.15
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-1.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-15) >= 0:0
[znc-infobot]
	znc-infobot-1.2-1.fc21.i686 requires znc = 0:1.2
[zorba]
	zorba-ruby-3.0.0-1.fc21.i686 requires libruby.so.2.0



Broken deps for x86_64
----------------------------------------------------------
[MegaMek]
	MegaMek-0.30.11-13.fc20.x86_64 requires libgcj_bc.so.1()(64bit)
	MegaMek-0.30.11-13.fc20.x86_64 requires java-gcj-compat
	MegaMek-0.30.11-13.fc20.x86_64 requires java-gcj-compat
[PyKDE]
	PyKDE-3.16.6-14.fc20.x86_64 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.x86_64 requires libaudclient.so.2()(64bit)
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
	aws-devel-3.1.0-6.fc21.x86_64 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.x86_64 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.x86_64 requires libgcj_bc.so.1()(64bit)
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.x86_64 requires libtk8.5.so()(64bit)
	csound-tk-5.19.01-1.fc20.x86_64 requires libtcl8.5.so()(64bit)
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[dsqlite]
	dsqlite-1.1.1-1.fc20.i686 requires libphobos-ldc.so.63
	dsqlite-1.1.1-1.fc20.x86_64 requires libphobos-ldc.so.63()(64bit)
[ember]
	ember-0.7.0-10.fc20.x86_64 requires libmercator-0.3.so.3()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires liberis-1.3.so.20()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libAtlasObjects-0.6.so.1()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libAtlasNet-0.6.so.1()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libAtlasMessage-0.6.so.1()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libAtlasCodecs-0.6.so.1()(64bit)
	ember-0.7.0-10.fc20.x86_64 requires libAtlas-0.6.so.1()(64bit)
[fawkes]
	fawkes-plugin-player-0.5.0-15.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	fawkes-plugin-player-0.5.0-15.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	fawkes-plugin-player-0.5.0-15.fc21.x86_64 requires libboost_signals.so.1.54.0()(64bit)
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.x86_64 requires libftdi.so.1()(64bit)
[fmt-ptrn]
	fmt-ptrn-java-1.3.22-1.fc21.i686 requires libgcj.so.14
	fmt-ptrn-java-1.3.22-1.fc21.x86_64 requires libgcj.so.14()(64bit)
[frysk]
	frysk-0.4-39.fc19.x86_64 requires libgcj.so.14()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires libpython3.3dm.so.1.0()(64bit)
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[glob2]
	glob2-0.9.4.4-20.fc20.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	glob2-0.9.4.4-20.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	glob2-0.9.4.4-20.fc20.x86_64 requires libboost_date_time.so.1.54.0()(64bit)
[gnome-pie]
	gnome-pie-0.5.5-3.20130330git0a5aa2.fc20.x86_64 requires libbamf3.so.0()(64bit)
[gofer]
	ruby-gofer-0.77-1.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.4.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.x86_64 requires libtk8.5.so()(64bit)
	grass-6.4.3-5.fc21.x86_64 requires libtcl8.5.so()(64bit)
[haskell-platform]
	haskell-platform-2013.2.0.0-36.fc21.x86_64 requires alex = 0:3.0.5
[hfsutils]
	hfsutils-x11-3.2.6-24.fc20.x86_64 requires libtk8.5.so()(64bit)
	hfsutils-x11-3.2.6-24.fc20.x86_64 requires libtcl8.5.so()(64bit)
[hugin]
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_signals.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_regex.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_iostreams.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
	hugin-2013.0.0-5.fc21.x86_64 requires libboost_date_time.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_signals.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_regex.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_iostreams.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
	hugin-base-2013.0.0-5.fc21.x86_64 requires libboost_date_time.so.1.54.0()(64bit)
[ibutils]
	ibutils-1.5.7-10.fc20.x86_64 requires libtcl8.5.so()(64bit)
	ibutils-libs-1.5.7-10.fc20.i686 requires libtcl8.5.so
	ibutils-libs-1.5.7-10.fc20.x86_64 requires libtcl8.5.so()(64bit)
[insight]
	insight-7.4.50-11.20120403cvs.fc21.x86_64 requires libtk8.5.so()(64bit)
	insight-7.4.50-11.20120403cvs.fc21.x86_64 requires libtcl8.5.so()(64bit)
[isdn4k-utils]
	isdn4k-utils-vboxgetty-3.2-94.fc21.x86_64 requires libtcl8.5.so()(64bit)
[kawa]
	1:kawa-1.11-5.fc19.x86_64 requires servlet25
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[libpano13]
	libpano13-devel-2.9.18-8.fc20.i686 requires libgcj-devel
	libpano13-devel-2.9.18-8.fc20.x86_64 requires libgcj-devel
[libsigrok]
	libsigrok-0.2.2-1.fc21.i686 requires libftdi.so.1
	libsigrok-0.2.2-1.fc21.x86_64 requires libftdi.so.1()(64bit)
	libsigrok-devel-0.2.2-1.fc21.i686 requires pkgconfig(libftdi)
	libsigrok-devel-0.2.2-1.fc21.x86_64 requires pkgconfig(libftdi)
[magic]
	magic-8.0.60-6.fc20.x86_64 requires libtk8.5.so()(64bit)
	magic-8.0.60-6.fc20.x86_64 requires libtcl8.5.so()(64bit)
[mapserver]
	mapserver-java-6.2.1-5.fc21.x86_64 requires java-gcj-compat
[memchan]
	memchan-2.3-4.fc20.i686 requires tcl(abi) = 0:8.5
	memchan-2.3-4.fc20.x86_64 requires tcl(abi) = 0:8.5
[meshmagick]
	meshmagick-0.6.0-18.svn2898.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	meshmagick-libs-0.6.0-18.svn2898.fc20.i686 requires libboost_system.so.1.54.0
	meshmagick-libs-0.6.0-18.svn2898.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
[mpqc]
	mpqc-2.3.1-23.fc20.x86_64 requires libf77blas.so.3()(64bit)
	mpqc-2.3.1-23.fc20.x86_64 requires libatlas.so.3()(64bit)
[mygui]
	mygui-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
	mygui-3.2.0-7.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	mygui-demos-3.2.0-7.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	mygui-devel-3.2.0-7.fc20.i686 requires libboost_system.so.1.54.0
	mygui-devel-3.2.0-7.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	mygui-tools-3.2.0-7.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
[nautilus-actions]
	nautilus-actions-3.2.2-4.fc20.x86_64 requires libgtop-2.0.so.7()(64bit)
[netbeans-platform]
	1:netbeans-platform-7.0.1-9.fc21.x86_64 requires junit4 >= 0:4.5
[netdisco]
	netdisco-1.1-6.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[obexfs]
	obexfs-0.12-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[openbox]
	gnome-panel-control-3.5.2-3.fc21.x86_64 requires gnome-panel
[openstack-tripleo]
	openstack-tripleo-0.0.2-6.icehouse.fc21.noarch requires jq
[openvas-client]
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_omp.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_nasl.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_misc.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_hg.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_base.so.6()(64bit)
[orthanc]
	orthanc-0.7.3-1.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	orthanc-0.7.3-1.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	orthanc-0.7.3-1.fc21.x86_64 requires libboost_regex.so.1.54.0()(64bit)
	orthanc-0.7.3-1.fc21.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_thread.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_system.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.i686 requires libboost_filesystem.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	orthancclient-lib-0.7.3-1.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	orthancclient-lib-0.7.3-1.fc21.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[planets]
	planets-0.1.13-11.fc20.x86_64 requires libtk8.5.so()(64bit)
	planets-0.1.13-11.fc20.x86_64 requires libtcl8.5.so()(64bit)
[presence]
	presence-0.4.8-8.fc20.x86_64 requires libcogl.so.15()(64bit)
	presence-0.4.8-8.fc20.x86_64 requires libcogl-pango.so.15()(64bit)
[python-django15]
	python3-django15-1.5.8-1.fc21.noarch requires python(abi) = 0:3.3
[python-ipdb]
	python3-ipdb-0.8-5.fc21.noarch requires python(abi) = 0:3.3
[python-patsy]
	python3-patsy-0.2.1-3.fc21.noarch requires python(abi) = 0:3.3
[q]
	q-tk-7.11-18.fc21.x86_64 requires libtk8.5.so()(64bit)
	q-tk-7.11-18.fc21.x86_64 requires libtcl8.5.so()(64bit)
[qpid-cpp]
	qpid-cpp-server-ha-0.26-8.fc21.x86_64 requires qpid(server) = 0:0.26
[qpid-qmf]
	qpid-qmf-0.24-19.fc21.i686 requires qpid(client) >= 0:0.24
	qpid-qmf-0.24-19.fc21.x86_64 requires qpid(client) >= 0:0.24
	qpid-qmf-devel-0.24-19.fc21.i686 requires qpid(client-devel) >= 0:0.24
	qpid-qmf-devel-0.24-19.fc21.x86_64 requires qpid(client-devel) >= 0:0.24
[rcssserver]
	rcssserver-15.2.2-3.fc20.i686 requires libboost_system.so.1.54.0
	rcssserver-15.2.2-3.fc20.i686 requires libboost_filesystem.so.1.54.0
	rcssserver-15.2.2-3.fc20.x86_64 requires libboost_system.so.1.54.0()(64bit)
	rcssserver-15.2.2-3.fc20.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
[redeclipse]
	redeclipse-1.4-6.fc20.x86_64 requires libenet.so.2()(64bit)
	redeclipse-server-1.4-6.fc20.x86_64 requires libenet.so.2()(64bit)
[remmina]
	remmina-1.0.0-8.fc20.x86_64 requires libgcrypt.so.11(GCRYPT_1.2)(64bit)
	remmina-1.0.0-8.fc20.x86_64 requires libgcrypt.so.11()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-rail.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-kbd.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-gdi.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-core.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-codec.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-channels.so.1.0()(64bit)
[ruby]
	ruby-tcltk-2.1.1-19.fc21.x86_64 requires libtk8.5.so()(64bit)
	ruby-tcltk-2.1.1-19.fc21.x86_64 requires libtcl8.5.so()(64bit)
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-15.fc20.x86_64 requires libruby.so.2.0()(64bit)
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-json]
	rubygem-json-1.7.7-101.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-kgio]
	rubygem-kgio-2.8.0-3.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-rugged]
	rubygem-rugged-0.19.0-6.fc21.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libruby.so.2.0()(64bit)
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[spacewalk-admin]
	spacewalk-admin-2.1.2-1.fc21.noarch requires spacewalk-base
	spacewalk-admin-2.1.2-1.fc21.noarch requires perl(RHN::SatelliteCert)
[spring]
	spring-95.0-4.fc21.x86_64 requires libboost_thread.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_signals.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_regex.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_program_options.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_filesystem.so.1.54.0()(64bit)
	spring-95.0-4.fc21.x86_64 requires libboost_chrono.so.1.54.0()(64bit)
[sumwars]
	sumwars-0.5.6-17.fc21.x86_64 requires libboost_system.so.1.54.0()(64bit)
[syntastic]
	syntastic-scss-3.4.0-18.fc21.noarch requires rubygem-scss
[tcl-tclvfs]
	tcl-tclvfs-20080503-9.fc20.x86_64 requires tcl(abi) = 0:8.5
[tclabc]
	tclabc-1.2.2-5.fc20.x86_64 requires libtcl8.5.so()(64bit)
[tkgate]
	tkgate-2.0-16.beta10.fc20.x86_64 requires libtk8.5.so()(64bit)
	tkgate-2.0-16.beta10.fc20.x86_64 requires libtcl8.5.so()(64bit)
[tkimg]
	tkimg-1.4-13.fc19.i686 requires tcl(abi) = 0:8.5
	tkimg-1.4-13.fc19.x86_64 requires tcl(abi) = 0:8.5
[torque]
	torque-client-4.2.6.1-1.fc21.x86_64 requires libtcl8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires libtk8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires libtcl8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[tucnak2]
	tucnak2-2.31-8.fc20.x86_64 requires libftdi.so.1()(64bit)
[urjtag]
	urjtag-0.10-5.fc21.20111215gite1a4227.i686 requires libftdi.so.1
	urjtag-0.10-5.fc21.20111215gite1a4227.x86_64 requires libftdi.so.1()(64bit)
[vfrnav]
	vfrnav-20140321-2.fc21.i686 requires libftdi.so.1
	vfrnav-20140321-2.fc21.x86_64 requires libftdi.so.1()(64bit)
	vfrnav-utils-20140321-2.fc21.x86_64 requires libftdi.so.1()(64bit)
[vkeybd]
	vkeybd-0.1.18d-4.fc20.x86_64 requires libtk8.5.so()(64bit)
	vkeybd-0.1.18d-4.fc20.x86_64 requires libtcl8.5.so()(64bit)
[wfut]
	wfut-1.1.0-15.fc21.x86_64 requires libgcj.so.15()(64bit)
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-1.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-15) >= 0:0
	xorg-x11-glamor-0.6.0-1.20140419gita4fbc77.fc21.x86_64 requires xserver-abi(videodrv-15) >= 0:0
[znc-infobot]
	znc-infobot-1.2-1.fc21.x86_64 requires znc = 0:1.2
[zorba]
	zorba-ruby-3.0.0-1.fc21.x86_64 requires libruby.so.2.0()(64bit)



Broken deps for armhfp
----------------------------------------------------------
[MegaMek]
	MegaMek-0.30.11-13.fc20.armv7hl requires libgcj_bc.so.1
	MegaMek-0.30.11-13.fc20.armv7hl requires java-gcj-compat
	MegaMek-0.30.11-13.fc20.armv7hl requires java-gcj-compat
[PyKDE]
	PyKDE-3.16.6-14.fc20.armv7hl requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.armv7hl requires libaudclient.so.2
[cloud-init]
	cloud-init-0.7.5-2.fc21.noarch requires dmidecode
[csound]
	csound-java-5.19.01-1.fc20.armv7hl requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.armv7hl requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.armv7hl requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[ember]
	ember-0.7.0-10.fc20.armv7hl requires libmercator-0.3.so.3
	ember-0.7.0-10.fc20.armv7hl requires liberis-1.3.so.20
	ember-0.7.0-10.fc20.armv7hl requires libboost_thread.so.1.54.0
	ember-0.7.0-10.fc20.armv7hl requires libboost_system.so.1.54.0
	ember-0.7.0-10.fc20.armv7hl requires libAtlasObjects-0.6.so.1
	ember-0.7.0-10.fc20.armv7hl requires libAtlasNet-0.6.so.1
	ember-0.7.0-10.fc20.armv7hl requires libAtlasMessage-0.6.so.1
	ember-0.7.0-10.fc20.armv7hl requires libAtlasCodecs-0.6.so.1
	ember-0.7.0-10.fc20.armv7hl requires libAtlas-0.6.so.1
[fawkes]
	fawkes-plugin-player-0.5.0-15.fc21.armv7hl requires libboost_thread.so.1.54.0
	fawkes-plugin-player-0.5.0-15.fc21.armv7hl requires libboost_system.so.1.54.0
	fawkes-plugin-player-0.5.0-15.fc21.armv7hl requires libboost_signals.so.1.54.0
[fedora-dockerfiles]
	fedora-dockerfiles-0-0.5.git122ef5d.fc21.noarch requires docker-io
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.armv7hl requires libftdi.so.1
[fmt-ptrn]
	fmt-ptrn-java-1.3.22-1.fc21.armv7hl requires libgcj.so.14
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[glob2]
	glob2-0.9.4.4-20.fc20.armv7hl requires libboost_thread.so.1.54.0
	glob2-0.9.4.4-20.fc20.armv7hl requires libboost_system.so.1.54.0
	glob2-0.9.4.4-20.fc20.armv7hl requires libboost_date_time.so.1.54.0
[gnome-pie]
	gnome-pie-0.5.5-3.20130330git0a5aa2.fc20.armv7hl requires libbamf3.so.0
[gofer]
	ruby-gofer-0.77-1.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.4.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.armv7hl requires libtk8.5.so
	grass-6.4.3-5.fc21.armv7hl requires libtcl8.5.so
[haskell-platform]
	haskell-platform-2013.2.0.0-36.fc21.armv7hl requires alex = 0:3.0.5
[hfsutils]
	hfsutils-x11-3.2.6-24.fc20.armv7hl requires libtk8.5.so
	hfsutils-x11-3.2.6-24.fc20.armv7hl requires libtcl8.5.so
[hibernate-search]
	hibernate-search-4.5.1-2.fc21.noarch requires mvn(org.apache.avro:avro)
[hugin]
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_thread.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_system.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_signals.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_regex.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_iostreams.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_filesystem.so.1.54.0
	hugin-2013.0.0-5.fc21.armv7hl requires libboost_date_time.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_thread.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_system.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_signals.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_regex.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_iostreams.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_filesystem.so.1.54.0
	hugin-base-2013.0.0-5.fc21.armv7hl requires libboost_date_time.so.1.54.0
[ibutils]
	ibutils-1.5.7-10.fc20.armv7hl requires libtcl8.5.so
	ibutils-libs-1.5.7-10.fc20.armv7hl requires libtcl8.5.so
[insight]
	insight-7.4.50-11.20120403cvs.fc21.armv7hl requires libtk8.5.so
	insight-7.4.50-11.20120403cvs.fc21.armv7hl requires libtcl8.5.so
[irsim]
	irsim-9.7.68-8.fc20.armv7hl requires libtk8.5.so
	irsim-9.7.68-8.fc20.armv7hl requires libtcl8.5.so
[isdn4k-utils]
	isdn4k-utils-vboxgetty-3.2-94.fc21.armv7hl requires libtcl8.5.so
[kawa]
	1:kawa-1.11-5.fc19.armv7hl requires servlet25
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.armv7hl requires libopenobex.so.1
[libpano13]
	libpano13-devel-2.9.18-8.fc20.armv7hl requires libgcj-devel
[libsigrok]
	libsigrok-0.2.2-1.fc21.armv7hl requires libftdi.so.1
	libsigrok-devel-0.2.2-1.fc21.armv7hl requires pkgconfig(libftdi)
[magic]
	magic-8.0.60-6.fc20.armv7hl requires libtk8.5.so
	magic-8.0.60-6.fc20.armv7hl requires libtcl8.5.so
[mapserver]
	mapserver-java-6.2.1-5.fc21.armv7hl requires java-gcj-compat
[memchan]
	memchan-2.3-4.fc20.armv7hl requires tcl(abi) = 0:8.5
[meshmagick]
	meshmagick-0.6.0-18.svn2898.fc20.armv7hl requires libboost_system.so.1.54.0
	meshmagick-libs-0.6.0-18.svn2898.fc20.armv7hl requires libboost_system.so.1.54.0
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.1.armv7hl requires seamonkey >= 0:2.8
[mpqc]
	mpqc-2.3.1-23.fc20.armv7hl requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.armv7hl requires libatlas.so.3
[mygui]
	mygui-3.2.0-7.fc20.armv7hl requires libboost_system.so.1.54.0
	mygui-demos-3.2.0-7.fc20.armv7hl requires libboost_system.so.1.54.0
	mygui-devel-3.2.0-7.fc20.armv7hl requires libboost_system.so.1.54.0
	mygui-tools-3.2.0-7.fc20.armv7hl requires libboost_system.so.1.54.0
[nautilus-actions]
	nautilus-actions-3.2.2-4.fc20.armv7hl requires libgtop-2.0.so.7
[netbeans-platform]
	1:netbeans-platform-7.0.1-9.fc21.armv7hl requires junit4 >= 0:4.5
[netdisco]
	netdisco-1.1-6.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[netgen]
	netgen-1.3.7-25.fc20.armv7hl requires libtk8.5.so
	netgen-1.3.7-25.fc20.armv7hl requires libtcl8.5.so
[obexfs]
	obexfs-0.12-7.fc20.armv7hl requires libopenobex.so.1
[openbox]
	gnome-panel-control-3.5.2-3.fc21.armv7hl requires gnome-panel
[openstack-tripleo]
	openstack-tripleo-0.0.2-6.icehouse.fc21.noarch requires jq
[openvas-client]
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_base.so.6
[orthanc]
	orthanc-0.7.3-1.fc21.armv7hl requires libboost_thread.so.1.54.0
	orthanc-0.7.3-1.fc21.armv7hl requires libboost_system.so.1.54.0
	orthanc-0.7.3-1.fc21.armv7hl requires libboost_regex.so.1.54.0
	orthanc-0.7.3-1.fc21.armv7hl requires libboost_filesystem.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.armv7hl requires libboost_thread.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.armv7hl requires libboost_system.so.1.54.0
	orthancclient-lib-0.7.3-1.fc21.armv7hl requires libboost_filesystem.so.1.54.0
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[planets]
	planets-0.1.13-11.fc20.armv7hl requires libtk8.5.so
	planets-0.1.13-11.fc20.armv7hl requires libtcl8.5.so
[presence]
	presence-0.4.8-8.fc20.armv7hl requires libcogl.so.15
	presence-0.4.8-8.fc20.armv7hl requires libcogl-pango.so.15
[python-django15]
	python3-django15-1.5.8-1.fc21.noarch requires python(abi) = 0:3.3
[python-ipdb]
	python3-ipdb-0.8-5.fc21.noarch requires python(abi) = 0:3.3
[python-patsy]
	python3-patsy-0.2.1-3.fc21.noarch requires python(abi) = 0:3.3
[q]
	q-tk-7.11-18.fc21.armv7hl requires libtk8.5.so
	q-tk-7.11-18.fc21.armv7hl requires libtcl8.5.so
[qpid-cpp]
	qpid-cpp-server-ha-0.26-8.fc21.armv7hl requires qpid(server) = 0:0.26
[qpid-qmf]
	qpid-qmf-0.24-19.fc21.armv7hl requires qpid(client) >= 0:0.24
	qpid-qmf-devel-0.24-19.fc21.armv7hl requires qpid(client-devel) >= 0:0.24
[rcssserver]
	rcssserver-15.2.2-3.fc20.armv7hl requires libboost_system.so.1.54.0
	rcssserver-15.2.2-3.fc20.armv7hl requires libboost_filesystem.so.1.54.0
[redeclipse]
	redeclipse-1.4-6.fc20.armv7hl requires libenet.so.2
	redeclipse-server-1.4-6.fc20.armv7hl requires libenet.so.2
[remmina]
	remmina-1.0.0-8.fc20.armv7hl requires libgcrypt.so.11(GCRYPT_1.2)
	remmina-1.0.0-8.fc20.armv7hl requires libgcrypt.so.11
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-channels.so.1.0
[ruby]
	ruby-tcltk-2.1.1-19.fc21.armv7hl requires libtk8.5.so
	ruby-tcltk-2.1.1-19.fc21.armv7hl requires libtcl8.5.so
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-15.fc20.armv7hl requires libruby.so.2.0
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.armv7hl requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-json]
	rubygem-json-1.7.7-101.fc20.armv7hl requires libruby.so.2.0
[rubygem-kgio]
	rubygem-kgio-2.8.0-3.fc20.armv7hl requires libruby.so.2.0
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-rugged]
	rubygem-rugged-0.19.0-6.fc21.armv7hl requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[spacewalk-admin]
	spacewalk-admin-2.1.2-1.fc21.noarch requires spacewalk-base
	spacewalk-admin-2.1.2-1.fc21.noarch requires perl(RHN::SatelliteCert)
[spring-maps-default]
	spring-maps-default-0.1-11.fc20.noarch requires spring
[sumwars]
	sumwars-0.5.6-17.fc21.armv7hl requires libboost_system.so.1.54.0
[syntastic]
	syntastic-ada-3.4.0-18.fc21.noarch requires gcc-gnat
	syntastic-d-3.4.0-18.fc21.noarch requires ldc
	syntastic-scss-3.4.0-18.fc21.noarch requires rubygem-scss
[tcl-tclvfs]
	tcl-tclvfs-20080503-9.fc20.armv7hl requires tcl(abi) = 0:8.5
[tclabc]
	tclabc-1.2.2-5.fc20.armv7hl requires libtcl8.5.so
[tkgate]
	tkgate-2.0-16.beta10.fc20.armv7hl requires libtk8.5.so
	tkgate-2.0-16.beta10.fc20.armv7hl requires libtcl8.5.so
[tkimg]
	tkimg-1.4-13.fc19.armv7hl requires tcl(abi) = 0:8.5
[torque]
	torque-client-4.2.6.1-1.fc21.armv7hl requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires libtk8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[tucnak2]
	tucnak2-2.31-8.fc20.armv7hl requires libftdi.so.1
[vfrnav]
	vfrnav-20140321-2.fc21.armv7hl requires libftdi.so.1
	vfrnav-utils-20140321-2.fc21.armv7hl requires libftdi.so.1
[vkeybd]
	vkeybd-0.1.18d-4.fc20.armv7hl requires libtk8.5.so
	vkeybd-0.1.18d-4.fc20.armv7hl requires libtcl8.5.so
[wfut]
	wfut-1.1.0-15.fc21.armv7hl requires libgcj.so.15
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-1.20140419gita4fbc77.fc21.armv7hl requires xserver-abi(videodrv-15) >= 0:0
[znc-infobot]
	znc-infobot-1.2-1.fc21.armv7hl requires znc = 0:1.2
[zorba]
	zorba-ruby-3.0.0-1.fc21.armv7hl requires libruby.so.2.0



Removed package:  python-ordereddict-1.1-8.fc21

Updated Packages:

CUnit-2.1.3-9.fc21
------------------
* Sun Jun 01 2014 Michael Schwendt <mschwendt at fedoraproject.org> - 2.1.3-9
- Fix HTML documentation installation location.
- Replace CUnit-2.1-3-src.tar.bz2 tarball, which really
  is 2.1-2 in disguise according to configure.in, with 2.1-3 as
  published on 2014-04-24.
- BR libtool
- Run autoreconf instead of autoconf.
- Drop --enable-curses because without BuildRequires ncurses-devel it
  would disable itself automatically (and if it were enabled, test programs
  would need to link with ncurses explicitly).


Size change: -1615 bytes

NetworkManager-ssh-0.9.3-0.1.20140601git9d834f2.fc21
----------------------------------------------------
* Sun Jun 01 2014 Dan Fruehauf <malkodan at gmail.com> - 0.9.3-0.1.20140601git9d834f2
- Fixed GTK_STOCK deprecation errors
- Czech translation by Jiri Kilmes


Size change: 1226 bytes

PackageKit-0.9.2-5.fc21
-----------------------
* Sun Jun 01 2014 Kalev Lember <kalevlember at gmail.com> - 0.9.2-5
- Rebuilt for new hawkey


Size change: 1199 bytes

antimicro-2.4-1.fc21
--------------------
* Sun Jun 01 2014 Björn Esser <bjoern.esser at gmail.com> - 2.4-1
- new upstream release (#1103432)


Size change: 5175 bytes

clutter-gst2-2.0.12-1.fc21
--------------------------
* Sun Jun 01 2014 Kalev Lember <kalevlember at gmail.com> - 2.0.12-1
- Update to 2.0.12


Size change: 1623 bytes

edgar-1.16-1.fc21
-----------------
* Sun Jun 01 2014 Andrea Musuruane <musuruan at gmail.com> - 1.16-1
- Updated to upstream 1.16-1


Size change: 1145 bytes

erlang-erlydtl-0.7.0-3.20130214git6a9845f.fc21
----------------------------------------------
* Sun Jun 01 2014 Peter Lemenkov <lemenkov at gmail.com> - 0.7.0-3.20130214git6a9845f
- Rebuilt (fix FTBFS, see rhbz #992220)

* Sat Aug 03 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.7.0-2.20130214git6a9845f
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild


Size change: 357 bytes

freemind-1.0.1-2.fc21
---------------------
* Sun Jun 01 2014 Michael Simacek <msimacek at redhat.com> - 1.0.1-2
- Force using Xalan as XSL transformer - solves conversion failure
- Use %jpackage_script instead of source file


Size change: 908 bytes

gettext-0.19-1.fc21
-------------------
* Mon Jun 02 2014 Daiki Ueno <dueno at redhat.com> - 0.19-1
- update to 0.19 release
- remove upstreamed -Wformat-security patch


Size change: 419402 bytes

ghc-rpm-macros-1.2.12-1.fc21
----------------------------
* Sun Jun 01 2014 Jens Petersen <petersen at redhat.com> - 1.2.12-1
- add missing ppc64, s390, and s390x to ghc_arches
- add new ppc64le to ghc_arches

* Fri May 30 2014 Jens Petersen <petersen at redhat.com> - 1.2.11-1
- condition use of execstack since no prelink on ppc64le or arm64


Size change: 1306 bytes

ipython-2.1.0-2.fc21
--------------------
* Sun Jun 01 2014 Thomas Spura <tomspur at fedoraproject.org> - 2.1.0-2
- package part of notebook in main package (#1103423)
- add BR python-sphinx


Size change: 1393 bytes

libccd-2.0-1.fc21
-----------------
* Sun Jun 01 2014 Rich Mattes <rmattes at fedoraproject.org> - 2.0-1
- Update to release 2.0


Size change: -63797 bytes

libfreenect-0.4.3-1.fc21
------------------------
* Sun Jun 01 2014 Rich Mattes <richmattes at gmail.com> - 0.4.3-1
- Update to release 0.4.3
- Move openni plugin to libdir/openni2/ (rhbz#1094787)


Size change: 1424 bytes

libphidget-2.1.8.20140319-1.fc21
--------------------------------
* Sun Jun 01 2014 Rich Mattes <rmattes at fedoraproject.org> - 2.1.8.20140319-1
- Update to release 2.1.8-20140319
- Rename phidget21.jar to phidget.jar, install to jnidir (rhbz#1022135)


Size change: 2726 bytes

mate-themes-1.9.0-1.fc21
------------------------
* Sun Jun 01 2014 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.9.0-1
- all major themes has now GTK+-3.12 support
- don't build with all themes
- remove obsolete themes


Size change: 22149 bytes

maven-3.2.1-7.fc21
------------------
* Mon Jun 02 2014 Mikolaj Izdebski <mizdebsk at redhat.com> - 3.2.1-7
- Clean up patches
- Add patch for MNG-5613


Size change: 2424 bytes

mingw-glib2-2.41.0-1.fc21
-------------------------
* Sun Jun 01 2014 Thomas Sailer <t.sailer at alumni.ethz.ch> - 2.41.0-1
- update to 2.41.0


Size change: 22899 bytes

mingw-qt5-qtlocation-5.3.0-1.fc21
---------------------------------
* Sun May 25 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.3.0-1
- Update to 5.3.0


Size change: 43967 bytes

nfs-utils-1.3.0-2.0.fc21
------------------------
* Sun Jun 01 2014 Steve Dickson <steved at redhat.com> 1.3.0-2.0
- Updated to latest upstream RC release: nfs-utils-1-3-1-rc2


Size change: 808 bytes

ompl-0.14.2-1.fc21
------------------
* Fri May 30 2014 Rich Mattes <rmattes at fedoraproject.org> - 0.14.2-1
- Update to release 0.14.2

* Thu May 22 2014 Petr Machata <pmachata at redhat.com> - 0.13.0-2
- Rebuild for boost 1.55.0

* Wed Aug 21 2013 Rich Mattes <richmattes at gmail.com> - 0.13.0-1
- Update to release 0.13.0


Size change: 11124812 bytes

openni-1.5.7.10-1.fc21
----------------------
* Sun Jun 01 2014 Rich Mattes <richmattes at gmail.com> - 1.5.7.10-1
- Update to release 1.5.7.10

* Sun Jun 01 2014 Rich Mattes <richmattes at gmail.com> - 1.5.2.23-1
- Update to release 1.5.2.23


Size change: 1732913 bytes

openni-primesense-5.1.6.6-1.fc21
--------------------------------
* Sun Jun 01 2014 Rich Mattes <richmattes at gmail.com> - 5.1.6.6-1
- Update to release 5.1.6.6


Size change: -19383341 bytes

perl-HTML-FormFu-2.01-1.fc21
----------------------------
* Sun Jun 01 2014 Emmanuel Seyman <emmanuel at seyman.fr> - 2.01-1
- Update to 2.01


Size change: 8264 bytes

perl-JSON-Any-1.34-1.fc21
-------------------------
* Sun Jun 01 2014 Emmanuel Seyman <emmanuel at seyman.fr> - 1.34-1
- Update to 1.34


Size change: 1205 bytes

perl-JSON-RPC-1.04-1.fc21
-------------------------
* Sun Jun 01 2014 Emmanuel Seyman <emmanuel at seyman.fr> - 1.04-1
- Update to 1.04


Size change: -1783 bytes

perl-Mojolicious-5.02-1.fc21
----------------------------
* Sun Jun 01 2014 Emmanuel Seyman <emmanuel at seyman.fr> - 5.02-1
- Update to 5.02


Size change: 2699 bytes

plexus-sec-dispatcher-1.4-15.fc21
---------------------------------
* Mon Jun 02 2014 Mikolaj Izdebski <mizdebsk at redhat.com> - 1.4-15
- Rebuild to regenerete Maven metadata


Size change: 1225 bytes

python-bugzilla-1.1.0-1.fc21
----------------------------
* Sun Jun 01 2014 Cole Robinson <crobinso at redhat.com> - 1.1.0-1
- Rebased to version 1.1.0
- Support for bugzilla tokens (Arun Babu Nelicattu)
- bugzilla: Add query/modify --tags
- bugzilla --login: Allow to login and run a command in one shot
- bugzilla --no-cache-credentials: Don't use or save cached credentials
  when using the CLI
- Show bugzilla errors when login fails
- Don't pull down attachments in bug.refresh(), need to get
  bug.attachments manually
- Add Bugzilla bug_autorefresh parameter.


Size change: 7878 bytes

python-scikit-learn-0.14.1-7.fc21
---------------------------------
* Sun Jun 01 2014 Sergio Pascual <sergiopr at fedoraproject.org> - 0.14.1-7
- Rerun Cython3 on broken files
- Disable tests for the moment

* Thu May 29 2014 Björn Esser <bjoern.esser at gmail.com> - 0.14.1-6
- rebuilt for Python3 3.4


Size change: 1413 bytes

rabbitmq-server-3.1.5-7.fc21
----------------------------
* Sun Jun 01 2014 Lon Hohberger <lhh at redhat.com> - 3.1.5-7
- Use specific subpackages of erlang instead of the entire
  metapackage (bz1083637)

* Wed Apr 09 2014 Alan Pevec <apevec at redhat.com> - 3.1.5-6
- Fix failure to start on boot on RHEL7 (#1085418)


Size change: 1544 bytes

rss2email-2.71-6.fc21
---------------------
* Sun Aug 04 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.71-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

* Mon Mar 04 2013 Michael Schwendt <mschwendt at fedoraproject.org> - 2.71-5
- Add a few patches from Debian package:
  0003-Setup-the-correct-version-number-in-rss2email.py.patch
  0006-Prefer-utf8-in-CHARSET_LIST.patch
  0008-Fix-encoding-of-From-and-To-headers.patch.diff
- Merge a few updates for the manual page.
- Minor spec clean-up to remove superfluous items.


Size change: 3183 bytes

transmission-remote-cli-1.7.0-1.fc21
------------------------------------
* Sun Jun 01 2014 Rahul Sundaram <sundaram at fedoraproject.org> - 1.7.0-1
- update to 1.7.0
- drop python-simplejson from requires since it is no longer needed
- fix source tarball generation and drop defattr

* Sun Aug 04 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.4.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild


Size change: 201133 bytes

yoshimi-1.2.1-1.fc21
--------------------
* Fri May 30 2014 Adam Huffman <bloch at verdurin.com> - 1.2.1-1
- Update to 1.2.1
- Remove format-security patch, now that fix is in upstream
- Include README


Size change: 19289 bytes

zanata-api-3.3.1-1.fc21
-----------------------
* Fri May 30 2014 Patrick Huang <pahuang at redhat.com> - 3.3.1-1
- Upgrade to upstream version 3.3.1


Size change: 1659 bytes

zanata-client-3.3.2-1.fc21
--------------------------
* Mon Jun 02 2014 Patrick Huang <pahuang at redhat.com> 3.3.2-1
- Latest upstream version


Size change: 2308 bytes

zanata-common-3.3.0-1.fc21
--------------------------
* Mon Jun 02 2014 Patrick Huang <pahuang at redhat.com> - 3.3.0-1
- Upgrade to latest upstream version


Size change: 2760 bytes

zanata-parent-19-1.fc21
-----------------------
* Fri May 30 2014 Patrick Huang <pahuang at redhat.com> - 19-1
- Latest upstream version


Size change: 2782 bytes


Summary:
Added Packages: 0
Removed Packages: 1
Modified Packages: 37
Size of added packages: 0 (0 )
Size change of modified packages: -5805338 (-5.5 M)
Size of removed packages: 5954 (5.8 k)
Size change: -5811292 (-5.5 M)
Compose finished at Mon Jun  2 10:42:52 UTC 2014



More information about the devel mailing list