Koji EPEL 6 building issue: warning: %post(shared-mime-info-0.70-4.el6.x86_64) scriptlet failed, exit status 127

Miroslav Suchý msuchy at redhat.com
Fri Jun 27 14:45:30 UTC 2014


On 06/27/2014 04:19 PM, Dominic Hopf wrote:
> Greetings,
>
> I'm having an issue when trying to build a package for EPEL6, see the root.log here:
>
> https://kojipkgs.fedoraproject.org//work/tasks/3518/7083518/root.log
>
> Any ideas if i'm doing something wrong or if this is a serious issue?
>
> Regards,
> Dominic
>
> --
> Diese E-Mail ist nicht mit GPG signiert, da ich sie vom Webinterface aus geschrieben habe.
>
> This mail is not signed with GPG because I wrote it from web interface.
>
>

That bug is not fatal, I would guess it is other bug, not visible in this log.

Does koji use state plugin? If yes, it must be disabled:
   /etc/mock/site-defaults.cfg
   config_opts['plugin_conf']['package_state_enable'] = False
Because state plugin require yum-utils-1.1.31 which are not in el6.

This bug is already fixed in git of mock.
-- 
Miroslav Suchy, RHCE, RHCDS
Red Hat, Senior Software Engineer, #brno, #devexp, #fedora-buildsys


More information about the devel mailing list