Mule Orphaned Package

Andy Grimm agrimm at gmail.com
Sun Jun 29 23:50:59 UTC 2014


On Sun, Jun 29, 2014 at 10:59 AM, tspauld98 at yahoo.com
<tspauld98 at gmail.com> wrote:
> Hi All,
>
> I'm a mule developer and fedora user.  Recently, I noticed that the version
> of mule packaged with fedora is not only very behind the current upstream
> version but it is also orphaned.  I'd like to take over maintaining the
> packaging of mule on fedora if there are no objections.

This was originally my package; it was packaged as part of the effort
to get Eucalyptus into Fedora a few releases ago, and at the time I
packaged something close to what upstream Eucalyptus code bundled as a
dependency.  Thankfully, Eucalyptus updated most of their dependencies
in 4.0, so there should be nothing depending on the old version now.

Andy

> Thanks,
>
> Tim
>
> --
> devel mailing list
> devel at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/devel
> Fedora Code of Conduct: http://fedoraproject.org/code-of-conduct


More information about the devel mailing list