Suspend/resume broken on Lenovo laptops (Fedora 21 beta)

poma pomidorabelisima at
Mon Nov 17 03:04:09 UTC 2014

On 17.11.2014 01:04, Andrew Lutomirski wrote:
> On Sun, Nov 16, 2014 at 4:01 PM, valent.turkovic at
> <valent.turkovic at> wrote:
>> Just a quick update - i got suspend/resume to once randomly work in
>> LXDE environment, but after that again everytime it failed.
>> Then I tried using "debugging" kernel on GRUB menu, and now each time
>> I tried suspend/resume in all environments (GNOME 3, LXDE, Cinnamon,
>> XFCE) it worked every time as expected.
> This smells like a no_console_suspend and/or whatever the new drm or
> i915 fast suspend/resume thing is.  Are there interesting boot
> parameters that differ between working and non-working configurations?
> --Andy

Whatever 'smell' is, beside homework, can also inquire here:

Lenovo Community - X Series ThinkPad Laptops

Linux-Thinkpad -- This list for users of Linux on IBM Thinkpads.

ibm-acpi-devel -- thinkpad-acpi/ibm-acpi Linux driver development

Resume does not work on ThinkPad X1 Carbon (2014) [NEEDINFO]

More information about the devel mailing list