Fedora 21 Final RC1 dual boot

Kevin Fenzi kevin at scrye.com
Sun Nov 30 18:22:07 UTC 2014


On Sun, 30 Nov 2014 13:14:26 -0500
Christopher <ctubbsii-fedora at apache.org> wrote:

> I doubt it's a UEFI or SecureBoot problem... the Fedora Live USB I
> made boots just fine. The UEFI setting is EFI-only (no legacy boot).
> I also tried with and without SecureBoot, and had the same behavior.
> (Interestingly, even with SecureBoot turned on, I did not have any
> issues installing and booting Fedora if I removed all the existing
> partitions. I didn't actually expect that to work and still not sure
> why it did.)
> 
> To be clear, the problem doesn't occur at boot time. Rather, Anaconda
> appears to lock up before it begins creating the partitions I
> specified and installing packages.
> 
> So, I'm willing to bet it's more of an Anaconda problem. I'm just not
> sure how to even begin tracking it down. I had thought it may have
> something to do with the extra recovery partitions, but the
> partitioning screen in Anaconda seemed to detect the existing
> partitions just fine.

See: 
https://fedoraproject.org/wiki/How_to_debug_installation_problems
for a long and detailed document. 

Short answer: Gather all the anaconda logs from the failed install
from /tmp/ and file a bug attaching them. 

It sounds like the storage.log might be of most interest here, but do
attach them all. 

kevin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20141130/f961d639/attachment.sig>


More information about the devel mailing list