The Poodlebleed Bug

Sérgio Basto sergio at serjux.com
Wed Oct 15 16:00:48 UTC 2014


this site 
http://poodlebleed.com/ 

says that my server with F19 is vulnerable 

any news about this ? 

Thanks, 
-- 
Sérgio M. B.



More information about the devel mailing list