Broken dependencies in F21 (was: Re: F-21 Branched report: 20141015 changes)

Michael Schwendt mschwendt at gmail.com
Thu Oct 16 22:16:52 UTC 2014


On Thu, 16 Oct 2014 14:40:50 +0200, Kalev Lember wrote:

> We seem to have a number of broken dependencies in F21 that have gone
> unfixed for a quite some time. Not sure what's up with them; the
> maintainers are supposed to get daily notifications to make sure these
> don't go unnoticed.
> 
> Does anyone have ideas how to deal with these packages?

 [audtty]
 	audtty-0.1.12-9.fc20.armv7hl requires libaudclient.so.2

That library has been discontinued, but meanwhile has reappeared in a
separate tarball. The original audtty packager had retired audtty in
response to bugzilla tickets, but someone else has taken over the
package without any activity [yet].

IMO, it would have been fine to resurrect the package no sooner than
when something would be ready. E.g. a libaudclient review request
with approval.


More information about the devel mailing list