Broken dependencies in F21 (was: Re: F-21 Branched report: 20141015 changes)

Peter Robinson pbrobinson at gmail.com
Fri Oct 17 18:07:03 UTC 2014


On Fri, Oct 17, 2014 at 5:59 PM, Richard W.M. Jones <rjones at redhat.com> wrote:
> On Thu, Oct 16, 2014 at 04:47:29PM +0200, Mathieu Bridon wrote:
>> >> [cduce]
>> >>    cduce-0.5.5-9.fc21.armv7hl requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
>>
>> This fails to rebuild:
>>   https://koji.fedoraproject.org/koji/taskinfo?taskID=7881630
>
> This was waiting for an upstream fix.  I have not checked the current
> status however.
>
>> >> [ocaml-pa-do]
>> >>    ocaml-pa-do-0.8.16-3.fc21.armv7hl requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
>>
>> This fails to rebuild:
>>   https://koji.fedoraproject.org/koji/taskinfo?taskID=7881760
>
> This package is supposed to be orphaned and/or retired.

It looks like the "fedpkg retire" was done in F-22, and not F-21.

Peter


More information about the devel mailing list