F-21 Branched report: 20141022 changes

Fedora Branched Report rawhide at fedoraproject.org
Wed Oct 22 12:46:31 UTC 2014


Compose started at Wed Oct 22 07:15:02 UTC 2014
Broken deps for armhfp
----------------------------------------------------------
[PyQuante]
	PyQuante-libint-1.6.4-11.fc21.1.armv7hl requires libint(armv7hl-32) = 0:1.1.6-2.fc21
[audtty]
	audtty-0.1.12-9.fc20.armv7hl requires libaudclient.so.2
[authhub]
	authhub-0.1.2-3.fc19.armv7hl requires libjson.so.0
[avro]
	avro-mapred-1.7.5-9.fc21.noarch requires hadoop-mapreduce
	avro-mapred-1.7.5-9.fc21.noarch requires hadoop-client
[cduce]
	cduce-0.5.5-9.fc21.armv7hl requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[cp2k]
	cp2k-2.5.1-8.fc21.armv7hl requires libint(armv7hl-32) = 0:1.1.6-2.fc21
	cp2k-mpich-2.5.1-8.fc21.armv7hl requires libint(armv7hl-32) = 0:1.1.6-2.fc21
	cp2k-openmpi-2.5.1-8.fc21.armv7hl requires libmpi_usempi.so.1
	cp2k-openmpi-2.5.1-8.fc21.armv7hl requires libint(armv7hl-32) = 0:1.1.6-2.fc21
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudservers)
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[django-recaptcha]
	django-recaptcha-0.1-7.20091212svn6.fc21.noarch requires python-django14
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[edelib]
	edelib-2.1-5.fc21.armv7hl requires libedelib.so
	edelib-devel-2.1-5.fc21.armv7hl requires libedelib.so
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.armv7hl requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.21.beta2.fc21.armv7hl requires libtorrent-rasterbar.so.7
[flush]
	flush-0.9.12-10.fc21.armv7hl requires libtorrent-rasterbar.so.7
[freesteam]
	freesteam-ascend-2.1-6.20140724svn753.fc21.armv7hl requires libascend.so.1
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.armv7hl requires libvala-0.24.so.0
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.armv7hl requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.armv7hl requires libopenobex.so.1
[ltsp]
	ltsp-client-5.4.5-8.fc21.armv7hl requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.armv7hl requires cdialog
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.armv7hl requires vala < 0:0.25.0
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[ocaml-pa-do]
	ocaml-pa-do-0.8.16-3.fc21.armv7hl requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[openslides]
	openslides-1.3.1-3.fc21.noarch requires python-django < 0:1.5
[openstack-nova]
	openstack-nova-compute-2014.1.2-1.fc21.noarch requires libvirt-daemon-xen
[openvas-client]
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_base.so.6
[perl-RT-Authen-ExternalAuth]
	perl-RT-Authen-ExternalAuth-0.11-5.fc21.noarch requires rt3
[perl-RT-Extension-CommandByMail]
	perl-RT-Extension-CommandByMail-0.07-10.fc21.noarch requires perl(RT::Interface::Email)
[pipelight-selinux]
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
[pootle]
	pootle-2.1.6-8.fc21.noarch requires python-django14
[python-askbot-fedmsg]
	python-askbot-fedmsg-0.1.0-2.fc21.noarch requires askbot
[python-coffin]
	python-coffin-0.3.7-3.fc21.noarch requires python-django14
[python-django-addons]
	python-django-addons-0.6.6-2.fc21.noarch requires python-django14
[python-django-longerusername]
	python-django-longerusername-0.4-5.20130204gite4e85d7d.fc21.noarch requires python-django14
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[spring-maps-default]
	spring-maps-default-0.1-12.fc21.noarch requires spring
[syntastic]
	syntastic-d-3.5.0-1.fc21.noarch requires ldc
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[towhee]
	towhee-openmpi-7.0.5-5.fc21.armv7hl requires libmpi_usempi.so.1
[transifex]
	transifex-1.2.1-12.fc21.noarch requires python-django14
[valabind]
	valabind-0.7.4-4.fc21.armv7hl requires libvala-0.24.so.0
[zyGrib]
	zyGrib-6.1.4-3.fc20.armv7hl requires libnova-0.13.so.0



Broken deps for i386
----------------------------------------------------------
[PyQuante]
	PyQuante-libint-1.6.4-11.fc21.1.i686 requires libint(x86-32) = 0:1.1.6-2.fc21
[audtty]
	audtty-0.1.12-9.fc20.i686 requires libaudclient.so.2
[authhub]
	authhub-0.1.2-3.fc19.i686 requires libjson.so.0
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
[cduce]
	cduce-0.5.5-9.fc21.i686 requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[cp2k]
	cp2k-2.5.1-8.fc21.i686 requires libint(x86-32) = 0:1.1.6-2.fc21
	cp2k-mpich-2.5.1-8.fc21.i686 requires libint(x86-32) = 0:1.1.6-2.fc21
	cp2k-openmpi-2.5.1-8.fc21.i686 requires libmpi_usempi.so.1
	cp2k-openmpi-2.5.1-8.fc21.i686 requires libint(x86-32) = 0:1.1.6-2.fc21
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudservers)
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[django-recaptcha]
	django-recaptcha-0.1-7.20091212svn6.fc21.noarch requires python-django14
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[edelib]
	edelib-2.1-5.fc21.i686 requires libedelib.so
	edelib-devel-2.1-5.fc21.i686 requires libedelib.so
[elk]
	elk-openmpi-2.3.22-7.fc21.i686 requires libmpi_usempi.so.1
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.i686 requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.21.beta2.fc21.i686 requires libtorrent-rasterbar.so.7
[flush]
	flush-0.9.12-10.fc21.i686 requires libtorrent-rasterbar.so.7
[freesteam]
	freesteam-ascend-2.1-6.20140724svn753.fc21.i686 requires libascend.so.1
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.i686 requires libvala-0.24.so.0
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.i686 requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.i686 requires libopenobex.so.1
[ltsp]
	ltsp-client-5.4.5-8.fc21.i686 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.i686 requires cdialog
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.i686 requires vala < 0:0.25.0
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[nwchem]
	nwchem-openmpi-6.3.2-12.fc21.i686 requires libmpi_usempi.so.1
[ocaml-pa-do]
	ocaml-pa-do-0.8.16-3.fc21.i686 requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[openslides]
	openslides-1.3.1-3.fc21.noarch requires python-django < 0:1.5
[openvas-client]
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_base.so.6
[perl-RT-Authen-ExternalAuth]
	perl-RT-Authen-ExternalAuth-0.11-5.fc21.noarch requires rt3
[perl-RT-Extension-CommandByMail]
	perl-RT-Extension-CommandByMail-0.07-10.fc21.noarch requires perl(RT::Interface::Email)
[pipelight-selinux]
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
[pootle]
	pootle-2.1.6-8.fc21.noarch requires python-django14
[python-askbot-fedmsg]
	python-askbot-fedmsg-0.1.0-2.fc21.noarch requires askbot
[python-coffin]
	python-coffin-0.3.7-3.fc21.noarch requires python-django14
[python-django-addons]
	python-django-addons-0.6.6-2.fc21.noarch requires python-django14
[python-django-longerusername]
	python-django-longerusername-0.4-5.20130204gite4e85d7d.fc21.noarch requires python-django14
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.i686 requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.i686 requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[sugar-tamtam]
	sugar-tamtam-common-0-0.14.20100201git.fc21.i686 requires libcsound.so.5.2
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[towhee]
	towhee-openmpi-7.0.5-5.fc21.i686 requires libmpi_usempi.so.1
[transifex]
	transifex-1.2.1-12.fc21.noarch requires python-django14
[valabind]
	valabind-0.7.4-4.fc21.i686 requires libvala-0.24.so.0
[zyGrib]
	zyGrib-6.1.4-3.fc20.i686 requires libnova-0.13.so.0



Broken deps for x86_64
----------------------------------------------------------
[PyQuante]
	PyQuante-libint-1.6.4-11.fc21.1.x86_64 requires libint(x86-64) = 0:1.1.6-2.fc21
[audtty]
	audtty-0.1.12-9.fc20.x86_64 requires libaudclient.so.2()(64bit)
[authhub]
	authhub-0.1.2-3.fc19.x86_64 requires libjson.so.0()(64bit)
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
	aws-devel-3.1.0-6.fc21.x86_64 requires libgrypt-devel
[cduce]
	cduce-0.5.5-9.fc21.x86_64 requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[cp2k]
	cp2k-2.5.1-8.fc21.x86_64 requires libint(x86-64) = 0:1.1.6-2.fc21
	cp2k-mpich-2.5.1-8.fc21.x86_64 requires libint(x86-64) = 0:1.1.6-2.fc21
	cp2k-openmpi-2.5.1-8.fc21.x86_64 requires libmpi_usempi.so.1()(64bit)
	cp2k-openmpi-2.5.1-8.fc21.x86_64 requires libint(x86-64) = 0:1.1.6-2.fc21
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudservers)
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[django-recaptcha]
	django-recaptcha-0.1-7.20091212svn6.fc21.noarch requires python-django14
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[edelib]
	edelib-2.1-5.fc21.i686 requires libedelib.so
	edelib-2.1-5.fc21.x86_64 requires libedelib.so()(64bit)
	edelib-devel-2.1-5.fc21.i686 requires libedelib.so
	edelib-devel-2.1-5.fc21.x86_64 requires libedelib.so()(64bit)
[elk]
	elk-openmpi-2.3.22-7.fc21.x86_64 requires libmpi_usempi.so.1()(64bit)
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.x86_64 requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.21.beta2.fc21.i686 requires libtorrent-rasterbar.so.7
	1:fatrat-1.2.0-0.21.beta2.fc21.x86_64 requires libtorrent-rasterbar.so.7()(64bit)
[flush]
	flush-0.9.12-10.fc21.x86_64 requires libtorrent-rasterbar.so.7()(64bit)
[freesteam]
	freesteam-ascend-2.1-6.20140724svn753.fc21.x86_64 requires libascend.so.1()(64bit)
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.x86_64 requires libvala-0.24.so.0()(64bit)
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.x86_64 requires libmetacity-private.so.0()(64bit)
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[ltsp]
	ltsp-client-5.4.5-8.fc21.x86_64 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.x86_64 requires cdialog
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.x86_64 requires vala < 0:0.25.0
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[nwchem]
	nwchem-openmpi-6.3.2-12.fc21.x86_64 requires libmpi_usempi.so.1()(64bit)
[ocaml-pa-do]
	ocaml-pa-do-0.8.16-3.fc21.x86_64 requires ocaml(Camlp4) = 0:ebd368022fd2bc7b305a42902efa4c90
[openslides]
	openslides-1.3.1-3.fc21.noarch requires python-django < 0:1.5
[openvas-client]
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_omp.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_nasl.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_misc.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_hg.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_base.so.6()(64bit)
[perl-RT-Authen-ExternalAuth]
	perl-RT-Authen-ExternalAuth-0.11-5.fc21.noarch requires rt3
[perl-RT-Extension-CommandByMail]
	perl-RT-Extension-CommandByMail-0.07-10.fc21.noarch requires perl(RT::Interface::Email)
[pipelight-selinux]
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight-common
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
	pipelight-selinux-0.2.1-2.fc21.noarch requires pipelight
[pootle]
	pootle-2.1.6-8.fc21.noarch requires python-django14
[python-askbot-fedmsg]
	python-askbot-fedmsg-0.1.0-2.fc21.noarch requires askbot
[python-coffin]
	python-coffin-0.3.7-3.fc21.noarch requires python-django14
[python-django-addons]
	python-django-addons-0.6.6-2.fc21.noarch requires python-django14
[python-django-longerusername]
	python-django-longerusername-0.4-5.20130204gite4e85d7d.fc21.noarch requires python-django14
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[sugar-tamtam]
	sugar-tamtam-common-0-0.14.20100201git.fc21.x86_64 requires libcsound.so.5.2()(64bit)
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[towhee]
	towhee-openmpi-7.0.5-5.fc21.x86_64 requires libmpi_usempi.so.1()(64bit)
[transifex]
	transifex-1.2.1-12.fc21.noarch requires python-django14
[valabind]
	valabind-0.7.4-4.fc21.x86_64 requires libvala-0.24.so.0()(64bit)
[zyGrib]
	zyGrib-6.1.4-3.fc20.x86_64 requires libnova-0.13.so.0()(64bit)



Removed package:  python-llvmpy-0.12.6-3.fc21

Updated Packages:

kernel-3.17.1-302.fc21
----------------------
* Fri Oct 17 2014 Josh Boyer <jwboyer at fedoraproject.org> - 3.17.1-302
- CVE-2014-8086 ext4: race condition (rhbz 1151353 1152608)

* Fri Oct 17 2014 Josh Boyer <jwboyer at fedoraproject.org> - 3.17.1-301
- Enable B43_PHY_G to fix b43 driver regression (rhbz 1152502)
- Add even more btrfs corruption/error fixes

* Wed Oct 15 2014 Josh Boyer <jwboyer at fedoraproject.org> - 3.17.1-300
- Linux v3.17.1
- Revert Btrfs ro snapshot commit that causes filesystem corruption

* Mon Oct 13 2014 Josh Boyer <jwboyer at fedoraproject.org>
- CVE-2014-7975 fs: umount DoS (rhbz 1151108 1152025)

* Sun Oct 12 2014 Josh Boyer <jwboyer at fedoraproject.org>
- Enable CONFIG_I2C_DESIGNWARE_PCI (rhbz 1045821)

* Fri Oct 10 2014 Josh Boyer <jwboyer at fedoraproject.org>
- Add patches to fix elantech touchscreens (rhbz 1149509)
- CVE-2014-7970 VFS: DoS with USER_NS (rhbz 1151095 1151484)
- Drop doubly applied ACPI video quirk patches


Size change: 35492 bytes


Summary:
Added Packages: 0
Removed Packages: 1
Modified Packages: 1
Size of added packages: 0 (0 )
Size change of modified packages: 35492 (35 k)
Size of removed packages: 584819 (571 k)
Size change: -549327 (-536 k)
Compose finished at Wed Oct 22 12:42:51 UTC 2014



More information about the devel mailing list