Django 1.4 and 1.5 retired in Fedora 21 [Was: F-21 Branched report: 20140923 changes]

Rahul Sundaram metherid at gmail.com
Fri Sep 26 07:16:39 UTC 2014


Hi

On Thu, Sep 25, 2014 at 2:28 AM, Matthias Runge wrote:

> askbot upstream still requires django < 1.6, which pretty much limits to
> Django14, which is supposed to be supported until March next year.
> Django-1.5 is not supported any more.
>

I have retired askbot in Fedora master

Rahul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20140926/ca438b69/attachment.html>


More information about the devel mailing list